Jump to content

Airbus A320 Family cockpit lights issue in P3D V5


Recommended Posts

1 hour ago, hjsmuc said:

The Real Light installer ran and the folders were created. But I have no lights as described by the others here. 

 

What are the folders and where are they supposed to be created?

 

Thanks.

Link to comment
Share on other sites

Just now, Sabre10 said:

What are the folders and where are they supposed to be created?

 

They are created in the aircraft directory for each plane variation. But I only got working lights after reinstalling the full package with installer 1401 which is now available for download. 

Link to comment
Share on other sites

1 hour ago, hjsmuc said:

 

They are created in the aircraft directory for each plane variation. But I only got working lights after reinstalling the full package with installer 1401 which is now available for download. 

 

What is the name of the folders created?

 

Thanks.

Link to comment
Share on other sites

Ok installer 1401 has fixed the issue. There's a whole series of steps at the end of installation where "beta" RealLight and TrueGlass are installed.

Now the cockpit looks like it should!

 

image.thumb.png.fee3ecc049107247acba177b0733e37e.png

 

Just don't install RAASPro. It causes P3Dv5 to crash while launching!

 

  • Upvote 2
Link to comment
Share on other sites

12 hours ago, ual1819 said:

Ok installer 1401 has fixed the issue. There's a whole series of steps at the end of installation where "beta" RealLight and TrueGlass are installed.

Now the cockpit looks like it should!

 

image.thumb.png.fee3ecc049107247acba177b0733e37e.png

 

Just don't install RAASPro. It causes P3Dv5 to crash while launching!

 

 

Glad that 1401 works. I look forward to trying it later. And may I say that is a great screenshot. Gorgeous lighting.

Link to comment
Share on other sites

14 minutes ago, 02vallancel said:

 

Glad that 1401 works. I look forward to trying it later. And may I say that is a great screenshot. Gorgeous lighting.

 

Actually the problem of lighting was with the integrity lights on the overhead. We'll see if they work yet.

Link to comment
Share on other sites

Hi,

As no one answers my other post, I put it here. So:

After using the A320 on P3DV5 HF1, I can see that the integrated lights (those in orange color) are flickering in all the cockpit parts (Glareshield, pedestal, main panel, overhead).

They are flickering irregularly almost every 2 seconds, but not regular.  All lights flicker at the same time.

This is annoying as we see this all the time when in bad weather.

Seen on A320 CFM version 1.4.0.1, on P3DV5 HF1, during a flight between Dublin and Glasgow, using ORBX regioanl and True earth scenery)

Patrice.

Link to comment
Share on other sites

5 hours ago, Patrice_cesson said:

Hi,

As no one answers my other post, I put it here. So:

After using the A320 on P3DV5 HF1, I can see that the integrated lights (those in orange color) are flickering in all the cockpit parts (Glareshield, pedestal, main panel, overhead).

They are flickering irregularly almost every 2 seconds, but not regular.  All lights flicker at the same time.

This is annoying as we see this all the time when in bad weather.

Seen on A320 CFM version 1.4.0.1, on P3DV5 HF1, during a flight between Dublin and Glasgow, using ORBX regioanl and True earth scenery)

Patrice.

Hi,

I can also confirm that I am experiencing the problem of flickering integral lights. 

Link to comment
Share on other sites

Updating to V1401 completely solves my lighting issue. To those who still having flickering lights: Do you have Dynamic Texture Streaming enabled in the Display options? From my experience this setting causes a whole host of flickering issues which I have reported to Lockheed Martin. I have noticed external aircraft, ground, building, SODE and autogen flickering when this option is enabled.

 

Cheers,

 

Louis

Link to comment
Share on other sites

  • Root Admin
24 minutes ago, Querer said:

I add something else: I can barely read the digits on the MCP for altitude, v/s and heading, they are almost as dark as the background. Lighting works, except the dome light...

 

Can you share a screenshot on how it looks on your system and a screenshot of your light settings?
And please confirm this is in P3d V5!

Link to comment
Share on other sites

  • Deputy Sheriffs
19 minutes ago, Querer said:

Sure, there we go:

 

Are you sure you turned the FCU's brightness up? Looks a lot like it would simply be dimmed down. There are two brightness knobs below the FCU, one for the integral lights, the other for the display brightness. Are both turned all the way up?

  • Thanks 1
Link to comment
Share on other sites

Nope, that could be indeed the case, obviously only found the knob for integral lights. Thanks, will try this.

 

EDIT: it was indeed just turned down, sorry for asking this, was not aware about this function (never had to use it in v4.5)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...