Jump to content
SK10

Airbus A320 Family cockpit lights issue in P3D V5

Recommended Posts

Hi,

is there a known issue with cockpit lighting in the recently updated A320 family in V5?

Because there are no integral and flood lights in this version.

Share this post


Link to post
Share on other sites

That seems to suggest Reallight is not installed. 

Share this post


Link to post
Share on other sites

It also looks like TrueGlass has not installed either. Usually in P3D there is an add-on tab in the menu bar which shows trueglass and the option to disable it, but its not there.

 

 image.thumb.png.c24bf04df01de8e62ed2188d01a35050.png

Share this post


Link to post
Share on other sites
vor 32 Minuten, Mathijs Kok sagte:

That seems to suggest Reallight is not installed. 

 

Thats exactly what I thought and hence I installed it from the root folder of the Airbus, with zero change...still no lights except the dome lights.

Real Light.jpg

Share this post


Link to post
Share on other sites
Vor 1 Stunde, SK10 sagte:

 

Thats exactly what I thought and hence I installed it from the root folder of the Airbus, with zero change...still no lights except the dome lights.

 

In addition to that, I tried the new version for P3D V4, here it works without issue, so clearly a V5 problem...

Share this post


Link to post
Share on other sites

Can you show me the lights setup in the sim settings?

Share this post


Link to post
Share on other sites
vor 24 Minuten, Mathijs Kok sagte:

Can you show me the lights setup in the sim settings?

Who?

Share this post


Link to post
Share on other sites

Okay, so it is clear that the plugin is not running.

Somebody just told me that P3d V5 HF1 has issues with loading modules in some conditions and that Lockheed has fixed that in an upcoming version.
I have also ask the developers of RealLight to give me some advise.

  • Upvote 1

Share this post


Link to post
Share on other sites
15 hours ago, Mathijs Kok said:

That seems to suggest Reallight is not installed. 

 
 
 
 
I installed the a320 and couldn't see the overhead lights, reallight and trueglass. I had installed the qw 787 and after installing the a320 the 787 the trueglass and the reallight were deactivated.
 I repaired the qw787) reinstall whithout unistall, and the a320 fixed me, I can already see the overhead lights and trueglass and reallight.

regards

Share this post


Link to post
Share on other sites

Thank you for your suggestion, I just reinstalled my QW787 (without removing it before, but maybe just a trueglass and realight reinstall will work) and now trueglass is working again on my 787.

It il also working on the A320 as you can see below :

 

2020-6-4_7-44-17-278.jpg

Share this post


Link to post
Share on other sites

I have the same issue with the cockpit lights in P3Dv5. I can't get the RealLight installer in the SupportFiles folder to run, and I can't find it already installed anywhere. Pretty much a completely new and clean P3Dv5 install.

 

This is what it looks like with OVD INTEG LIGHT set to maximum. The only thing that lights up with this knob are the battery voltages. The pedestal FLOOD LIGHT and INTEG LIGHT controls do nothing.

 

image.thumb.png.f81b7fb65db65826b418f2d617db97ca.png

(TrueGlass installer doesn't work either but that doesn't prevent me from flying at night!)

 

Lighting settings are like so:

image.thumb.png.98c9d6e4bd5178cd6024e0ae85042822.png

Share this post


Link to post
Share on other sites

Is there a problem with the installation of the A320 or is it a problem in P3D V5? I have noticed that when installing the A320, a P3D V4 gauges folder is created with the RealLight and TrueGlass files. 

Share this post


Link to post
Share on other sites
6 minutes ago, JeyhanOsman said:

Is there a problem with the installation of the A320 or is it a problem in P3D V5? I have noticed that when installing the A320, a P3D V4 gauges folder is created with the RealLight and TrueGlass files. 

 

Where is that folder? I can't find it in my installation.

Share this post


Link to post
Share on other sites

image.png.d32271ecc84af150dc6124406e480eaf.pngimage.png.c1ac980df6fdf4b99ee34ab1e5c4216a.png

22 minutes ago, ual1819 said:

 

Where is that folder? I can't find it in my installation.

The gauges folder is created under Program Files, Lockheed Martin, Prepar3D V4, I'm not sure if it is different for others. My installation of P3D V5 was a clean install.

Share this post


Link to post
Share on other sites

I am also having this issue. The pedestal flood lights seem to work, but no other lights work. The one odd exception is that if I change the brightness of the backlighting, only the LCD displays on the MCP/pedestal are affected. I have also noticed that TrueGlass does not appear in my Add-ons drop-down menu.

 

I will check my gauges folder when I next get the chance.

 

Cheers,

 

Louis

Share this post


Link to post
Share on other sites
vor 29 Minuten, JeyhanOsman sagte:

image.png.d32271ecc84af150dc6124406e480eaf.pngimage.png.c1ac980df6fdf4b99ee34ab1e5c4216a.png

The gauges folder is created under Program Files, Lockheed Martin, Prepar3D V4, I'm not sure if it is different for others. My installation of P3D V5 was a clean install.

 

Those folders are not created in V5, I tried to copy them over but wasn't succesfull.

Maybe thats the issue?

Share this post


Link to post
Share on other sites
vor 7 Stunden , obnubilin sagte:
 
 
 
 

I installed the a320 and couldn't see the overhead lights, reallight and trueglass. I had installed the qw 787 and after installing the a320 the 787 the trueglass and the reallight were deactivated.
 I repaired the qw787) reinstall whithout unistall, and the a320 fixed me, I can already see the overhead lights and trueglass and reallight.

regards

Thanks for your hint.

It works with a little "bug" (see photo). But when I swich on the OVHD INTEG LT everything works fine.

2020-6-4_11-25-22-47.jpg

2020-6-4_11-55-46-416.jpg

  • Like 1

Share this post


Link to post
Share on other sites
vor 4 Minuten, Roadie04 sagte:

Thanks for your hint.

It works with a little "bug" (see photo). But when I swich on the OVHD INTEG LT everything works fine.

2020-6-4_11-25-22-47.jpg

2020-6-4_11-55-46-416.jpg

 

What I see, is QW use another version of RealLight and TrueGlass as Aerosoft. Maybe this is the reason...

Share this post


Link to post
Share on other sites

We all having the same error, and so fly in the day rather then the night I say :P

 

Why can't we run the .exe to install RealLight and TrueGlass. Keep on clicking it and will not run ARHhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh

Share this post


Link to post
Share on other sites
On 6/3/2020 at 2:42 PM, Mathijs Kok said:

Okay, so it is clear that the plugin is not running.

Somebody just told me that P3d V5 HF1 has issues with loading modules in some conditions and that Lockheed has fixed that in an upcoming version.
I have also ask the developers of RealLight to give me some advise.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...