Jump to content

[v1.2.3.4] Cold and dark panel state not working


Recommended Posts

Hello Aerosoft,

 

Just did an update of the bus to v1.2.3.4. I started P3Dv4, selected the A318 and tried to set my preferences. But when selecting cold and dark panel state it is not working. Also not when setting it to DEF. When restarting the sim the aircraft is still not in C&D state.

 

Any clues?

Link to post
Share on other sites
32 minutes ago, Mathijs Kok said:

The updated files of the A318 and A320 are 100% identical. 

 

Sorry Mathijs, but I just did a complete uninstall, reboot and install of 1.2.3.0 and update t0 1.2.3.4. Same issue is still occuring… Also copying over the airbus.abx file does not work. For now I am reverting to a stable version, but that means no CFD test for me.

Link to post
Share on other sites

Yes, sure I can describe. I can click the button to set the state to C&D but is does not change anything. Also the DEF button does not react. Also other states do not seems to be working… Can you reproduce?

Link to post
Share on other sites
14 minutes ago, david_wi said:

Hi Guys

Used the updater 1.3.0.1 but it will not show update 1.2.3.4 for the Airbuses.

 

Thanks, David

Screenshot 2019-04-01 22.30.09.png

Please, don’t hijack other topics.

For your problem, enabke experimental updates in configuration of the updater.

Link to post
Share on other sites
1 hour ago, Er!k said:

Yes, sure I can describe. I can click the button to set the state to C&D but is does not change anything. Also the DEF button does not react. Also other states do not seems to be working… Can you reproduce?


Unfortunately, I cannot reproduce your issue. Everytime I click to load a panel state it starts loading that panel state. However, I found another issue with loading Taxi state after loading C&D state or TA state which I just reported to the developers.

Link to post
Share on other sites
12 minutes ago, Secondator said:


Unfortunately, I cannot reproduce your issue. Everytime I click to load a panel state it starts loading that panel state. However, I found another issue with loading Taxi state after loading C&D state or TA state which I just reported to the developers.

 

Hi.  Will this be short turnaround fix, or will it be merged into the next update cycle? With twelve thirty two stable, I'll be following the thread for independent confirmation of no new issues before updating my copy. 

Link to post
Share on other sites
7 minutes ago, samwise7 said:

Hi.  Will this be short turnaround fix, or will it be merged into the next update cycle? With twelve thirty two stable, I'll be following the thread for independent confirmation of no new issues before updating my copy. 

 

Hello Jose,

I am not exactly sure what you mean by short turnaround fix. Anyways, the issue that I discovered and mentioned above is extremely minor that can be triggered only in certain conditions when loading the Taxi state after loading C&D or TA state. It should not affect normal flying where you load the correct panel state once for the flight.

About the earlier mentioned issue of not being able to load any panel state at all, I am not too sure about right now. I have been doing some tests and cannot recreate it myself. So right now I am trying to do some work to figure out if it's local or more or less global issue.

All in all, I would say that it's pretty safe to update to the latest experimental version, in which I have completed multiple flights with no issues. But if you want to be on the safe side, stable versions are the way to go since experimental updates are as the name says experimental.

 

Link to post
Share on other sites
Just now, Secondator said:

 

Hello Jose,

I am not exactly sure what you mean by short turnaround fix. Anyways, the issue that I discovered and mentioned above is extremely minor that can be triggered only in certain conditions when loading the Taxi state after loading C&D or TA state. It should not affect normal flying where you load the correct panel state once for the flight.

About the earlier mentioned issue of not being able to load any panel state at all, I am not too sure about right now. I have been doing some tests and cannot recreate it myself. So right now I am trying to do some work to figure out if it's local or more or less global issue.

All in all, I would say that it's pretty safe to update to the latest experimental version, in which I have completed multiple flights with no issues. But if you want to be on the safe side, stable versions are the way to go since experimental updates are as the name says experimental.

 

Hi and thanks, yes I meant the original reported problem. I just want to follow a bit to see the outcome of that report and hoping it is an isolated occurrence. I'm eager to see what CFD is like but I can wait a little longer.  Thanks again. 

 

Link to post
Share on other sites

hello,

i confirm that there is a problem: it seems that the sim start on takeoof state. The doors are closed, the engines work and so on..

1-I select firs the taxi state, no change.

2-I select turm around , good, but 2 cargo doors are open with the left front door

3-i select cool dark state, no change. I select the electrical panel (F12 on my computer) and i set off all the knobs and i am really in cool dark state

I'ts a little complicated no ?

I don't think is a serious bug but it's important to solve it.

Michel.

Link to post
Share on other sites
14 hours ago, Mathijs Kok said:

We do see a problem on some of our machines as well and it is being looked at by Jouka.

It IS a nasty issue that we need to solve asap.

Great that you are able to reproduce the issue ;)

Link to post
Share on other sites
  • 3 weeks later...

hey guys... so I am having similar issues with the latest update from the website. See Image attached

 

when I load the a/c, and open the third MCDU, only some LSK's are avail. So I, too, cannot set my a/c to the turn around state or open/close doors..

 

I have completely uninstalled and reinstalled using the preferred methods and still have this issue.

 

Regards,

airbus_issue_MCDU.jpg

Link to post
Share on other sites
33 minutes ago, Caribbean_Redz said:

hey guys... so I am having similar issues with the latest update from the website. See Image attached

 

when I load the a/c, and open the third MCDU, only some LSK's are avail. So I, too, cannot set my a/c to the turn around state or open/close doors..

 

I have completely uninstalled and reinstalled using the preferred methods and still have this issue.

 

Regards,

airbus_issue_MCDU.jpg

And all of a sudden - just like that - everything is back to normal ...... then after a restart of the sim, im back to the same issue...

Link to post
Share on other sites
  • 1 month later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...