Jump to content
Mathijs Kok

Quick fixes, updates

Recommended Posts

In this topic you will find any updates and quick fixes we do while the test is running.

Please do NOT use it for support, create a new topic.

 

Share this post


Link to post
Share on other sites

Hello Gents!

 

After first stage of testing here is the first Hot Fix for CFD. Performance should be much better and more improvements will come in the future.

 

Please unzip the Airbus_ECAMD2D.dll and copy it over in Airbus files replacing the old one. Simple file search in Airbus installation folder will help locating the file. Requires version 1.2.3.4 as base.

 

Make sure to be a member of the CFD club to download files from this area!

 

CFD_HotFix_1.zip

Share this post


Link to post
Share on other sites

The file marked needs replacing. It's located in Airbus installation folder (by default in Documents\Aerosoft\Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback or equivalent for A320-A321 path).

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites

thank you sir you were very clear now

and now after this update when is possible take a test?

Share this post


Link to post
Share on other sites

Great job men! 

Me and @waltervizzi did a quick test and had an excellent result. Almost everything sync, we started from c&d and were able to take off and land. Only QNH not sync while Std position was sync. MCDU1 ok, Engines ok, FMC ok, APU ok, ADIRS ok but both pilot must align.

A very big step forward since last monday

Share this post


Link to post
Share on other sites

Sehr gute Arbeit!!!

 

Mein Flug von EDDBC nach EDDF hat wunderbar unter Nutzung von CFD für mein Homecockpit funktioniert.

Dabei benutze ich die Checkliste ohne zweiten Piloten. Dabei sind mir folgende nicht synchronisierte Dinge aufgefallen.

+Loadsheet (Meldung auf dem SlaveECAM: OUTR TK FUEL XFRD)

+von GMX geöffnete Türen, nach der Landung hat das aber funktioniert

+ Initialisierung des IRS fand in der SlaveMCDU nicht statt, habe ich am zweiten Rechner nachgeholt, lief dann

+Wetterradar zeigt auf dem SlaveND nichts an

+Meldung NW STRG DISC nur auf dem SlaveECAM

+Beim Flug im manuellen Modus ist das blaue Dreieck für den gewählten Kurs nicht zu sehen (SlaveND)

+Beim Sinkflug war der grüne Punkt im SlavePFD nicht zu sehen

+Beim Landeanflug ILS Rauten nicht vorhanden

+einige Anzeigewerte auf den PFD's waren nicht immer synchron.

 

Trotzdem ein grandioser Eindruck. Vielen Dank für Eure Bemühungen. Ich bin wirklich erstaunt, wie gut die gefühlten

Millionen anderen Informationen synchronisiert wurden.

 

PG1961

 

 

Share this post


Link to post
Share on other sites

Hi,

 

Although I need a 'friend' I just got all running as far as I can check solo.

 

First I had a blank options cdu (although the L1-6 and R1-6 worked). Deleting the shaders helped.

 

I misted the update above at first 2night, but now I got the new dll in the folder I can create a session and get session id and password info.

 

Going strong.

 

Maikel Rozemeijer

NL

Share this post


Link to post
Share on other sites

great guys you have been very good, a big step forward in today's flight as already said by @Klisuraeverything went well except the qnh that does not synchronize, the std instead is synchronized, another thing found that during the taxi way my friend he had to disconecct and reconnect because his plane was in the grass when he was driving the taxi way, immediately after reconnecting he went back into the taxi again

Share this post


Link to post
Share on other sites

I too get an id and password in the MCDU but still trying to understand how to contact another simmer.

BTW, after placing the new dll file my sim controls where reset to default.

 

Bye, David

Share this post


Link to post
Share on other sites
23 minutes ago, david_wi said:

I too get an id and password in the MCDU but still trying to understand how to contact another simmer.

BTW, after placing the new dll file my sim controls where reset to default.

 

Bye, David

 

You find another person and they put in the ID and password and connect as PM. There's a discord server for finding people here: https://discord.gg/5KBeTtQ

 

https://forum.aerosoft.com/index.php?/topic/144278-how-to-setup-a-session-as-captain/

https://forum.aerosoft.com/index.php?/topic/144283-how-to-join-a-session-as-first-officer-or-observer/

 

My controls also got reset when I connected, it happens to some people and the best think you can do is back them up before connecting.

Share this post


Link to post
Share on other sites

A lot better than Monday but still some issues (as expected).

  • The APU didn't sync requiring both pilots to turn it on from their end.
  • The IRS align didn't sync requiring both pilots to align them via the MCDU INIT page.
  • The PF was able to tune my radios (and vice versa) however the on/off state of the radio panel didn't sync, so even though vPilot recognised the radios as being tuned the radios weren't actually on and required both of us to turn them on.
  • The fuel and payload didn't sync (we didn't realise this until a few minutes after takeoff , RIP).
  • The GND CTRL recorder button didn't sync (not really a problem).
  • Roughly 25 minutes into the flight the PF lost all power to the aircraft and was unable to resolve the issue. Fuel was fine (even though that didn't sync, he still had 2000 KG remaining), nothing changed, but the aircraft completely shut down as if the cold & dark panel state was loaded (reconnecting to the session didn't fix).

Hopefully these issues can be addressed in the near future. :)

 

Update: The PF managed to stay connected to the session to enjoy the ride (while still having no power) and upon touchdown the power came back on! Very strange.

Share this post


Link to post
Share on other sites
12 hours ago, luke123452468 said:

 

You find another person and they put in the ID and password and connect as PM. There's a discord server for finding people here: https://discord.gg/5KBeTtQ

 

https://forum.aerosoft.com/index.php?/topic/144278-how-to-setup-a-session-as-captain/

https://forum.aerosoft.com/index.php?/topic/144283-how-to-join-a-session-as-first-officer-or-observer/

 

My controls also got reset when I connected, it happens to some people and the best think you can do is back them up before connecting.

Thanks Luke

Share this post


Link to post
Share on other sites

Hi Mathijs, can we expect any new build for today?

 

Thanks.

 

Miquel.

Share this post


Link to post
Share on other sites

Thnks, it requires 1.2.3.6. I t have 1.2.3.5 , so is not compatible?

 

Thanks.

 

 

Miquel.

Share this post


Link to post
Share on other sites
3 hours ago, miquelpp said:

Thnks, it requires 1.2.3.6. I t have 1.2.3.5 , so is not compatible?

 

Thanks.

 

 

Miquel.

 

Correct.  Different versions of software have different coding, and that makes then non-compatible, ESPECIALLY in a Beta phase of testing.

 

Best wishes!

 

 

Share this post


Link to post
Share on other sites

Hello, are both hotfixes already included in 1.2.4.0 or do I have to install them in 1.2.4.0 as well?

Share this post


Link to post
Share on other sites
7 hours ago, Meyerflyer said:

Hello, are both hotfixes already included in 1.2.4.0 or do I have to install them in 1.2.4.0 as well?

Hotfix already included in 1.2.4.0

Share this post


Link to post
Share on other sites

×
×
  • Create New...