Jump to content

luke123452468

members
  • Content Count

    60
  • Joined

  • Last visited

  • Days Won

    1

luke123452468 last won the day on August 18 2018

luke123452468 had the most liked content!

Community Reputation

15 Good

About luke123452468

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

798 profile views
  1. From what I tested with my friend yesterday, only the PWS switch has been synced, but I might have skewed the testing by not rebooting my PC.
  2. Hello, Sorry in advance if this is a bit blunt, but I would like to point out that in two months of work on CFD only one more switch has been synced. My friend and I tested the new update today and found that the crew supply switch still isn't synced, the radio panels on/off still aren't synced, the IRS aligning was made worse; we used to be able to align it separately but now we can't at all. Also, the navigation displays are still not separated and the MCDUs aren't synced between both pilots. After 2-3 months of waiting for an update this is what we get? Maybe there's a good reason, but from what I can see it's just a lack of developers working on this project with huge potential.
  3. Good news, it just seems like development has stopped because there hasn't been an update in that channel for nearly 2 months.
  4. It seems like work has been completely dropped on CFD which sucks because it had tremendous potential.
  5. Hello, As PM, whenever the PF inputs airways via the airways page in the MCDU, my sim hangs for a few seconds then crashes. We both have the same nav database and both from Navigraph. We tried to workaround this by using a route with no airways, however if there is a VOR with a duplicate name the PF selects the correct VOR from the list but it doesn't show in the route page for both pilots. Hope we can get a fix soon.
  6. About 95% of these issues are already known: https://forum.aerosoft.com/index.php?/topic/144455-known-open-issues-please-read/
  7. I don't think this file is needed if you get 1.2.4.0.
  8. Surprisingly I fixed this by simply reinstalling my graphics cards drivers.
  9. Hi, Whenever I try to load in with the A320/A319 selected, I get a CTD before the percentage dialog pops up. I did a reinstall of the Airbus, updated to 1.2.3.6, and this only started happening after I updated to the new CFD patch. The faulting module in event viewer is kernelbase.dll and loading into the default aircraft works.
  10. It happened to us both at the same time. It was pretty fun though performing a no flaps landing at some random airport.
  11. Hi Luke123452468,

    I write this as message to You, because I can´t give You direct the answer in the support area. I am only a flight simmer with some small experience.

     

    You write, that You lost total power and the cockpit was dark.

     

    This could be happen on two reasons:

    1.  The fuel is empty, if You fly with the B737 standard on a long distance flight, for example EDDV --> LMPA the fuel is lost after aproximately 3,5 Hours, just behind the spanisch coast. So before takeoff, please look into the weight and balance window that there is enough fuel on board.
    2. The same Situation will come up, if You have not adjusted the oxygen supply for the cabin by adjusting the cruize flight level. You will find the setpoint for it at the upper panel on the right side, over the head of the Copilot.

    I hope this Information is helpfully.

     

    If You need some pictures to get more information, please let me know.

     

    Best regards,

     

    Horst K

    1. luke123452468

      luke123452468

      Hi,

       

      Thanks for the message. However we had plenty of fuel and I didn't have this issue in any other plane until CFD. Other people have had the same issue as me. The oxygen supply doesn't affect both engines failing and all displays going black.

  12. until

    Due to issues with switching between PF and PM automatically and nobody showing up lol we are cancelling the flight and will do it another day.
  13. until

    ID: 174 Password: 6134 T2G EDDM at gate 206 Livery: https://drive.google.com/open?id=1-KLOCCvqog_mL7dqYoLppphNhWEaJO6n Join the voice room in Discord if possible
  14. Hi, I was flying along today and we lost all power and displays including the standby instruments. With the battery on we were unable to start the APU or have lights on any switches. Hope we can get a fix for this soon, I think I recall someone else having this issue as well.
  15. until

    If you want to observe, I'll be in the Discord voice channel at 02:45z. Link to the livery we're using (converted for P3D v4): https://drive.google.com/open?id=1-KLOCCvqog_mL7dqYoLppphNhWEaJO6n Make sure you have T2G EDDM and Aerosoft LPMA. See you there!
×
×
  • Create New...