Jump to content

luke123452468

Members
  • Content Count

    63
  • Joined

  • Last visited

  • Days Won

    1

luke123452468 last won the day on August 18 2018

luke123452468 had the most liked content!

Community Reputation

16 Good

About luke123452468

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

1219 profile views
  1. Hi there, I've noticed in the planes with PBR (CRJ, A330), the cockpit textures, especially at night, seem to have a "film" over them. The textures, especially the throttles and the lower part of the centre pedestal, look very glossy and smooth compared to the A320 without PBR at night. I've attached two screenshots, the first of the A320 and the second of the A330. Both were taken with tomato uninstalled and reshade disabled, as I know non-default shaders are taboo around here. Any help would be great
  2. Given the fact that there's sloped runways, the scenery will definitely need to be updated. As for the aircraft, I'm not too sure.
  3. From what I tested with my friend yesterday, only the PWS switch has been synced, but I might have skewed the testing by not rebooting my PC.
  4. Hello, Sorry in advance if this is a bit blunt, but I would like to point out that in two months of work on CFD only one more switch has been synced. My friend and I tested the new update today and found that the crew supply switch still isn't synced, the radio panels on/off still aren't synced, the IRS aligning was made worse; we used to be able to align it separately but now we can't at all. Also, the navigation displays are still not separated and the MCDUs aren't synced between both pilots. After 2-3 months of waiting for an update this is what we get? Maybe there's a good reas
  5. I don't think this file is needed if you get 1.2.4.0.
  6. Hi Luke123452468,

    I write this as message to You, because I can´t give You direct the answer in the support area. I am only a flight simmer with some small experience.

     

    You write, that You lost total power and the cockpit was dark.

     

    This could be happen on two reasons:

    1.  The fuel is empty, if You fly with the B737 standard on a long distance flight, for example EDDV --> LMPA the fuel is lost after aproximately 3,5 Hours, just behind the spanisch coast. So before takeoff, please look into the weight and balance window that there is enough fuel on board.
    2. The same Situation will come up, if You have not adjusted the oxygen supply for the cabin by adjusting the cruize flight level. You will find the setpoint for it at the upper panel on the right side, over the head of the Copilot.

    I hope this Information is helpfully.

     

    If You need some pictures to get more information, please let me know.

     

    Best regards,

     

    Horst K

    1. luke123452468

      luke123452468

      Hi,

       

      Thanks for the message. However we had plenty of fuel and I didn't have this issue in any other plane until CFD. Other people have had the same issue as me. The oxygen supply doesn't affect both engines failing and all displays going black.

  7. You find another person and they put in the ID and password and connect as PM. There's a discord server for finding people here: https://discord.gg/5KBeTtQ https://forum.aerosoft.com/index.php?/topic/144278-how-to-setup-a-session-as-captain/ https://forum.aerosoft.com/index.php?/topic/144283-how-to-join-a-session-as-first-officer-or-observer/ My controls also got reset when I connected, it happens to some people and the best think you can do is back them up before connecting.
×
×
  • Create New...