Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Mathijs Kok

Madeira Mesh Mega Topic

Recommended Posts

Newest installer, only have ftx global.. 1.03 worked just fine.. I'm using p3d 3.4 .. So, what's going on?

Untitled.jpg

Share this post


Link to post
Share on other sites
vor 8 Stunden , tyacono sagte:

Newest installer, only have ftx global.. 1.03 worked just fine.. I'm using p3d 3.4 .. So, what's going on?

Untitled.jpg

Hi, have you uninstalled 1.03 before you installed 1.04?

Did you run the installer with admin rights?

Please uninstall again and check that everything is removed. All LPMA and LPPS related files in the SODE folder unter C:\ProgramData and in [FS_ROOT]\scenery\world\scenery.

Then install again with admin rights and temporary deactivated antivirus.

You should have two entries in your scenery library: Madeira2016 and PortoSantos2016

If you still have problems please check post #2 it is still valid except SODE. It is no longer used.

Share this post


Link to post
Share on other sites

Thank you.. I had LPMA twice in the scenery library.. Working great.. :)

Share this post


Link to post
Share on other sites
On ‎23‎/‎05‎/‎2017 at 11:46 AM, Mathijs Kok said:

Madeira X Evolution has been updated to version 1.04

 

- LPMA Afcad optimized, handles AI-Traffic with curved approach to Runway 05,
- RNAV Approaches added based on actual Navdata to be used with GPS and ATC,
- Completely redone runway lights for LPMA, 
- ICAO confirmed edge and center line colors ,
- Lead-in light flashes have now correct positions,
- Intensity of lights optimized to prevent "glow" effect,
- Visibility of PAPI optimized,
- Apron and Landside vehicle traffic added (AESlite Traffic),
- 3D Lights added to Madeira and Porto Santo Islands,
- Performance optimized,
- Crash detection error removed.

Hello

I believe that with version 1.03 Ai aircraft landed on a more realistic way on runway 5 using Ai controller (with edited final approach file Abuso->fun->dme06->gelo). With v1.04 Ai aircraft fly over desertas islands at 10000 feet with FSX taking control instead of Ai controller because I'm getting 'Failed to build enhanced approach data' on Ai Controller. Is there a possibility to remove v1.04 afcad optimizations for Ai controller users?

Thanks

PS- I'm using Ms FSX

Share this post


Link to post
Share on other sites

Hello

Next Ai Controller log:

"BROKEN RUNWAY LINKS DETECTED for at least one monitored airport.
For more details regarding the particular airport and runway(s) affected, restart AIController in verbose mode (enable debug for logging).
This is most likely caused by non-standard scenery design.
AIController will treat the endpoints of the longest link as the runway endpoints.
However, the AI may land past the normal target touchdown area and its rollout on landing may be much shorter!
The ability to taxi the AI to the gate via efficient (or possibly any) routes may also be affected.
To correct, modify the scenery (e.g., using ADE X) and simply LINK UP ALL RUNWAY WAYPOINTS!!!


NOTE: FAILED TO BUILD ENHANCED APPROACH DATA for airport LPMA at runway 5  and recip. runway 23 .
NO enhanced approach modes will be available at the affected runway of this airport.!
If no user-written custom final approaches are available for this runway, the AI will
be released to FSX control for approach and landing.
This warning may be due to either dummy runways (OK to ignore) being used for scenery design techniques, runways with no taxi links
or a due to a scenery design error in the scenery (e.g., all runway waypoints NOT connected up)." I've tried to link all runway waypoints without success with ADE. On fsdeveloper forum: http://www.fsdeveloper.com/forum/threads/broken-runway-waypoint-links.434995/#post-720864

 

Can someone give me a help trying to fix this ? With such a fantastic scenery it's a pity not seeing AI Aircraft circling VOR DME 05.

Thanks

Share this post


Link to post
Share on other sites

the AFCAD of LPMA uses some "tricks" to make FSX AI fly an approach somewhat like the real one - unfortunatly AI Controlle doesn't cope with those tricks (same with unconnected taxi nodes that are sometime used to force AI traffic into some behaviour espacially in such backtracking scenerios like LPMA.

 

If the older AFCAD fit's your needs better you could try to use the previous AFCAD version.

Share this post


Link to post
Share on other sites
24 minutes ago, data63 said:

the AFCAD of LPMA uses some "tricks" to make FSX AI fly an approach somewhat like the real one - unfortunatly AI Controlle doesn't cope with those tricks (same with unconnected taxi nodes that are sometime used to force AI traffic into some behaviour espacially in such backtracking scenerios like LPMA.

 

If the older AFCAD fit's your needs better you could try to use the previous AFCAD version.

No longer have v1.03 afcad, can you share it with me? I've got MS FSX version installed.

Share this post


Link to post
Share on other sites

I'll have a look if I have a backup

 

if I have it will be a slightly "tweaked" version (parking and rwy turnoff's - but could fit your need.)

 

As I'm away from my FS comp 'til weekend it could take some time

Share this post


Link to post
Share on other sites
5 minutes ago, data63 said:

I'll have a look if I have a backup

 

if I have it will be a slightly "tweaked" version (parking and rwy turnoff's - but could fit your need.)

 

As I'm away from my FS comp 'til weekend it could take some time

Ok, thanks, don't mind waiting until weekend (If someone does not want to share first ;)). The differences between afcad v1.03 and v1.04 are the handling of AI-Traffic (taxi and approach runway 5), Taxiways (A,B,C)  and dummy ILS?  If so, maybe there will be no problems using scenery v1.04 and afcad v1.03.

Share this post


Link to post
Share on other sites

Hi

 

The lastest version works for me but my Ai Traffic(Mytraffic 6) is in the air?!

 

Max

2017-6-17_17-39-34-692.jpg

Share this post


Link to post
Share on other sites
vor 45 Minuten, maxhades sagte:

Hi

 

The lastest version works for me but my Ai Traffic(Mytraffic 6) is in the air?!

 

Max

2017-6-17_17-39-34-692.jpg

Have you deactivated the afcad that is delivered with MyTraffic6?

Share this post


Link to post
Share on other sites

Yes! Also in ORBX Ftx Vector and followed the manual instructions!

Share this post


Link to post
Share on other sites

Exactly what i have done:

Deactivate both Airports bgl in My Traffic

Deactivate all FTX Vector lpma bgl files

Deactivate 2 bgl files in Fs Global Ultimate Africa as recommended

 

My set

Fs Global

FTX Global+Vector

FSX Acc

My traffic 6 with latest patch

 

For a test i deactivate all vector entries in the library...nothing

Deactivate Africa from FS Global...nothing

Activate all FTX Vector blg's to default...nothing

 

Must be something with the scenery and my traffic. AFCAD?

 

Max

Share this post


Link to post
Share on other sites
vor 2 Stunden , maxhades sagte:

Exactly what i have done:

Deactivate both Airports bgl in My Traffic

Deactivate all FTX Vector lpma bgl files

Deactivate 2 bgl files in Fs Global Ultimate Africa as recommended

 

My set

Fs Global

FTX Global+Vector

FSX Acc

My traffic 6 with latest patch

 

For a test i deactivate all vector entries in the library...nothing

Deactivate Africa from FS Global...nothing

Activate all FTX Vector blg's to default...nothing

 

Must be something with the scenery and my traffic. AFCAD?

 

Max

Indeed a afcad or alt-fix problem.

 

1. Is the default afcad deactivated?

"In FSX/P3D main/scenery/0502/scenery check if you have those files disabled/removed

APX43200.bgl

CVX4320.bgl"

 

2. Are the two alt-fix files placed in scenery/world/scenery?

AFX LPMA ALT.bgl or similar.

Same for LPPS.

 

3. Have you installed the AFM-Tool with FS-Global? Disable inside any LPMA LPPS settings.

 

4. Please check again step by step, file by file the posting #2. the scenery works good. There must be something at your setup. Your addon combination is nothing special.

Share this post


Link to post
Share on other sites

Ok. I will check! Thx

 

But the 2 altfix i do not have inside world scenery!?

Share this post


Link to post
Share on other sites

Now i have done everything recommended in post 2. The planes are back on ground but i have a lot of flickering now because of a another ground poly?

 

 

2017-6-18_13-2-33-274.jpg

Share this post


Link to post
Share on other sites

Well done it works now. I was confused because of the missing files in world/scenery. I have done a fresh install and now everything is as it should be. Thanks

 

Only one small issue but not a big thing is this sunken house. May in a future update:)

 

Max

2017-6-18_14-17-7-697.jpg

Share this post


Link to post
Share on other sites

I've installed in FSX in order to fly it with PMDG's MD11 and it looks like in post 176. I've followed post 2 to the letter. I am not letting UTlive client start, to my best knowledge I have Ultimate Traffic 2 disabled, I have searched for any rogue BGL  with LPMA in FSX folder, I've disabled all my FSGLOBAL2005 folders in my scenery cfg, I have FTX vector and follwed all the steps and inactivated the 3 bgls for each airport.

 

I don't know what else to try.

Share this post


Link to post
Share on other sites

Hi everyone,

 

I have just installed Madeira X Version 1.05 in my FSX but it looks as in post #176. I also ran the "checklist" provided in post #189 to no success.

 

APX43200.bgl and CVX4320bgl of both renamed to *off, both ...ALT.bgl-Files are placed where they should be placed, I have disabled Freemesh X Europe completely) - no succes.

 

Does anyone have another idea? I am getting really frustrated here since I never had any trouble with any Aerosoft product nor did I have to take that many steps to get a product to work.

 

Thank you,

Daniel

 

 

Share this post


Link to post
Share on other sites
vor 28 Minuten, Danno1502 sagte:

Hi everyone,

 

I have just installed Madeira X Version 1.05 in my FSX but it looks as in post #176. I also ran the "checklist" provided in post #189 to no success.

 

APX43200.bgl and CVX4320bgl of both renamed to *off, both ...ALT.bgl-Files are placed where they should be placed, I have disabled Freemesh X Europe completely) - no succes.

 

Does anyone have another idea? I am getting really frustrated here since I never had any trouble with any Aerosoft product nor did I have to take that many steps to get a product to work.

 

Thank you,

Daniel

 

 

 

Did you talk about the PAPI Issue seen in #176 oder about mesh issues? Which P3D Version you using?

Share this post


Link to post
Share on other sites
vor 33 Minuten, OPabst sagte:

 

Did you talk about the PAPI Issue seen in #176 oder about mesh issues? Which P3D Version you using?

 

Hi Oliver,

 

thank you for taking the time to reply. I was more or less talking about the "everything" issue but I have attached screenshots ;). Its not P3D I am using but FSX (Boxed, Sp1 and Sp2 installed)...

 

Regards,

Daniel

madeira1.PNG

madeira2.PNG

Share this post


Link to post
Share on other sites

Ok,

 

I can confirm the issue.

I don't know what happens here, but what the Installer Version 1.05 is installing for Microsoft FSX (expect FSX:SE, can't check it), has nothing to do with what he should install.

The Installer 1.05 should only add content to be able to install P3D V4, MS FSX, FSX:SE and P3D V3 was not changed. Here the installer should do he same as 1.04.

I also check P3D V3, here it looks for me as expected.

I will address this issue tomorrow morning to the responseble person of Aerosoft.

 

Please don't use the Installer 1.05 for FSX/FSX:SE/P3D V3, keep 1.04 or reinstall 1.04,  1.05 is used before.

  • Upvote 1

Share this post


Link to post
Share on other sites

Since the downloads page in my account in the Aerosoft shop only gives me the option to download v1.05 I have to wait at least until tomorrow until I can try and install the product I assume?

Share this post


Link to post
Share on other sites

Yes, I too have bought madeira only after 1.05 was released so I don't have access to the previous version. But it's good to know someone is on this :). Thank you Oliver.

 

Rui

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...