Jump to content

TCA Throttle Idle Power


Recommended Posts

Hi guys,

 

first of all: This is not the problem that most of us have regarding the throttle not being detected by the CRJ. I have the throttle working using the correct axis and the detents are correctly calibrated using the EFB. Also I check the detents on my TCA are matching the ingame position of the throttle so that is good news.

 

Now to my issue:

One the ground before departing everything is fine. The detents do what they should --> Max thrust to max thrust, climb to climb power, idle to idle (around 21% N1). Thats fine.

What I noticed when airbone that idle power only cuts the thrust of the engines to around 33% N1 you cant get any lower. Please check the screenshot, you can see that my TCA and cockpit throttle are still synced up (both in idle detent) but the engine does not spool further down.

 

Has that something to do that the CRJ is still in CRZ mode and protects the engines to go any lower?

 

Thanks for your feedback.

 

PS: Is there also a recommended configf for setting up the sensetivity of the TCA? I am just using a linear setup in the MSFS configs for both throttle axis.

TCA idle Power.PNG

  • Upvote 1
Link to comment
Share on other sites

  • Developer

This is normal. The flight idle N1 is actually higher than the one on ground. This is not simulated in the default aircraft, so it might be confusing at first. Together with activated anti-ice systems, it can make descending a real challenge in the CRJ 🙂

 

Link to comment
Share on other sites

vor 29 Minuten, Hans Hartmann sagte:

This is normal. The flight idle N1 is actually higher than the one on ground. This is not simulated in the default aircraft, so it might be confusing at first. Together with activated anti-ice systems, it can make descending a real challenge in the CRJ 🙂

 

Thanks for your feedback Hans.

Then I guess my problem is that this higher N1 is not set back to around 21% when being back on the ground. I just landed and put the thrust back to idle and now my idle power (back on the same airport with same clear skies weather) is at around 40%. So my aircraft is taxing unless I keep the breaks under pressure

 

When I increase the thrust in the cockpit with the mouse and then set it back to idle with the mouse, then the engines spool down.

But giving this signal only from the TCA will not cut thrust back to idle. Meaning that idle from the TCA is always to around 40% then...

 

Edit: What I noticed:

 

Setting the thrust to idle on the ground by using the mouse --> N1 will be 21% in normal idle.

As soon as I touch the TCA, the TCA will controll the throttle and increase it to 40% although in the virtual cockpit the throttle is still in the idle detent 

 

Edit2: After a few 10-30seconds it is working properly... So I can now control the thrust as I could before departing where idle on TCA = 21% N1. So maybe I need a little bit of tweaking the values in the calibration..

My workaround is to increase and decrease the TCA regulary until it properly idles the engine 

 

TCA idle Power_Ground.PNG

Link to comment
Share on other sites

I've just had the same thing taxiing on the ground for departure - idle thrust was giving 33% N1 whilst taxiing so the aircraft races away a little. This is then resolved when applying the parking brake; N1 decreases to 21%. Release the parking brake and move the TCA levers and the N1 reverts to a minimum of 33% until the parking brake is re-applied.

  • Upvote 2
Link to comment
Share on other sites

The TCA Quadrants can be very finicky with this aircraft, I have to reset my idle thrust setting virtually every flight, as I get exactly what MrEvo reported above, where my idle thrust goes from 21/22% N1 up to 37-40% as soon as I touch my throttle. Doesn't happen every flight but probably 3 out of every 4. Resetting the idle detent in the throttle calibration gets my ground idle back to normal.
Problem I am finding however is that as soon as I land with the throttles in idle, its not registering as true idle to the aircraft so the reversers do not engage because the airplane is still generating forward thrust.

  • Upvote 2
Link to comment
Share on other sites

Same issue on the ground here, but with the Thrustmaster T16000M throttle. So I dont think, its TCA related.

 

I can bring the throttle all the way down to Idle and then it gets stuck at 33-35% N1, instead of 21-22.

 

I then put the throttle a bit back up again and move it into idle again. After this, the power comes down to the real idle of 21-22. However, I dont need to touch the throttle, I just need to change the view into the external and the idle automatically moves back up, to 33-35% N1.

Link to comment
Share on other sites

got the TCA too. Just landed. When taxiing for take-off I can somewhat control the N1 and hold it at about 30% (while in idle both in the Plane and on the Quadrant). But after landing, even when the parking brakes are applied the N1 would never go below 40%.

Link to comment
Share on other sites

Hi,

I‘ve set my TCA correct (sensitivity in MSFS linear) calibrated in the CRJ and also have this problem. As soon as I touch my TCA N1 rises to app. 30% and does not go back to 21% if I move back my TCA Quadrant to idle. Even the Quadrant in the CRJ shows idle, N1 stays at 30 %.

Regards,

Martin

Link to comment
Share on other sites

Hi Jürgen,

 

I hadn't the Anti-ice switch on. But I noticed another thing. The problem occurs, if I set the TCA sensitivity in MSFS to linear. If I use the standard setting (with the curved line in MSFS), this problem doesn't occur. But then, I have no reverser. Maybe others can check this.

Regards,

Martin

Link to comment
Share on other sites

4 hours ago, martin99 said:

Hi Jürgen,

 

I hadn't the Anti-ice switch on. But I noticed another thing. The problem occurs, if I set the TCA sensitivity in MSFS to linear. If I use the standard setting (with the curved line in MSFS), this problem doesn't occur. But then, I have no reverser. Maybe others can check this.

Regards,

Martin

Same issue here.

AND if I use the breaks the throttle goes to 21%, but as soon as I release the breaks it goes back up to 37%.

Link to comment
Share on other sites

6 hours ago, martin99 said:

If I use the standard setting (with the curved line in MSFS), this problem doesn't occur. But then, I have no reverser. Maybe others can check this.

Regards,

Martin

 

I use the standard setting and the reversers work just fine. 

Link to comment
Share on other sites

Just adding a "me too" to this one ..... IDLE is about 40% N1 and impossible to reduce to 21% reliably.

 

EDIT: Setting a positive sensitivity setting in the game's controller settings on each throttle axis setting seems to make this a whole lot better - but can only get to 22 or 23% N1! (I was set to linear sensitivity for the A32NX Custom FBW mod! Now set to +50 each way)

 

FURTHER EDIT: Playing with the sensitivity curves in MSFS's main controller options is the solution to this it would seem.  Here's my setting that seems to be fairly reliable.

 

image.thumb.png.e0a6a45c4a8ed3711c0f1a39c67e8551.png

Link to comment
Share on other sites

vor 3 Stunden , Tony Corbett sagte:

Just adding a "me too" to this one ..... IDLE is about 40% N1 and impossible to reduce to 21% reliably.

 

EDIT: Setting a positive sensitivity setting in the game's controller settings on each throttle axis setting seems to make this a whole lot better - but can only get to 22 or 23% N1! (I was set to linear sensitivity for the A32NX Custom FBW mod! Now set to +50 each way)

 

FURTHER EDIT: Playing with the sensitivity curves in MSFS's main controller options is the solution to this it would seem.  Here's my setting that seems to be fairly reliable.

 

image.thumb.png.e0a6a45c4a8ed3711c0f1a39c67e8551.png

Thanks Tony,

sadly no feedback from AS has been given.. Not even the information that they are investigating this issue.

I'll try your sensetivity curve later this day and report back

Link to comment
Share on other sites

I'm still having issues with this despite changing my sensitivity settings and playing with calibration. It's a bit frustrating constantly riding the brakes when taxiing, and landing with a fairly high level of thrust.

 

It is possible to move the levers to a true idle N1 using miniscule adjustments, but these are out of the detents and so the throttle quadrant drops back into them (and to the high N1) as soon as you let go.

 

EDIT - just to add, it does seem that the anti-ice has an effect. I was taxiing with it all off, turned the three AI switches on and off and the N1 went back down to 21, and reverted to idle properly for a while. As soon as I took N1 above 36% again to move the aircraft, the same occured and idle N1 remained at 36%.

Link to comment
Share on other sites

On 28.3.2021 at 14:26, Speedbird643 sagte:

I'm still having issues with this despite changing my sensitivity settings and playing with calibration. It's a bit frustrating constantly riding the brakes when taxiing, and landing with a fairly high level of thrust.

 

It is possible to move the levers to a true idle N1 using miniscule adjustments, but these are out of the detents and so the throttle quadrant drops back into them (and to the high N1) as soon as you let go.

 

EDIT - just to add, it does seem that the anti-ice has an effect. I was taxiing with it all off, turned the three AI switches on and off and the N1 went back down to 21, and reverted to idle properly for a while. As soon as I took N1 above 36% again to move the aircraft, the same occured and idle N1 remained at 36%.

Yes, that is exactly how I also experienced it. Turning on and directly off the anti-ice did something regarding the ideal n1 thrust on the ground... Lets see if update 1.0.0.1 changed something

Link to comment
Share on other sites

I think it is better, but if I touch the TCA throttles, N1 slightly goes up and down, if I leave the levers alone. This problem doesn't occur with the FBW A320. Hope this can be optimized with the next update.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...