Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
licht

A330 reverse throttle

Recommended Posts

I am flying A330 v1.0.0.2.

I am unable to engage reverse throttle after touch down. I pressed the key but nothing happened.

However if I change my view in the virtual cockpit to 'look at' the throttle and then press the key, reverse throttle is immediately engaged.

Is anyone experiencing the same problem?

Share this post


Link to post
Share on other sites

I have had a few flights now where the aircraft won't engage reverse-thrust upon landing. It sometimes won't engage when I use my throttle quadrant and sometimes won't engage when using F2 either. It will often take a few key strokes with F2 before it finally opens the reversers.

Share this post


Link to post
Share on other sites

reported the same problem in a previous thread a few days ago, they are aware of it :) 

Share this post


Link to post
Share on other sites

Are you pushing down the F2 Button once or hold you down the F2 Button?

For me it works fine but I hold down the F2 Button till I see the engines react on.

 

A333_Reverse.jpg.4de133b953a7b16feb042b3b3178179d.jpg

 

Wolfgang

 

Share this post


Link to post
Share on other sites
5 minutes ago, Hoffie3000 said:

Are you pushing down the F2 Button once or hold you down the F2 Button?

For me it works fine but I hold down the F2 Button till I see the engines react on.

 

I'm doing the same, holding down until they react onto reverse

Share this post


Link to post
Share on other sites

Just conducted a first flight since uninstalling the aircraft and reinstalling with the latest updates. Pleased to report the reverse thrust worked normally

Share this post


Link to post
Share on other sites

Sorry to report that the reverse thrust failed again on the second flight 

Share this post


Link to post
Share on other sites
4 hours ago, Aaron1 said:

Sorry to report that the reverse thrust failed again on the second flight 

Ya it works sometimes and doesn't other times.  Hopefully it gets added to their list of things to look at and fix.

  • Upvote 1

Share this post


Link to post
Share on other sites
37 minutes ago, Bigt said:

Ya it works sometimes and doesn't other times.  Hopefully it gets added to their list of things to look at and fix.

As a temporary measure just make sure the throttle is in sight when you engage reverse. 

Share this post


Link to post
Share on other sites
7 hours ago, Bigt said:

Ya it works sometimes and doesn't other times.  Hopefully it gets added to their list of things to look at and fix.

it's a pretty major issue so I'd imagine it's high up on their list

Share this post


Link to post
Share on other sites

I have seen few times where I have had to press F2 twice in order to activate idle reverse. So can you activate it if you tap F2 twice?

I am not sure if this is an issue in our Aircraft on within P3D but we'll try to have a look if there is something we can do about this.

Share this post


Link to post
Share on other sites

Have those with this issue tried setting the key assignment in the sim with that little slider all the way right? The default is no repeats, center is slow and right is fast. It saves you from having to mash the button repeatedly. Here's a screenie:

 

Untitled.jpg

 

Share this post


Link to post
Share on other sites
7 hours ago, Herman said:

Have those with this issue tried setting the key assignment in the sim with that little slider all the way right? The default is no repeats, center is slow and right is fast. It saves you from having to mash the button repeatedly. Here's a screenie:

 

Untitled.jpg

 

As far as my set up goes, it is correct and functions as it should with the FSLabs A320, PMDG 747-400/-8, Quality Wings 787, and the Captain Sim 757III. The only issues I have with reversers not working and, on occasion, the speed breaks not working, are with the A330. And as stated, sometimes they work as they should and others, there is no response unless I hit F2.

Share this post


Link to post
Share on other sites
21 hours ago, Secondator said:

I have seen few times where I have had to press F2 twice in order to activate idle reverse. So can you activate it if you tap F2 twice?

I am not sure if this is an issue in our Aircraft on within P3D but we'll try to have a look if there is something we can do about this.

It's your aircraft. Works perfectly well in ALL my other addons, including in the external view. 

  • Upvote 1

Share this post


Link to post
Share on other sites

But as far as I am aware we use the default P3D commands for the thrust, including the reverse thrust. But we'll investigate if we find anything.

Share this post


Link to post
Share on other sites
20 hours ago, ScottecLEMD said:

It's your aircraft. Works perfectly well in ALL my other addons, including in the external view. 

 

Yes and all add-ons use different code so what works on one add-on may cause problems in others. I do suggest trying the suggestion from Herman. Is that solve it we know where the problem might be and could see if we can change anything. At this moment we are simply not able to recreate the issue so can't really test if what we change does any good or bad.

Share this post


Link to post
Share on other sites

I will certainly try Herman's advice. But tell everyone. It looks like it if set that per the screen shot then pressing F2 will give me full reverse thrust rather than gradual reverse thrust if ipress F2 repeatedly?  Can you confirm?

 

Thnaks,

 

Ken 

Share this post


Link to post
Share on other sites
2 hours ago, ScottecLEMD said:

I will certainly try Herman's advice. But tell everyone. It looks like it if set that per the screen shot then pressing F2 will give me full reverse thrust rather than gradual reverse thrust if ipress F2 repeatedly?  Can you confirm?

 

Thnaks,

 

Ken 

Ken, I can see I might have been a bit unclear in my post. The setting I suggested above assigns reverse thrust to a button you define on one of your controllers. It doesn't affect the behavior of the F2 keyboard key itself. Since you're using a controller anyway for your control surfaces and thrust (along with other stuff if there are any buttons), why not assign a controller button instead of diving for your keyboard on landing? Once set as above, hitting that controller button once has the effect of quickly hitting the F2 key quickly and repeatedly. To get out of reverse thrust, just advance your thrust levers a bit and then back to idle.

Share this post


Link to post
Share on other sites

Hi Herman,

 

great info and I will certainly try this at the weekend. I will report back in due course. 

 

Many thanks

 

ken

Share this post


Link to post
Share on other sites

Just wanted to report also having this issues, tried reading the things to fix it with no luck.

Share this post


Link to post
Share on other sites
3 hours ago, Av8ter said:

Just wanted to report also having this issues, tried reading the things to fix it with no luck.

 

Which version of the A330 are you using?  The latest version is 1.0.0.7.

 

Share this post


Link to post
Share on other sites
On 2/18/2020 at 8:32 PM, DaveCT2003 said:

 

Which version of the A330 are you using?  The latest version is 1.0.0.7.

 

 

Yes I am. I got them to deploy once after hitting F2 like a maniac but I still can't get them to deploy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...