We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
NGFlyer

Problems with thrust levers

Recommended Posts

Hello All 

 

When trying to preform my first flight I found this bug affecting my thrust levers. 

 

 Thrusts levers= The thrust levers on the VC don't move when I move my throttle quadrant. There is an increase in thrust, but it seems uncoordinated, and the blue thrust levers position indicators don't move as well. The only way to set thrust to the detents ir with keyboard. Also with A/THR OFF I'm unable to maintain Idle, either engine 1 or 2 spike from time to time. I would consider calibration but the throttles work just fine with pretty much all the other aircraft. 

 

Kind Regards 

 

Nuno Guedes 

 

 

Share this post


Link to post
Share on other sites

Yes Mathis, I calibrated my throttles using FSUIPC, as the TQ6 Pots are not the best, sorry for not mentioning it in the first place.

 

Kind Regards 

 

Nuno Guedes 

Share this post


Link to post
Share on other sites

Can you try setting the assignments for your power levers to “radio button - send to fs as normal axis” and “axis throttle 1 set/axis throttle 2 set” (respectively) 

Share this post


Link to post
Share on other sites
vor 36 Minuten, bjratchf sagte:

Can you try setting the assignments for your power levers to “radio button - send to fs as normal axis” and “axis throttle 1 set/axis throttle 2 set” (respectively) 

 

No help on my system! Tried it...

Share this post


Link to post
Share on other sites
17 hours ago, PhillyD1973 said:

I saw this issue also.  Is it an FSUIPC thing??

 

Phil

 

Yes I think so- just the way aerosoft has modeled the FADEC makes it tricky to set up. Different things work for different users. 

Share this post


Link to post
Share on other sites

Best would be if someone who has this issue with FSUIPC controls could test out if they can recreate this by using P3D native control settings we recommend in Manual vol 1. Let us know the results.

 

Share this post


Link to post
Share on other sites

When I startup normal in windows mode then they Airbus 330  fly normal and take the thrust, but if I use my VR googles Oculus Rift/FlyInside, they dont take the thrust, the engine run and I can reverse, it is Stranges for me.

 

Share this post


Link to post
Share on other sites

I took FSUIPC5 out of the modules folder, and indeed the trust levers responded to the quadrant. They just didn't have the full range of motion, with the quadrant full set the levers on the aircraft would be at flex. 

When I reset FSUIPC to the module folder, the lever stop to respond, and as soon as I choose the Ready for TO config, and the engines are avail, they go to about 50% N1 without any command from the quadrant or the levers. 

 

Kind Regards 

 

Nuno Guedes 

 

Share this post


Link to post
Share on other sites

As I use hardware throttles and run it all through fsuipc (paid version) just wondering, before I purchase the A330, if this has been resolved?

  • Like 1

Share this post


Link to post
Share on other sites
On 12/15/2019 at 7:33 PM, B777ER said:

As I use hardware throttles and run it all through fsuipc (paid version) just wondering, before I purchase the A330, if this has been resolved?

 

I've been having this same problem since I purchased it.  Its not limited to FSUIPC as they seem to think.  I got rid of my FSUIPC assignments and assigned thru P3D with the same issues.  Power would increase but no physical movements of the thrust levers.  So you could never get the autothrottle system to function unless you used the keyboard.  But how I finally got it to work was to set the Configurator FADEC to one throttle then only assign one throttle in FSUIPC.  So far it functions as it should now.

Share this post


Link to post
Share on other sites

This problem may exist because you have not selected Inverted Axis in the Configurator.  Can you guys please check this?  I realize you're using FSUIPC.

 

Looking forward to hearing back from you!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...