Jump to content

Archived

This topic is now archived and is closed to further replies.

Flightplayer

Madeira X Evolution - Elevation problems

Recommended Posts

This is how my Madeira looks like:

 

2017-3-8_10-51-56-335.jpg

I have renamed the ORBX-Vector files to .inactive. That solves some problems but i still have no Rwy and Taxiways.

There is also another issue that i´ve never seen before:

I think i colide with something

2017-3-8_10-55-30-901.jpg

 

Share this post


Link to post
Share on other sites
2 hours ago, keukenrol said:

EDIT: Looks like there are still some restants of the standard scenery, you can see the lines over here. I ran the DX10 fixer, but no difference.

LPMA-outlines.PNG

EDIT2: Fixed this by renaming the 4320 files to .inactive in de ORBX VECTOR CVX folder.

 

All the 4320s files?

Share this post


Link to post
Share on other sites
28 minutes ago, José Alberto said:

 

All the 4320s files?

All these, but i also have that sudden colission thing with the trike...

FTX.PNG

EDIT: Also tried in EXX and OBJ to rename the 4320, but no difference. Still random colission sparks and smoke. 

 

Share this post


Link to post
Share on other sites

I discovered another strange thing. I use AES and it recognized the airport but the stairs, the marshaller and all these AES - stuff is floating several meters above ground. I don´t know if this problem have to do with the problem i posted above.

I also forgot to list my addons:

FSX acc

orbx base, vector, LC, trees (made the patches shown in this thread)

freemesh x by ninetwo-productions (deactivated for testing, but no change)

AES

UT2

Rex Texture direct + SC

ActiveSky 16 + ASCA

DX10 Scenery Fixer

and a lot of Airport scenerys (i never had a earlier version of LPMA installed)

 

 

Share this post


Link to post
Share on other sites
vor 7 Minuten, christian75 sagte:

I discovered another strange thing. I use AES and it recognized the airport but the stairs, the marshaller and all these AES - stuff is floating several meters above ground. I don´t know if this problem have to do with the problem i posted above.

I also forgot to list my addons:

FSX acc

orbx base, vector, LC, trees (made the patches shown in this thread)

freemesh x by ninetwo-productions (deactivated for testing, but no change)

AES

UT2

Rex Texture direct + SC

ActiveSky 16 + ASCA

DX10 Scenery Fixer

and a lot of Airport scenerys (i never had a earlier version of LPMA installed)

 

 

 

This Airport is not supported by AES yet. When AES detect the new Scenery as the old Madeira X, it is only because the naming of the related BGL Files is the same as before.

Share this post


Link to post
Share on other sites

could these wrong detection be the reason for the other error that i posted before ? (no rwy visible)

 

Share this post


Link to post
Share on other sites

Hi guys!

I've updated the scenery from LPPS with the new file and i've tried it yesterday and it was amazing.

Today I've started the P3D and i've the rwy and the apron at one altitude and the buildings at other...:(

 

can anyone help me?

 

P.S: I don't use any ORBX or FTX meshes and i haven't made any changes on P3D :wacko:

fsscr020.bmp

Share this post


Link to post
Share on other sites
6 hours ago, MK-Studios said:

@Richard980 and @Kuoni1083 I advise you to uninstall the scenery and install this using 'run as admin'. Let me know if that helps. In other case please PM me with more details on your sim and addons used so we can work on the solution for this.

It was already installed with administrator rights. To be sure I uninstalled and installed again. But still the same issue.

 

I don't have a lot of add-ons, besides local scenery's I only have FTX Global Vector. Win10 64-bit, P3D V3.3 EDIT: P3D V3.4.9.18400.

@MK-Studios I will send you a full list of my add-ons.

Share this post


Link to post
Share on other sites

@Richard980 and @Kuoni1083 Ok, I found what's common for both of you - older P3D version. The last sdk from P3D 3.4 is not fully compatible with previous versions. At this time I strongly recommend you to update P3D Client to the last version.

 

You can find instruction here:

 

http://www.prepar3d.com/Prepar3D_Download_and_Install_Instructions_v3.pdf

 

And more detalied one:

 

http://www.avsim.com/forums/topic/495199-updating-prepar3d-v3-using-the-update-component-installers/

 

 

For people who have mesh issues in Porto Santo, it may be because of the older version. We found that in some situations one file remains in FlightSim/Scenery/World/scenery AFX_LPPS_ALT.BGL

It should be removed.

 

@christian75 It looks like the ground is not loaded correctly. Since I used SODE to place it in FSX could you please double check if it's installed correctly and run while using FSX? In that case papi/night lightning/approach light won't work too.

Since we use many nonstandard solutions for this scenery I advise you to disable crash detection while using it. 

 

@keukenrol This should be excluded by our scenery anyway, is Madeira on top in the Addon Scenery?

 

The scenery is not compatible with AES and doesn't include AES light at this time.

Share this post


Link to post
Share on other sites
9 minutes ago, MK-Studios said:

@Richard980 and @Kuoni1083 Ok, I found what's common for both of you - older P3D version. The last sdk from P3D 3.4 is not fully compatible with previous versions. At this time I strongly recommend you to update P3D Client to the last version.

I was wrong. P3D V3.4.9.18400 was installed during the installation of this scenery.

Share this post


Link to post
Share on other sites
4 minutes ago, Kuoni1083 said:

Fantastic, Thank you for your assistance. Works a charm!

 

Kind regards,

 

Adam

Ufff. ;) 

Share this post


Link to post
Share on other sites

Use FSX BOX
I do not use FTX Vector only FTX Global
I have the same problem on the ground and neither does the hangar appear but only in LPPS.
In LPMA everything okay

Help me

PORTOSANTO.jpg

Share this post


Link to post
Share on other sites
10 hours ago, MK-Studios said:

@Augusto271 

Thank you for your suggestions. Let me respond:

-these 4 lights should appear there constantly (check here),

-I reproduced this, looks like a platform issue, I'm working on this,

-I added some ships and attached small hotfix for this here, check if you want (this will be included in an update).

 

There's also CVX_MADEIRA.BGL that fix some coastline issues (specially in Porto Santo)

 

This .bgl files should be placed in P3D/Ecosystem/aerosoft/MadeiraX2016/scenery and oversaved.

 

@Richard980 and @Kuoni1083 I advise you to uninstall the scenery and install this using 'run as admin'. Let me know if that helps. In other case please PM me with more details on your sim and addons used so we can work on the solution for this.

lpma_placement.bgl

CVX_MADEIRA.BGL

 

Thanks a lot!! For the corrections it look's amazing now! I have to admit that from all the support team that are around there your service it's one of the best!

 

A big hug and good work :D

Best regards!

Share this post


Link to post
Share on other sites

Thank you for kind words. :) For all People having problems with Porto Santo elevation (or even if you don't have any problems) I attach this file. 

 

Place it in P3D or FSX/Scenery/World/Scenery. This exclude default elevation that appeared in some cases.

 

 

portosanto.rar

Share this post


Link to post
Share on other sites
vor 5 Stunden , MK-Studios sagte:

@christian75 It looks like the ground is not loaded correctly. Since I used SODE to place it in FSX could you please double check if it's installed correctly and run while using FSX? In that case papi/night lightning/approach light won't work too.

Since we use many nonstandard solutions for this scenery I advise you to disable crash detection while using it. 

 

I´ve installed the newest SODE Version and now:

2017-3-8_21-6-37-784.jpg

 

It works !!!

 

Just the undefined crashing into invisible objects with the Glider is still there, but i fly always with crash detection off, so i think its not a big deal.

Thanks for your support.

 

Share this post


Link to post
Share on other sites
2 hours ago, MK-Studios said:

Thank you for kind words. :) For all People having problems with Porto Santo elevation (or even if you don't have any problems) I attach this file. 

 

Place it in P3D or FSX/Scenery/World/Scenery. This exclude default elevation that appeared in some cases.

 

 

portosanto.rar

 

 

 

Thank you problem solved in LPPS with attached file thank you.
Now it seems all ok
:clapping_s:

Share this post


Link to post
Share on other sites

Hi @MK-Studios, great scenery. But I have some Problems.

First:

The same like keukenrol, but I haven't deactivated all the 4320 files.

vor 13 Stunden , keukenrol sagte:

EDIT: Looks like there are still some restants of the standard scenery, you can see the lines over here. I ran the DX10 fixer, but no difference.

LPMA-outlines.PNG

EDIT2: Fixed this by renaming the 4320 files to .inactive in de ORBX VECTOR CVX folder.

 

Second:

I have mesh issues and flying houses. I have a lot locations at madeira with flying houses around the whole island, this is just one example. The mesh also looks strange near LPMA.

Screenshot 2017-03-08 23.21.41.jpg

 

I use:

Latest P3Dv3

FTX Vector (deactivated all the required files)

FTX Global

FSGlobal Ultimate Terrain (I deactivated the local mesh file for LPMA)

 

I added this fixes from this forum:

AFX_LPPS_ALT.bgl

cvx_madeira.bgl

lpma_placement.bgl

lpps_mk_terrain.bgl

 

 

Share this post


Link to post
Share on other sites

Regarding the mesh issues do you have 'mesh resolution' set to 1m as recommended? 

Coastline problem is orbx related I assume, I need to check this.

Share this post


Link to post
Share on other sites
vor 4 Stunden , MK-Studios sagte:

Regarding the mesh issues do you have 'mesh resolution' set to 1m as recommended? 

Coastline problem is orbx related I assume, I need to check this.

 

Setting is 1m.

 

Share this post


Link to post
Share on other sites

Hey guys, I seem to be having issues with the water on the coast of Madeira and Porto Santo.. The textures don't seem to blend in with the rest of the water. 

I'm using ORBX Global, Vector, OpenLC EU on P3D.

 

Any ideas? I've tried reinstalling twice, both times with Administrator.

2017-3-9_11-42-42-713.jpeg

2017-3-9_11-45-2-995.jpeg

Share this post


Link to post
Share on other sites

To avoid mesh issues being reported double (or going off topic) or being missed by us we decided to make one Madeira Mesh Issues Mega Topic. Please follow up there:

 

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...