Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Announcements

  • Posts

    • I though of it in the first place but the results were not logicial. I turned every setting to low and tested again. Fps was 12 to 14 but the delay was still there. I checked pmdg 747 or 777 they had 20 - 30 fps and no delay.
    • No problem here in FSX with version 1.2.3.0 of the CRJ.  Screenshot taken at EGHI with Nav 1 tuned to the SAM VOR.   Andy L
    • thanks finally we understood I uninstall the current version 1.2.3 and return to 1.2 waiting for the problem to be solved
    • In P3D I have the green VOR needle in the pilot side whenever NAV 1 is tuned to a valid VOR. Not sure why it does not work in FSX. In the screen shot in your very first post, you would have been too far from OSN to receive it, but in your last screen shot, it was working fine on NAV 2, so should have been working on NAV 1 also.   Perhaps someone who also has the FSX version of the CRJ could test this to see if they have the same problem. It does work on my system with P3D.
    • Please post in English only. Thanks you are referring to this topic I guess: TBH I can not recreate this problem in version 2.03. Whatever unit I choose, kg or lb, it is still there after restarting PFPX.
×
×
  • Create New...