Jump to content

Archived

This topic is now archived and is closed to further replies.

christian1974

MA Helsinki Problem mit ASE_Modul V1.0.0.6

Recommended Posts

Hallo Markus,

die Bufferpools sehen bei mir so aus:

[bufferPools]

UsePools=0

RejectThreshold=262144 und damit habe ich in Helsinki so um die 18 fps, PMDG B737-800 SAS Lackierung, REX, UTE X, Monitor 2 FSC, ohne Bufferpools sind es nur 12 bis 14 fps.

Auf meinem Homeairport EDDV sind es mit der gleichen Konfiguration, Bufferpools aktiv 22 bis 20 fps, Bufferpools nicht aktiv sind es nur noch 15 bis 17 fps.

Frames per. sek. ca. 21. Min.16 fps, Mittel 20,5 fps, Max. 23 fps, Varianz 0,8 bis 2,5 %

MfG.

Erwin

Hallo Erwin, ich habe mal Deine Einstellungen übernommen. Seitdem habe ich in Helsinki im VC um die 25 fps und im 2D ca 30 fps (vorher im VC ca. 10-15 fps)

Share this post


Link to post
Share on other sites

Hallo Peter,

Seitdem habe ich in Helsinki im VC um die 25 fps und im 2D ca 30 fps (vorher im VC ca. 10-15 fps)

was hast Du den für ein Kracher von PC, verrate doch mal bischen was über deine Hardware, CPU Taktrate etc., FSX Einstellungen.

Ist schon erstaunlich wie der FSX selbst auf so kleine Veränderungen in der FSX.cfg reagiert.

MfG.

Erwin

Share this post


Link to post
Share on other sites

Hallo Erwin,

Mein System

CPU Intel Core i7 980 3,33 GHz Übertaktung Stufe 2 - Extreme

Speicher 12 GB

Nvidia GeForce GTX 580

FSX-Einstellungen alles rechts außer

- Musterauflösung: 10m

- Strukturauflösung: 15 cm

- Wassereffekte :Niedrig 2x

- Automatisch gen. Dichte: Dicht

ohne Bodenscenerieschatten

Wetter Wolken 60 Meilen

Bewölkungsdichte Hoch

Verkehr Fluglinien 30% allg. 20%

Straßen 10%; Schiffe 19%; Ausflugsboote 22%

(alles um den OOM zu verhindern - ich experimentiere da noch.)

Bojote-Configuration

und ext. Framelimiter auf 30

FSX mit eigentlich allen komerziellen Addons und einigen Freeware Addons und Flächenscenerien außer ORBX, UTX und GEX,

iFly 738 incl. diverser Tools wie Shade, Accu-Feel und FSCabinCrew

Share this post


Link to post
Share on other sites

Hallo Peter,

habe nach Limiter gesucht, leider sind die Daten im Netzt nicht auffindbar,hast Du noch einen braucbaren Link ?

LG

Markus

Share this post


Link to post
Share on other sites

Hallo Peter,

habe nach Limiter gesucht, leider sind die Daten im Netzt nicht auffindbar,hast Du noch einen braucbaren Link ?

LG

Markus

Es müsste eigentlich dieser sein:

http://mediafire.com/?kpfu3su36d8rl6f

Ich meine, meinen habe ich beim Return von Bojote's Tweak als Link bekommen. Hat zumindest die gleiche Bezeichnung: FPS Limiter 0.2

Share this post


Link to post
Share on other sites

Hi Peter,

ja hab den auf Botje dann auch noch gefunden.

Aber danke :)

Irgendwie habe ich mit der GTX 560 mehr Probleme als mit der alten ATI 5800 ... Grummel

LG

Makus

Share this post


Link to post
Share on other sites

Hallo Markus, nutzt Du denn den Nvidia-Inspector ? Also ich hab auf meinem anderen PC noch einen ATI 4800, aber im Gegensatz zu der GTX 580 habe ich sehr verwaschene und schlechtere Texturen bei Photoscenerien.

Share this post


Link to post
Share on other sites

Hallo,

habe mal wieder den ext. Limiter installiert, habe jetzt zwar Frames von 30, aber die Varianz steigt bis auf 17 % und damit sind Fahrzeuge und Flieger in Bewegung am ruckeln.

Mit dem Internen Limiter auf 30 fp/s waren die Frames nicht so hoch, aber dafür hatte ich nur eine Varianz von 0,8 bis 2,5 % und damit war der Bewegungsablauf auch noch bei unter 20 fp/s recht flüssig. Der ext. Limiter ist wieder de-installiert.

MfG.

Erwin

Share this post


Link to post
Share on other sites

Hallo,

habe mal wieder den ext. Limiter installiert, habe jetzt zwar Frames von 30, aber die Varianz steigt bis auf 17 % und damit sind Fahrzeuge und Flieger in Bewegung am ruckeln.

Mit dem Internen Limiter auf 30 fp/s waren die Frames nicht so hoch, aber dafür hatte ich nur eine Varianz von 0,8 bis 2,5 % und damit war der Bewegungsablauf auch noch bei unter 20 fp/s recht flüssig. Der ext. Limiter ist wieder de-installiert.

MfG.

Erwin

Hallo Erwin, meinst Du den internen beim Nvidiainspector ? Den hatte ich zuerst und dann wieder deaktiviert, weil mir die Angaben zu ungenau waren, teiweise gingen die bei eingestellten 30 fps bis 40 hoch. Aber ruckeln beim Externen sind mir noch nicht aufgefallen.

Share this post


Link to post
Share on other sites

Hallo Peter,

ich meine die interne Frames pro / sek. Begrenzung des FSX, mit N - Inspector habe ich keine Einstellungen gemacht, nur mit dem "NVIDIA Performancetool" und in der FSX.cfg.

MfG.

Erwin

Share this post


Link to post
Share on other sites

Hallo Peter,

ich meine die interne Frames pro / sek. Begrenzung des FSX, mit N - Inspector habe ich keine Einstellungen gemacht, nur mit dem "NIVIDIA Performancetool" und in der FSX.cfg.

MfG.

Erwin

"NIVIDIA Performancetool" und in der FSX.cfg. ????

Das ist mir ganz was Neues - kenn ich noch nicht. Kannst Du mich aufklären? Hört sich nämlich gut an...

Machst Du eigentlich immer Nachtschicht hier? :D

PS: Ich liebe Deine Tips !!!!

Share this post


Link to post
Share on other sites

Hi,

wäre bestimmt ein neuer Fred und passt nicht ganz zu Helsinki ;).

Frame limmiter und FSX.CFG bringt nichts, da der externe Fame Limiter die oberhand hat.

Also unabhängig von Helsinki, bei der ATI keine ruckler, auch nicht in der Aussenansicht beobachter.

Mit der GTX mehr Frames, Grafik noch smoother, also echt schön.

Bis auf FSX zeigt unbegrenzt bis zu 320 Fames (Irrsinn), sichtwechseln, keine Rückmeldung FSX, aussenansicht beim drehen Frames zwischen 3 und unendlich.

Frames begrenzt auf 30, selbe eigenschaften.

Nvideainspektor hab ich auch schon viele Einstellungen getestet, auch Deine Peter und andere, hat sich nichts geändert.

Was mir nur aufgefallen ist, das alles erst seit Helsinki so ist.

Also diese extremen Schwankungen der Frames.

Wollte jetzt mal den Limiter testen, da dieser angeblich ruckler verschwinden lässt, aber auch ohne erfolg.

Ich hatte ein super running System und nun so was, ich weiss bald nicht mehr was ich noch Tunen kann oder muss, Bufferpools hab ich auch wieder rein gesetzt, da der Überraschungseffekt nur von kurzer dauer war.

Also ich weiss letzendlich nicht mehr weiter *lol aber teste weiter, sogar Overloking, was ich bisher nie gemacht habe, oder machen musste (Via Bios und NVIDEA Inspector.)

LG

Markus

Share this post


Link to post
Share on other sites

Hallo Markus, ich habe anfangs die Probleme mit Helsinki hier im Forum erst ein bisschen belächelt, bis ich festgestellt hatte, dass bei mir seit Installation von Helsinki die Frameraten bei anderen Addons ebenfalls zurückgegangen waren. Ich habe es aber anfangs nicht auf Helsinki geschoben, da ich z.Zt. noch andere Probleme mit Grafikkarte u,a, hatte. Habe dann die FSX.cfg neu erzeugen lassen und über "Bojote" anpassen lassen. Seitdem war eigentlich alles wieder i.O. auch in Helsinki. Ob Zufall oder nicht, aber ich vermute, dass seit Helsinki einiges mit der FSX.cfg passiert war.

Share this post


Link to post
Share on other sites
Guest stef75

Vielleicht hat ein Beta-Tester vom Hause eine Antwort!? :embaressed_s:

Share this post


Link to post
Share on other sites

Hallo Helsinki geplagten,

ich kann es immer noch nicht verstehen, warum der Airport auf uns losgelassen wurde und nun solche Probleme bereitet.

Mein FSX läuft seit Helsinki nicht mehr Rund. Das ist ein MEGA Problen und kein MEGA Airport.

Das wurde wohl von den Entwicklern vertauscht.

Warum zum Gott wurde der Airport nicht vor dem Release ordentlich gestestet. Wir sitzen hier drausen mit unseren FSX Rechnern

die bis ins kleinste Detail mit einem hohen Zeitauswand geplegt werde, und dann kommt so ein Hammer.

Ich betreibe fast alle Euopäischen Airports von Aerosoft ohne Probleme und habe mit meinen PMDG NGX fast auf allen Plätzen immer 30 gelockte Frames.

Ich hoffe auf eine baldige Lösung.

Gruß aus EDDM Frank

Share this post


Link to post
Share on other sites

Hallo Peter,

"NIVIDIA Performancetool"

hier findest Du das Perfomancetool: http://www.nvidia.de...-driver-de.html

Den Reiter "Unterstützte", anklicken, dort kannst Du lesen ob das Tool für Deine GRAKA geeignet ist, der Reiter "Weitere Infos", öffnet ein Manual zum Tool, englisch.

MfG.

Erwin

PS: Habe in Post 90 ein i zu viel geschrieben, ist jetzt korrigiert.

Share this post


Link to post
Share on other sites

PS: Habe in Post 90 ein i zu viel geschrieben, ist jetzt korrigiert.

Jetzt, wo Du das sagst....Ist mir aber nicht aufgefallen :glare_s:

Danke Erwin

Share this post


Link to post
Share on other sites

Hallo zusammen,

genau das habe ich auch versucht, die CFG neu erstellen zu lassen.

Dann startet FSX bei mir nicht mehr, also wieder die alte genommen.

Botje hab ich auch schon durschlaufen lassen, hat sich nichts geändert.

Es scheint so als wenn die Festplatte mehr arbeiten würde als vorher.

FSX liegt auf SSD.

Kann irgendetwas das nachladen verzögern, bzw. die Auslagerungsdatei?

Irgend was bremst FSX seit Helsinki total aus....

Jetzt bin ich mal von ULLI nach EFHK geflogen, in ULLI 30 Framen, 3d und 2D Copit PMDG. Aussenansicht unmöglich mit drehen auch dort Frameeinbrüche.

(Selbst mit Ultraleicht auf Standartflughafen) um PMDG auszuschliessen.

Ebenso mal ohne Rex getestet, nur schönes Wetter ohn Wolken, keine Änderung.

Jetzt kommts wieder, je näher an Helsinki (Anflug ATC Vectoren, ILS armed,Frames auf 3-10 Runter, dann Absturz (out of Memory),des FIX und ASE 1.0.0.7.

Wenn ich mich auf EFHK setzte an ein Gate , Frames 20-25, aber solbald man sich umschaut, selbst im 3d Cokpit PMDG, ruckel ruckel.

LG

Markus

Share this post


Link to post
Share on other sites

Hello Again,

Heinz verrat mir mal Deine FSX.CFG, ich habe einen Quad mit 3.0 GHZ und neue GTX 560 mit 2 GB Ram, (vorher Ati 5800 Series 1 GB),

Ich spiele nun schon eine ganze Zeit mit der CFG wegen Helsinki rum.

Jetzt habe ich folgendes erreicht, ob es ein Zufall war oder nicht, müsst Ihr mal testen.

1. Hatte ich folgende Einstellungen getestet:

[bufferPools]

PoolSize=8388608

RejectThreshold=131072

UsePools=1

2 Dann habe ich :

[bufferPools]

PoolSize=8388608

RejectThreshold=131072

UsePools=0

getestet, kein Erfolg. Frames zwischen 1 und 5

Jetzt habe ich die Zeilen komplett gelöscht und nochmal den Patch wegen dem Memory Fehler, nochmals als Admin ausgeführt (hatte ich schon vorher), nun komme ich auf 10 Frames im Durchschnitt.

Es sei angemerkt, getestet mit PMDG 737,AES, REX (reales Wetter FSX), UTX, GEX sowie FS2Crew und auf 2. Monitor FSC

Testet mal ob es Euch was bringt wenn ihr die [bufferPools] komplett löscht, UsePools=0 hat anscheinend keine Auswirkungen.

NG

Markus

Nachtrag:

Nach dem löschen der [bufferPools] und den folgenden Zeilen stimmen jetzt auch die Frames in München und anderen Adons wieder fast wie es vorher war.

Anscheinend beißt sich Helsinki mit den [bufferPools], egal ob an oder aus.

Die [bufferPools] verursachen ggf. auch den OUT OF MEMORY effekt.

Zeilen weg und testen.

...

Hallo, ja, mache ich gern... Hatte gestern meinen Freien Tag, deshalb hat es etwas gedauert....

ich habe meine FSX.cfg nicht händisch geändert.

Hier erst einmal der Test PC:

2 Kern Prozessor Intel 2 x 2,7 GHz, 4 GB RAM, ATI 5770 1 GB, 1 Monitor mit 1920 x 1200 Pixel Auflösung.

Den FSX + ACC habe ich im standard Installationsverzeichnis, also auf der Platte C unter Win 7 64 Bit.

Er läuft aber immer, wie auch alle anderen Programme im Administrator Modus. Damit hatte ich noch nie Probleme.

Und er läuft im Fenstermodus, auf Vollbild aufgezogen.

Weiter ist UTX Europa 1.4 und natürlich ein paar Airports, zuletzt Helsinki (mit ASE 1.0.0.6, also standard) installiert.

Damit habe ich keine Probleme. Framerate mit verschiedenen Flugzeugen ca. 16 FPS. Mehr ist bei dem relativ "schwachen" System nicht machbar denke ich.

Zur FSX.CFG. Wie gesagt nicht weiter editiert.

BufferPools ist nicht vorhanden.

Hier ein paar relevante Auszüge der FSX.cfg

[DISPLAY.Device.ATI Radeon HD 5700 Series.0]

Mode=1920x1200x32

Anisotropic=1

AntiAlias=1

[GRAPHICS]

SHADER_CACHE_PRIMED=1693500672

TEXTURE_MAX_LOAD=256

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=1

AIRCRAFT_REFLECTIONS=1

COCKPIT_HIGH_LOD=1

LANDING_LIGHTS=1

AC_SELF_SHADOW=0

EFFECTS_QUALITY=1

GROUND_SHADOWS=0

TEXTURE_QUALITY=3

IMAGE_QUALITY=0

See_Self=1

Text_Scroll=1

SHADER_CACHE_PRIMED_10=1693500672

D3D10=0

[TERRAIN]

LOD_RADIUS=4.500000

MESH_COMPLEXITY=100

MESH_RESOLUTION=22

TEXTURE_RESOLUTION=26

AUTOGEN_DENSITY=3

DETAIL_TEXTURE=1

WATER_EFFECTS=3

[REALISM]

PFactor=1.000000

Torque=1.000000

GyroEffect=1.000000

CrashTolerance=1.000000

General=1.000000

UnlimitedFuel=False

TrueAirspeed=False

AutoCoord=False

RealMixture=True

StressDamage=False

GEffect=False

ManualLights=True

GyroDrift=False

CrashWithDyn=False

CrashDetection=False

AutoTrim=False

AllowEngineDamage=False

Gruß

Heinz

Share this post


Link to post
Share on other sites

Hallo Heinz,

werd ich nachher mal testen. Danke schon mal und freien Tag braucht ja jeder ;).

Hast ja gelesen, trotz den Fixes, sogar OUT OF Memory bei Anflug.

Frames sind im gesamtem FSX wackelig geworden seit EFHK, rauf runter kreuz und Quer...

LG

Markus

Hab die selben Einstellungen bis auf TEXTURE_MAX_LOAD=256, da habe ich 4096

Share this post


Link to post
Share on other sites

Hallo,

so nun habe ich es geschaft eine neue FSX.CFG zu erstellen.

Keine ruckler mehr beim drehen in den Aussenansichten Frames wenn ich direct in EFHK stehe zwar nur 15, aber auch keine ruckler, die Frame Anzeige FSX stimmt doch wohl wirklich nicht unbedingt.

In den BufferPools habe ich jetzt nur noch "RejectThreshold=131072", mehr nicht, habe alles getestet, wenn ich dort die anderen Werte wie Poolsize oder USEPool eintrage gehen die Frames sofort um die Hälfte zurück und ruckelt wieder.

Angemerkt sei, das ich alle Schieber im FSX auf ganz rechts habe (auch Wasser jetzt) und bin damit zufrieden.

Ich hatte vorher alle erdenklichen Tweaks in meiner FSX.CFG, welche nun weg sind.

Es scheint als tatsächlich riesen Auswirkungen auf verschiedene Tweaks durch Helsinki zu geben.

Selbst Fiber Frame Rate etc, hab ich weg gelassen.

Ein aber kommt aber immer noch.

Flug von ULLI-EFHK getestet, Frames gehen immer noch ziemlich in den Keller, wenn man von wo anders startet.

Es kommt auch immer ein merkwürdiger leiser "Gong" je näher man nach Helsinki kommt, habe nicht nur ich beobachtet, Alex hört ihn ebenfalls.

Ähnlich als wenn man seinen nächsten Wegpunkt erreicht hat, nur leiser (RAAS? oder FSC ?).

Hab es dann endlich mal geschafft zu landen, dann AES aufgerufen, Follow me kam, kurz hinter her getaxelt, dann FSX Crash.

FSX neu gestartet (Autosave), Frames wieder alle OK und keine Probleme.

Irgendwie scheint es so als wenn kein Arbeitsspeicher freigegeben wird, wenn man von wo anders her nach Helsinki fliegt, bzw. nutzt Helsinki immer noch zu viel (out of Memory trotzt Fix.

Werde später mal die andere Route nehmen und von EFHK nach Ulli fliegen.

LG

Markus

Share this post


Link to post
Share on other sites

Hallo gibt es eigentlich schon was neues bezüglich meines ASE-Modul problems unter WindowsXP

Die beiden letzten Versionen des ASE-Moduls V1.0.0.7 und V1.0.0.8 konnte ich nämlich nicht nutzen. Gab immer dasselbe Problem. Es wird nicht in den FSX geladen

(siehe Post #1 ,#15, #66-71)

und leider kann ich keine Log-Dateien posten, da entsprechnde Verzeichnisse, wo die Dateien liegen sollten, nicht vorhanden sind.

Wäre toll ml zu erfahren wie der Stand der Dinge ist.

By the way: Dass Heinz keine Probleme mit OOM-Fehlern hatte wundert mich nicht.

[GRAPHICS]

SHADER_CACHE_PRIMED=1693500672

TEXTURE_MAX_LOAD=256

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=1

Da hätte glaube ich keiner Probleme ;-).

Aber duch das neue Update kann ja nun jeder selbst bestimmen wie groß die Texturen sind, die geladen werden.

Gruß aus Wanne-Eickel

Christian

Share this post


Link to post
Share on other sites

Das ist richtig. 256 ist wenig. Aber für einen möglichen OOM ist eher der Wert

unter der DISPLAY Section

TEXTURE_BANDWIDTH_MULT relevant, wenn man ihn erhöht (std = 40 glaube ich).

Gruß

Share this post


Link to post
Share on other sites

Kann ich den Helsinki jetzt kaufen, ohne die oben beschriebenen Probleme zu haben? Kann ja nicht sein, dass ich, um ein Addon ans Laufen zu bekommen meine cfg. ändern muss!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...