Jump to content

Recommended Posts

On my last 10+ flights I couldn’t get speed mode to work properly, i.e. the AP never adjusts the pitch and I’m either to fast or too slow and the vertical flight director needle doesn’t move an inch. I followed the procedures described in the PDF tutorial and the Dude’s video tutorials and I can’t find anything I do differently. The weird thing is that it used to work and at some point it just stopped working (could have been after the update but I’m not sure). I’ve tried both resetting and reinstalling the plane, to no avail. I’m new to the CRJ and I’m not sure if it is me doing something wrong (probably) or if it is a bug. Has anybody else experienced this? Any advice is greatly appreciated.

Link to post
Share on other sites
  • Developer

Speed mode is for climbing or descending only. It is not spot on the preselected speed when you have wind or especially turbulences. It holds it typically within 5 kts. Otherwise everyone on board would get thick. Still works as before after the last update.

Make sure that the modes are correctly shown in the PFD.

Link to post
Share on other sites

Thank you for your reply. I use it for climbing and in the PFD it says “CLB” and my set speed (see attached image). I figured out how to avoid being too slow but speed mode still doesn’t seem to have any effect on the pitch. It’s not just 5 knots off but 10-20 or more.

Speed mode PFD.jpg

Link to post
Share on other sites

Disengage SPD mode and try engaging it again. Does that help? 

 

Does this happen every single time you fly? Can you include a picture of the right hand EICAS screen? I'm wondering if your stab trim is not engaged.

Link to post
Share on other sites
vor 43 Minuten, Chaxterium sagte:

Disengage SPD mode and try engaging it again. Does that help? 

 

Does this happen every single time you fly? Can you include a picture of the right hand EICAS screen? I'm wondering if your stab trim is not engaged.

I tried disengaging and re-engaging several times. That didn't work.

Yes, it's happened on every flight since a certain point. Before that, it worked fine.

 

Speed mode PFD2.jpg

Link to post
Share on other sites

Another related issue I've encountered is that once I've reached my preselected altitude and want to climb to a higher altititude, speed mode doesn't seem to work either. It just won't climb. Instead I have to use V/S mode. Is that normal?

Speed mode PFD3.jpg

Link to post
Share on other sites

So from what I can see from your screenshot everything looks as though it should. I see no reason why SPD mode isn't working. I was somewhat hoping the issue was as simple as stab trim not being engaged but that doesn't appear to be the case. 

 

14 minutes ago, Shack95 said:

Instead I have to use V/S mode. Is that normal?

 

No. That's not normal, but there is a method that must be followed in order to get speed mode to work after you've levelled off. The sequence is Altitude, Speed, Thrust, Adjust. 

 

So set the altitude that you want to climb to. Then select SPD mode. Then set the thrust levers to CLB, and then, if needed, adjust the speed to the exact speed you want to climb at. The reason we do it in this sequence is because if you try and engage SPD mode (or even VS mode) before changing the altitude in the altitude select window then it won't engage because you're already at the selected altitude. I hope that makes sense. 

Link to post
Share on other sites
vor 12 Stunden , Chaxterium sagte:

So set the altitude that you want to climb to. Then select SPD mode. Then set the thrust levers to CLB, and then, if needed, adjust the speed to the exact speed you want to climb at. The reason we do it in this sequence is because if you try and engage SPD mode (or even VS mode) before changing the altitude in the altitude select window then it won't engage because you're already at the selected altitude. I hope that makes sense. 

Thanks a lot for your explanations. I‘ve tried it several times in that order but the plane wouldn‘t climb once it reached its first set altitude. I also tried disengaging and re-engaging the AP, still nothing.

Link to post
Share on other sites

I wonder about your SAT and TAT temperatures.
I started on Wednesday with real weather from EDDW and had much lower temperatures - as expected.
What weather setting are you using?
What FLX temp for the engines are you entering?

CRJ_SAT.thumb.jpg.a683473a488efe0a6becf257b92d221e.jpg

 

  • Like 1
Link to post
Share on other sites
vor 41 Minuten, Hoffie3000 sagte:

I wonder about your SAT and TAT temperatures.
I started on Wednesday with real weather from EDDW and had much lower temperatures - as expected.
What weather setting are you using?
What FLX temp for the engines are you entering?

I normally fly with real weather, but I took the screenshots above with the clear sky preset because I didn't want to waste power on the anti ice system.

I often don't enter a flex temperature because one of the youtube guys said it wouldn't be necessary. I thought without a flex temp you just use full power for takeoff. I sometimes used 47. Come to think about it, on my last flights I never entered one. Could that be the problem?

Link to post
Share on other sites

No. I can't imagine that's a problem. The youTube guy is correct. Adding a flex temperature is completely optional and besides it only affects the TO/GA power setting. Once you put the thrust levers in the CLB detent flex becomes irrelevant. I often don't use a flex setting.

 

I'm not sure what's going on with your plane and why it's not climbing. This only happens on the AP, right? And does it usually work up to around 11,000ft and then stops? 

 

Have you tried resetting the plane? It's a very simply and quick procedure. Definitely worth trying. It cleared up a few issues for me.

 

 

  • Like 1
Link to post
Share on other sites
vor 8 Minuten, Chaxterium sagte:

I'm not sure what's going on with your plane and why it's not climbing. This only happens on the AP, right? And does it usually work up to around 11,000ft and then stops? 

Yes, and only with speed mode. V/S mode works fine. Sometimes it stops at around 10000ft (when I‘m too slow) and sometimes I can easily climb up to FL250. The problem is that in speed mode the AP doesn’t seem to adjust the pitch, it just stays the same no matter what I do. 

vor 15 Minuten, Chaxterium sagte:

Have you tried resetting the plane?

I have. I also did a complete reinstallation of the plane. Someone in Avsim said there were some related files on the c:\ drive. I didn‘t delete those because I don‘t know which ones. 

I‘m wondering if it has something to do with the trim settings of my Honeycomb Bravo. Before my next flight I‘ll delete the binding and see if that changes anything. 

Link to post
Share on other sites
1 hour ago, Shack95 said:

I‘m wondering if it has something to do with the trim settings of my Honeycomb Bravo. Before my next flight I‘ll delete the binding and see if that changes anything. 

Yeah I really think it might have something to do with trim settings. The AP uses the stab trim to change pitch to control airspeed or VS but then it's odd that VS mode works but not SPD.

 

Hopefully one of the admins or testers can chime in because I'm not sure. 

Link to post
Share on other sites
2 hours ago, Shack95 said:

I normally fly with real weather, but I took the screenshots above with the clear sky preset because I didn't want to waste power on the anti ice system.

I often don't enter a flex temperature because one of the youtube guys said it wouldn't be necessary. I thought without a flex temp you just use full power for takeoff. I sometimes used 47. Come to think about it, on my last flights I never entered one. Could that be the problem?

Hello...

 

Your anti-ice system was on. If you look at the picture above your post you will see that N2 has white lines in the outer circle. These appear when you turn on wing anti-ice. I know this because Les pointed this out to me in this thread.

 

What I just tried and verified that these appear with wing anti-ice. You can turn cowl on and off and it won't turn on those white rings.

 

Be curious to know if speed would work with no anti-ice on

 

Hope this helps.

 

Link to post
Share on other sites
vor 18 Minuten, Segwin sagte:

Be curious to know if speed would work with no anti-ice on

Thanks a lot for your input and the link. I've tried it with and without anti ice. Same result.

  • Upvote 1
Link to post
Share on other sites

Hello everyone, after a week of CRJ abstinence I tried it again today and I still can‘t get speed mode to work. I‘ve tried resetting and reinstalling the addon, deleting key bindings for the trim and speed brakes for my Honeycomb Alpha and Bravo, disengaging and reengaging AP and some other things. Nothing seems to work. The AP just refuses to adjust the pitch and the vertical FD bar doesn‘t move one bit. Other modes such as V/S, HDG and NAV seem to work as they should.

Any help is greatly appreciated. I love this plane but I‘d love it even more if I could get this to work.

Link to post
Share on other sites
vor 20 Minuten, Mathijs Kok sagte:

Have you tried following the tutorial?

Yes, I have. I also watched The Dude‘s videos several times. I‘m new to the CRJ and I‘m what one might call an intermediate simmer, so it‘s absolutely possible that it‘s me doing something wrong. Since nobody seems to have the same problem it’s actually quite likely. The problem is, I can‘t see anything I‘m doing differently from what I‘ve read/watched in the tutorials. And the weird thing is, on my first few flights it worked. I also can’t think of anything I changed in my setup and I tried it with no other mods in the community folder. 

Link to post
Share on other sites

I use the Bravo without any issues so I'll just throw a few ideas out there...

* Is trim assigned to an axis? Maybe that cause AP pitch issues.

* Do you press the TOGA button when lined up on the runway? When I've forgotten, doing it in the air has worked OK.

* Don't simply believe the lights in the MCP. An always-on switch in any of your device configs can cause the AP to not be in the correct state even if the lights look OK. I delete all settings I'm not actually using. Even a GA aircraft setting.

  • Like 2
Link to post
Share on other sites
  • Developer

There is a FAQ subject by my on correct use and flying climbs.

On your first image I can see that your flight situation is abnormal - too high pitch, probably no flaps at that speed and that at 9000 ft.

Suggest to train climbing with clear weather following the steps described.

Key items:

After rotation and gear up keep 10-15 degree pitch to continuously accelerate to bring in Flaps 8 at 180 and Flaps1 at 210. If you fly stable, meaning no input is needed, the press speed and confirm stability of flight at 210. Increase SPD to 250 and observe proper reaction of acceleration. Passing FL100, increase SPD to to 290 and check again proper transition.


Use of WAI only when the ICE warning comes on. If it happens at high altitudes FL250+ The weather is giving wrong information. Check your outside temp. Assure that you speed does not trop below 250.

 

  • Like 2
Link to post
Share on other sites

Another important point: don't fall behind the curve on the speed. Once you get too slow it is very difficult for the CRJ to recover. So keep the speed at 250 until FL100 and then immediately increase to 290 until cruise and then at cruise manually adjust to 300. Works very well for me.

  • Like 2
Link to post
Share on other sites

Yes!!! It finally works! I deleted all yoke and throttle mappings except for throttle, flaps, gear and roll/pitch. Now I'm going to re-map every button and axis I need one by one to find the culprit. It wasn't the trim (I'd already deleted that one). I'll report back when I've found it. This was really driving me crazy.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...