Jump to content

Axis and Oh's Templates for Aerosoft CRJ 550/700 - with cockpit animations and improved throttle binding


Recommended Posts

Hello,

 Apologies for the confusion. I meant as newly registered I am unable to delete that post or send pm's etc., so soon after I posted my original question, I found the answer here on another page. I could not delete my post only edit it to state " feel free to delete, found answer after posting". You could delete both posts now to keep things tidy, thanks.

  Thanks so much to everyone for the wealth of information provided in this forum topic, it has been very helpful & much appreciated. 

  • Like 1
Link to comment
Share on other sites

  • Aerosoft
2 hours ago, Barthanol said:

Hello,

 Apologies for the confusion. I meant as newly registered I am unable to delete that post or send pm's etc., so soon after I posted my original question, I found the answer here on another page. I could not delete my post only edit it to state " feel free to delete, found answer after posting". You could delete both posts now to keep things tidy, thanks.

  Thanks so much to everyone for the wealth of information provided in this forum topic, it has been very helpful & much appreciated. 

No problem at all.

Glad you found the answer to your question.

Happy flyings.

Link to comment
Share on other sites

  • 4 weeks later...

OK I have been away from this for a while and now I need to make a trim knob work.

I have the encoder setup and it works from the sim mapping but I wan to incorporate it into the A&O template.

Problem Iam having is that the LVAR does not seem to work when I script it.  I am using the ELEVTRIM Lvar but it just makes the elevator shake and not move.

Any assistance on making the stab trim actually function?

This is what I have at this moment which does not work.

-1·(>L:ASCRJ_ELEVTRIM,·number)-1·(>L:ASCRJ_ELEVTRIM,·Number)

Link to comment
Share on other sites

10 hours ago, paladin569 said:

OK I have been away from this for a while and now I need to make a trim knob work.

I have the encoder setup and it works from the sim mapping but I wan to incorporate it into the A&O template.

Problem Iam having is that the LVAR does not seem to work when I script it.  I am using the ELEVTRIM Lvar but it just makes the elevator shake and not move.

Any assistance on making the stab trim actually function?

This is what I have at this moment which does not work.

-1·(>L:ASCRJ_ELEVTRIM,·number)-1·(>L:ASCRJ_ELEVTRIM,·Number)

I am pretty sure that the normal K:Events for Trim actually work with the CRJ and the LVAR is just for the position of the switch...

Link to comment
Share on other sites

  • 3 months later...

I've built a new PC and now my lorby isn't working with the CRJ... I have the profiles downloaded and the application is reading all of my inputs on the alpha and bravo, but it is not sending information to the sim... I feel like im missing something, any suggestions?

Link to comment
Share on other sites

On 7/21/2022 at 3:57 PM, Caleb Oxford said:

So, i've noticed that 'CRJ" is now missing from simulator events... Could this by why LAAO isn't sending data to the sim?

Screenshot 2022-07-21 155504.png

There is probably a Module / LVAR Bridge of some sort that you also need to install ...  your issue by the way is with AAO not the CRJ... really you should be contact Lorby

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

  • Aerosoft
1 hour ago, LesOReilly said:

There is probably a Module / LVAR Bridge of some sort that you also need to install ...  your issue by the way is with AAO not the CRJ... really you should be contact Lorby

Agree with Les.
Also, the first basic step is to check if AAO connects with the plane at the first place.

 

This can be seen on the top of the main AAO screen at startup, when the aircraft is fully loaded in the simulator.

 

Best regards. 

  • Upvote 2
Link to comment
Share on other sites

  • Deputy Sheriffs

I noticed at the last update for AAO that my CRJ self-made scripts were missing from the active section. They were still in the appropriate section of the scripts editor, just not active any more. Some I simply needed to re-activate, others had to be re-created. Since then, everything comes up as expected. So perhaps the recent AAO update might be at the root of this. And as with SimWare, I believe Les is right about where to go for further troubleshooting, reporting what you learn about SimWare's comment about AAO even connecting.

  • Upvote 2
Link to comment
Share on other sites

  • Aerosoft
1 hour ago, Herman said:

I noticed at the last update for AAO that my CRJ self-made scripts were missing from the active section.

Thanks Herman.

I must admit, I never updated AAO although it was offered at startup.

Philosophy was : "If it ain't broken, don't fix it."

However for support purposes, and at the light of what you

say above, I will make the update.

Not making update is a legitimate end user philosophy, not a support agent one.

I learned something ! 🙂 Never too late...

  • Like 2
Link to comment
Share on other sites

  • Deputy Sheriffs

In general, my approach is the same as yours, as in, "If it ain't broken..." I was hoping the update would offer a solution to three position switches (as in the Milviz Cessna 310), so took a chance. Anyway, AAO is once again fully functional, and reprogramming it was a useful reminder exercise.

  • Like 1
Link to comment
Share on other sites

  • Aerosoft
2 hours ago, Herman said:

 update would offer a solution to three position switches (as in the Milviz Cessna 310)

Hi Herman,

 

I don't specifically know the Cessna switch question,

but having a look to the tool used in this post can maybe offer some ideas ?

 

  • Upvote 2
Link to comment
Share on other sites

  • Deputy Sheriffs

Excellent! Likely just what I needed. This is my project for a sunny Sunday afternoon here in the Pacific Northwest. Thanks so much.

  • Like 1
Link to comment
Share on other sites

  • Aerosoft
2 hours ago, Herman said:

Excellent! Likely just what I needed. This is my project for a sunny Sunday afternoon here in the Pacific Northwest. Thanks so much.

You are welcome.

Enjoy the sunny Sunday... 🙂

Link to comment
Share on other sites

I go and bind the one function of such buttons with "Press" and "Release" i.e. via AxisAndOhs.

Much easier and no other tools needed.

For three-pos-switches i use the "long press" function of AAO: One position (middle to up) is toggled via short press and the other (middle to down) via long press. This works very well.

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...