Jump to content

There is something wrong with the throttle mapping on this plane.


Recommended Posts

Has a new update been released to resolve the throttling issues identified since update 1.0.0.3?

I just found and updated a new patch from the content manager in MSFS2020, but a subsequent test flight did not fix the problem.

I also tried deleting the m-file in localappdata that the developer mentioned before, but that didn't work.

Link to comment
Share on other sites

Just want to confirm that the throttle workaround works well for me (Gladiator NXT which is single-axis) -- the CRJ is much more pleasant to fly now. :)

Link to comment
Share on other sites

52 minutes ago, Maria Illustrious said:

Has a new update been released to resolve the throttling issues identified since update 1.0.0.3?

I just found and updated a new patch from the content manager in MSFS2020, but a subsequent test flight did not fix the problem.

I also tried deleting the m-file in localappdata that the developer mentioned before, but that didn't work.

 

I got a feeling there is some confusion to WHICH update is out.

There are still ppl that are saying the update is out as they have not seen the update 2 rollout from yesterday morning which includes the throttle problems.

The subsequent update which we are all waiting for to solve the throttle bug has been sent to MS as far as I can make out but when they update it is anyone's guess.. probably Monday as it seems most work 9-5.

 

I am still perplexed about this update procedure, why an update like cannot be pushed out to the aerosoft accounts straight away and why you have to wait until MS updates the marketplace.

I see no advantage anymore in buying from the shop in this case moving forward.

  • Upvote 1
Link to comment
Share on other sites

17 minutes ago, Steve Ellis said:

 

I got a feeling there is some confusion to WHICH update is out.

There are still ppl that are saying the update is out as they have not seen the update 2 rollout from yesterday morning which includes the throttle problems.

The subsequent update which we are all waiting for to solve the throttle bug has been sent to MS as far as I can make out but when they update it is anyone's guess.. probably Monday as it seems most work 9-5.

 

I am still perplexed about this update procedure, why an update like cannot be pushed out to the aerosoft accounts straight away and why you have to wait until MS updates the marketplace.

I see no advantage anymore in buying from the shop in this case moving forward.

Thanks for telling me.
I was wondering if it was a fix patch since another smaller patch was released the day after update 1.0.0.3 was released.
I'll wait just a little longer until a new subsequent update is released, but with the throttle problems that keep cropping up, I won't be flying with CRJ anymore if it's not fixed next update.

  • Like 2
Link to comment
Share on other sites

The update has been released and a short flight of flights has been made. This issue seems to have been resolved. At least I didn't have any problems during the flight. Glad it's published so quickly.
Here I want to say thank you @Hans Hartmann. I realized how much effort  he had taken from the answers he wrote yesterday.

  • Like 1
Link to comment
Share on other sites

I did a test flight with Update 3 and later, but the throttle issue is still not resolved.

 

1 hour ago, mhron said:

はい、私もこの問題を抱えており、更新後にCRJを飛ばすことができないので、少しイライラしています。F2 キーと F3 キーを使用するとスロットルが動きますが、IDLE と CLB の間では N1 と N2 では何も起こりません。エンジンはアイドル状態のままです。ホットフィックスは私のためにそれを修正しませんでした。

 

PS:Thrustmaster Hotas Xコントローラーを接続しようとしましたが、正常に動作します。スラストレバーを動かすと、IDLE位置とCLB位置の間でエンジン出力が増加します。上で述べたように、キーボードの F2 と F3 は機能しません。コントローラーを毎回使用できず、キーボードの推力を制御する必要があるため、解決策が見つかることを願っています。

 

As he verified for us within this topic, the problem only seems to occur when operating with a gamepad or keyboard.

 

PS: I have not been using the features of this forum for a very long time and do not understand all the operations, so I made an unintended post before this one.
Please let me know if you know how to delete the reply or how to unquote the original post.

  • Upvote 1
Link to comment
Share on other sites

4 minutes ago, AIRCAPTURE said:

Greetings, I have a problem with EFB, it does not show takeoff speeds v1, vr, v2, v2 + 10. As I illustrate in the following image.

 

thanks for your help

 

 

Vista previa de imagen

 

If you are at a high altitude airport (I believe above 7000 feet above the sea) then you will not get the speeds calculated. There is no performance data for that.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...