Jump to content

How to configure the Honeycomb Bravo Throttle with Aerosoft CRJ 550/700


Recommended Posts

Hi there, i folow the instructions but cannt get my bravo to work. When i select (step 1) the throttle 1 AXIS and manual select Joystick R-AXIS Z, i get an message "Warning: selected Axis input is not recommended for this action". When i try to select by moving the lever i only get Joystick R-AXIS Z+ or -. When going further manuel select it is not recognised in the plane. Any tips?

Link to post
Share on other sites
  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

How to configure the Honeycomb Bravo Throttle with Aerosoft CRJ 550/700 PDF version HERE This tutorial show how to configure the Honeycomb Bravo Throttle with the Aerosoft CRJ’s for Microsoft

Can we use FSUIPC or AxisandOh's instead of the default stuff? I tired using AxisandOh's and its not recognizing everything.

Hi, many thanks for this tutorial. I have one last problem anyway... i can't find a way to change the altitude on the CRJ with the Bravo. My settings works for all other plane...

Posted Images

On 3/18/2021 at 4:22 PM, tml said:

But how can I get the "shut off" position of the throttle levers to work? Both the Braco throttle levers, and the ones in the CRJ cockpit have such a position, it would be nice if pulling the physical levers down past idle would cause the corresponding thing for the CRJ levers. (Sure, it is possible to shut off the engines using the buttons in the overhead panel too.)

 

Pulling the levers down past the detent corresponds to buttons 26 and 27. I assigned those to the "throttle 1 cut" and "throttle 2 cut" functions, but that did not have any effect. 

 

I have been looking into using the LVARs for the CRJ  (made available on this forum as well) with Axis and Ohs, but have not been having lot of success to get the Bravo wheels or even buttons to function (nor the Alpha yoke). I found an AAO template for the WT CJ4 that works great and hope that somebody will come up with something similar for the CRJ to solve the issues with the wheels, flaps, axis etc.. It's unfortunate not to be able to use the HC yoke/throttle to its fullest capabilities.

Link to post
Share on other sites
  • Deputy Sheriffs
15 hours ago, riky93it said:

Hi all guys!

 

I read all the discussion and I think this is the wright place to post my problem!

I followed all the instructions to correctly set the throttle axis with my saitek throttle quadrant. but I have a BIG PROBLEM!

When I increase throttle also the spoilers increase! As soon as I decrease throttle the spoilers do the same thing!

I noticed this happens only with the left lever of my saitek throttle quadrant, while the right lever (regulating the right engine) works perfectly, without moving spoilers!

I don't really understand what's the problem, this thing happens only with the CRj, others aircrafts are OK!

I also make sure I have no buttons assigned to spoilers in settings!

I put here a short video where you can see my problem!


HOPE SOMEONE COULD HELP ME!
Thank you all!

 



 

 

Dear Sir,

 

Please check in the MSFS controls configuration panel the SPOILER AXIS assignment.
It seems to be still affected to a lever of your throttle.
It is most likely a a remaining default assignment.

Link to post
Share on other sites
  • Deputy Sheriffs
15 hours ago, riky93it said:

Hi all guys!

 

I read all the discussion and I think this is the wright place to post my problem!

I followed all the instructions to correctly set the throttle axis with my saitek throttle quadrant. but I have a BIG PROBLEM!

When I increase throttle also the spoilers increase! As soon as I decrease throttle the spoilers do the same thing!

I noticed this happens only with the left lever of my saitek throttle quadrant, while the right lever (regulating the right engine) works perfectly, without moving spoilers!

I don't really understand what's the problem, this thing happens only with the CRj, others aircrafts are OK!

I also make sure I have no buttons assigned to spoilers in settings!

I put here a short video where you can see my problem!


HOPE SOMEONE COULD HELP ME!
Thank you all!

 



 

 

Dear Sir,

 

Please check in the MSFS controls configuration panel the SPOILER AXIS assignment.
It seems to be still affected to a lever of your throttle.
It is most likely a a remaining default assignment.

Link to post
Share on other sites
  • Deputy Sheriffs
15 hours ago, riky93it said:

Hi all guys!

 

I read all the discussion and I think this is the wright place to post my problem!

I followed all the instructions to correctly set the throttle axis with my saitek throttle quadrant. but I have a BIG PROBLEM!

When I increase throttle also the spoilers increase! As soon as I decrease throttle the spoilers do the same thing!

I noticed this happens only with the left lever of my saitek throttle quadrant, while the right lever (regulating the right engine) works perfectly, without moving spoilers!

I don't really understand what's the problem, this thing happens only with the CRj, others aircrafts are OK!

I also make sure I have no buttons assigned to spoilers in settings!

I put here a short video where you can see my problem!


HOPE SOMEONE COULD HELP ME!
Thank you all!

 



 

 

Dear Sir,

 

Please check in the MSFS controls configuration panel the SPOILER AXIS assignment.
It seems to be still affected to a lever of your throttle.
It is most likely a a remaining default assignment.

 

Link to post
Share on other sites
5 hours ago, SimWare said:

 

Dear Sir,

 

Please check in the MSFS controls configuration panel the SPOILER AXIS assignment.
It seems to be still affected to a lever of your throttle.
It is most likely a a remaining default assignment.

 

Hi @SimWare

 

thank you for your answer, I've already done it, I checked the SPOILER AXIS assignment and it's correctly assigned to its lever.
I also tried to disable all SPOILER AXIS/BUTTONS related to SPOILERS in all MSFS controllers settings (saitek yoke, saitek throttle quadrant, keyboard and mouse), but the problem persists!

The most important thing I noticed is that if I increase only the right lever of my saitek throttle quadrant (the lever related to the right engine of CRJ) the spoiler lever stays in his position.

Only when I moved the left lever (related to the left engine) also the spoilers levers inside the CRJ starts to move, extending the spoilers, as you can see in the video I posted!

It's like the left lever (throtlle axis related to the left CRJ engine) is also assigned to EXTEND SPOILERS command, but this is really weird since I also disable all SPOILERS AXIS/BUTTONS inside all controllers settings of MSFS, as I said above

I don't really understand where's the problem, hope you can really help me, because it's impossible for me now flying your beautiful aircraft!

 

P.S.:

- I also checked all my AXIS THROTTLE settings and they are correctly assigned to THROTTLE only, and not SPOILERS
- I'm using FSUIPC7-Beta for MSFS, is it possible that this program interferes somehow?
- I'm also using SPADnext, is it possible that this program interferes somehow?



Sincerly,
Riccardo F.

Link to post
Share on other sites

I fixed the problem. Deleted all settings from Alpha was the trick.

 

 

"Hi there, i folow the instructions but cannt get my bravo to work. When i select (step 1) the throttle 1 AXIS and manual select Joystick R-AXIS Z, i get an message "Warning: selected Axis input is not recommended for this action". When i try to select by moving the lever i only get Joystick R-AXIS Z+ or -. When going further manuel select it is not recognised in the plane. Any tips?"

Link to post
Share on other sites

So might be an easy fix but here it goes. I just unboxed the Honeycomb Bravo and followed the tutorial y'all put up for configuring it. In the EFB under configuration it is not recognizing movement from the commercial throttle input. It also isn't recognizing the speed break and flaps lever. Any help is greatly appreciated

Link to post
Share on other sites
On 3/17/2021 at 12:18 PM, dchutch87 said:

I've been able to get everything on the Bravo working with the exception of the Flaps axis and the Altitude bug.

 

You mean 'everything' ?? Can you pls share your secrets as I cant get many of the buttons to work, even using LVARs with AAO.

Link to post
Share on other sites
14 minutes ago, JayG said:

 

You mean 'everything' ?? Can you pls share your secrets as I cant get many of the buttons to work, even using LVARs with AAO.


What you cannot get to work with AAO?

 

I think everything is possible to bind via AAO.

Check out this post, I uploaded a template with working AP buttons, rotaries, gear, both flap levers etc

https://forums.flightsimulator.com/t/axis-and-ohs-help-and-questions/196415/628

 

Link to post
Share on other sites
  • 2 weeks later...

I have been trying to calibrate my Bravo and everything works fine until I get to step 8.  When I move the throttleson the Bravo they do not move in the CRJ.  The same is true for the Thrust Reversers.  The Spoiler, Flaps and Trim Wheel work as listed.  I have double checke the setting listed before step 8 and everything matches what is listed.  I am at whits end on what is wrong.  Anyone with suggestions.  I have version 1.0.0.1 installed.

 

Link to post
Share on other sites
  • Deputy Sheriffs
vor 8 Stunden , Bruce Watson sagte:

I have been trying to calibrate my Bravo and everything works fine until I get to step 8.  When I move the throttleson the Bravo they do not move in the CRJ.  The same is true for the Thrust Reversers.  The Spoiler, Flaps and Trim Wheel work as listed.  I have double checke the setting listed before step 8 and everything matches what is listed.  I am at whits end on what is wrong.  Anyone with suggestions.  I have version 1.0.0.1 installed.

 

Can you make sure the throttle levers are assigned to the right function ?
https://forum.aerosoft.com/index.php?/topic/161529-crj-550700-throttle-axes-assignment-in-flight-simulator/ 

 

Also, please make sure no other device has any axis assigned to any throttle function.

 

Link to post
Share on other sites

Throttle 1 is set to Joystick R - Axis Z

Throttle 2 is set to Joystick R - Axis Y

Throttle 1 decrease is set to Joystick Button 10

Throttle 2 decrease is set to Joystick Button 11

No other Throttle settings are bonded.1618034057_Screenshot2021-04-06161610.thumb.png.59e9edaed6e75ba121f5ba4145f25b71.png

Link to post
Share on other sites
  • Deputy Sheriffs
vor 3 Stunden , risbel sagte:

Hi, any chance to know why the Honeycomb alpha lights switches aren't recognized by MASFS CRJ?

Because the CRJ, like a lot of complex addons, uses its own variables for lots of parameters.
These are called L-Vars.
The lights switches of the alpha need to address these L-Vars and MSFS doesn'ty allow that from its

standard buttons/axes assignments.
You need to use an external program such as Spad.Next or AxisAndOhs.
Hereunder a basic tutorial on how to do this.

Give it a try. It is REALLY worth it !

 

 

Link to post
Share on other sites
  • 3 weeks later...
On 3/17/2021 at 2:11 AM, Anthony Erard said:

Hi, many thanks for this tutorial.
I have one last problem anyway... i can't find a way to change the altitude on the CRJ with the Bravo. My settings works for all other plane...

I also have the same problem. Is there a fix for this?

Link to post
Share on other sites
  • 3 weeks later...
On 3/17/2021 at 11:28 AM, BenBaron said:

Hi,

 

the AP rotaries of the Bravo are currently not supported.

 

Hi, I don't agree that the rotaries as unsupported since it works fine for every other functions in the CRJ , I can set the VS, HDG, CRS and so on. The problem with the "altitude set" is a bug only for the CRJ aircraft and is probably caused by the way your ALTITUDE KNOB is programmed.

Link to post
Share on other sites

Amazing tutorial, BUT: Whenever I hit ESC (go into pause mode) all the AXIS move to a mid position (throttle, spoiler, flaps axis) and I have to move them back to the position. Its like when hitting ESC they all move to a "default" position.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...