Jump to content
ProfessorMadman

Geneva Professional P3Dv5 SODE problem

Recommended Posts

Hi,

 

Just installed the updated LSGG for P3Dv5 and having this at P3D startup - it's due to multiple SimObjects used by SODE having the same identifiers.  Thread information regarding this issue here:  https://sode.12bpilot.ch/?topic=p3dv5-error-multiple-objects-with-same-title-name

 

Just tthought I'd make you aware :)

 

Cheers

Daniel

 

 

unknown.png

Share this post


Link to post
Share on other sites

Also it would seem that the configurator is not honouring the settings when saved.  I enabled SODE but the BGLs in the scenery folder are still named .off

Share this post


Link to post
Share on other sites

I have asked the product manager to check this out.

Share this post


Link to post
Share on other sites

I have exactly the same dual jetway issue. I'm running both P3D4 and P3D5 and have the LSGG scenery installed on both (1013 and 2000). Furthermore the ASUpdater does not recognize that the LSGG for P3D5 is installed.

 

rgds

Søren

Share this post


Link to post
Share on other sites

It‘s something how v5 changed the handling of simobjects. You will notice this with more sceneries. 
Easy to correct by yourself if a scenery is not updated. 
Change the names in the sim.cfg and adapt in the Sode xml.

4 minutes ago, Søren Rasmussen said:

I have exactly the same dual jetway issue. I'm running both P3D4 and P3D5 and have the LSGG scenery installed on both (1013 and 2000). Furthermore the ASUpdater does not recognize that the LSGG for P3D5 is installed.

 

rgds

Søren

Double jetways is then because you have now two xml in the Sode folder one for v4 and one for v5?

Could be fixed by adding the simulator Flag in the xml.

The devs will fix it.

Share this post


Link to post
Share on other sites

Look like something is wrong with the roof texture and the airport buildings as a whole. They appear like default P3D buildings. Anyone else see what I see?

 

P3Dv5

2020-5-13_14-48-16-594.thumb.jpg.9df5fdae5a5200346e80b78a8dc0d3dc.jpg

 

P3Dv4

2020-5-13_14-51-20-439.thumb.jpg.7f39ebdd11395c7e6ffaf85659f80cf9.jpg

Share this post


Link to post
Share on other sites
19 minutes ago, masterhawk said:

It‘s something how v5 changed the handling of simobjects. You will notice this with more sceneries. 
Easy to correct by yourself if a scenery is not updated. 
Change the names in the sim.cfg and adapt in the Sode xml.

Double jetways is then because you have now two xml in the Sode folder one for v4 and one for v5?

Could be fixed by adding the simulator Flag in the xml.

The devs will fix it.

 

Thanks for the explanation, but which folders do I have to look in to find the correct SODE xml and sim.cfg respectively.

rgds

Søren

Share this post


Link to post
Share on other sites
8 minutes ago, Søren Rasmussen said:

 

Thanks for the explanation, but which folders do I have to look in to find the correct SODE xml and sim.cfg respectively.

rgds

Søren

I don’t want to be to harsh. But if you don’t know that yourself, it’s not the best to start editing files by yourself. You should just wait until official fixed.

 

But fully on own risk:

c:\programdata\12bpilot\SODE

there you have the xml and simobjects folder. 

38 minutes ago, Søren Rasmussen said:

I have exactly the same dual jetway issue. I'm running both P3D4 and P3D5 and have the LSGG scenery installed on both (1013 and 2000). Furthermore the ASUpdater does not recognize that the LSGG for P3D5 is installed.

 

rgds

Søren

Regarding the not found v5 of the updater. I think that’s a problem several people had. The installer doesn’t get the correct documents folder by windows. Then the file is placed somewhere else. Most times reason is moved/renamed document folders or documents linked with OneDrive.

Share this post


Link to post
Share on other sites
43 minutes ago, masterhawk said:

I don’t want to be to harsh. But if you don’t know that yourself, it’s not the best to start editing files by yourself. You should just wait until official fixed.

 

But fully on own risk:

c:\programdata\12bpilot\SODE

there you have the xml and simobjects folder. 

Regarding the not found v5 of the updater. I think that’s a problem several people had. The installer doesn’t get the correct documents folder by windows. Then the file is placed somewhere else. Most times reason is moved/renamed document folders or documents linked with OneDrive.

 

I know about xml and cfg files and also how to create/edit those files - just want to make sure that I go to the right folder since a lot of xml and cfg files are are related to P3D installations. But I assume that the files are those found in the Aerosoft Geneva Professional\SimObjects\LSGG_Jetways folder (sim.cfg) and in the ProgramData\12bPilot\SODE\xml folder (aerosoft_LSGG_SODE_Jetways.xml) - just wanted this to be confirmed.

 

No bad feelings 🙂

 

rgds

Søren

Share this post


Link to post
Share on other sites

Hi,

please notice (run) the Genf Prof P3DV5 Update 2.0.0.1 via ASUpdater

Share this post


Link to post
Share on other sites

Same problem and i do not have Genf in my updater but installed (Balearen, Gibraltar, Milano is in and was installed without problems) 

Share this post


Link to post
Share on other sites
1 hour ago, A. Muegge said:

Hi,

please notice (run) the Genf Prof P3DV5 Update 2.0.0.1 via ASUpdater

 

How to do that? The LSGG Prof P3DV5 is not shown under the P3DV5 section in the ASUpdater. I have LEBL Barcelona for P3DV5 installed and it is listed in this section.

 

rgds

Søren

ASUpdater.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Same here Zurich, Frankfurt and Genf are not in the List. 

Screenshot_96.jpg

Share this post


Link to post
Share on other sites

Updated to 2.0.0.1 but still the same problem with the SODE Jetways.

 

Best regards

Bruno

Share this post


Link to post
Share on other sites
1 hour ago, emm said:

Updated to 2.0.0.1 but still the same problem with the SODE Jetways.

 

Best regards

Bruno

Yeah, same here...

Share this post


Link to post
Share on other sites
12 hours ago, Sunny Andonov said:

Look like something is wrong with the roof texture and the airport buildings as a whole. They appear like default P3D buildings. Anyone else see what I see?

 

P3Dv5

2020-5-13_14-48-16-594.thumb.jpg.9df5fdae5a5200346e80b78a8dc0d3dc.jpg

 

P3Dv4

2020-5-13_14-51-20-439.thumb.jpg.7f39ebdd11395c7e6ffaf85659f80cf9.jpg

 

I updated to 2.0.0.1 and still had all the same issues, double jetways (SODE + non-SODE), SODE errors at launch and default terminal buildings bleeding through the airport (probably due to an incorrect exclude file).

 

I removed the XML and SimObjects from my 12bPilot\Sode folder and manually copied the ones from the Genf folders in there - SODE errors at P3D start-up fixed!  But I still have dual jetways and default terminal buildings, and the configurator still does not work.

Share this post


Link to post
Share on other sites

Anyone else getting chinese style writing in C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg when using the configurator? I manually added Package.7 for Geneva but every time I save and exit from the configurator it adds a few more lines of chinese.

 

image.thumb.png.e2551b53a9bbe99b59f748f008e3da9a.png

Share this post


Link to post
Share on other sites

I have this Chinese stuff as well and its in ORBX Terraflora entry.

 

PATH=D:\Orbx\p3dv5\Global TerraFlora v2
ACTIVE=true
REQUIRED=false
਍偛捡慫敧㈮崷਍䅐䡔䐽尺㍐癄‵楁灲牯獴匠散敮祲䑜湹浡捩䐠獩汰祡䔠杮湩൥吊呉䕌䄽牥獯景⁴祄慮業楄灳慬⁹湅楧敮਍䍁䥔䕖琽畲൥刊充䥕䕒㵄慦獬൥嬊慐正条⹥㜲൝倊呁㵈㩄停䐳㕶䄠物潰瑲⁳捓湥牥屹祄慮業楄灳慬⁹湅楧敮਍䥔䱔㵅敁潲潳瑦䐠湹浡捩䐠獩汰祡䔠杮湩൥䄊呃噉㵅牴敵਍䕒啑剉䑅昽污敳਍偛捡慫敧㈮崷਍䅐䡔䐽尺㍐癄‵楁灲牯獴匠散敮祲䑜湹浡捩䐠獩汰祡䔠杮湩൥吊呉䕌䄽牥獯景⁴祄慮業楄灳慬⁹湅楧敮਍䍁䥔䕖琽畲൥刊充䥕䕒㵄慦獬൥嬊慐正条⹥㜲൝倊呁㵈㩄停䐳㕶䄠物潰瑲⁳捓湥牥屹祄慮業楄灳慬⁹湅楧敮਍䥔䱔㵅敁潲潳瑦䐠湹浡捩䐠獩汰祡䔠杮湩൥䄊呃噉㵅牴敵਍䕒啑剉䑅昽污敳

 

Share this post


Link to post
Share on other sites
vor 5 Stunden , MateloT sagte:

Anyone else getting chinese style writing in C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg when using the configurator? I manually added Package.7 for Geneva but every time I save and exit from the configurator it adds a few more lines of chinese.

 

image.thumb.png.e2551b53a9bbe99b59f748f008e3da9a.png

 

Hi,

possible to send me / add this config file?
C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg

Share this post


Link to post
Share on other sites
vor 32 Minuten, Sunny Andonov sagte:

I have this Chinese stuff as well and its in ORBX Terraflora entry.

 

PATH=D:\Orbx\p3dv5\Global TerraFlora v2
ACTIVE=true
REQUIRED=false
਍偛捡慫敧㈮崷਍䅐䡔䐽尺㍐癄‵楁灲牯獴匠散敮祲䑜湹浡捩䐠獩汰祡䔠杮湩൥吊呉䕌䄽牥獯景⁴祄慮業楄灳慬⁹湅楧敮਍䍁䥔䕖琽畲൥刊充䥕䕒㵄慦獬൥嬊慐正条⹥㜲൝倊呁㵈㩄停䐳㕶䄠物潰瑲⁳捓湥牥屹祄慮業楄灳慬⁹湅楧敮਍䥔䱔㵅敁潲潳瑦䐠湹浡捩䐠獩汰祡䔠杮湩൥䄊呃噉㵅牴敵਍䕒啑剉䑅昽污敳਍偛捡慫敧㈮崷਍䅐䡔䐽尺㍐癄‵楁灲牯獴匠散敮祲䑜湹浡捩䐠獩汰祡䔠杮湩൥吊呉䕌䄽牥獯景⁴祄慮業楄灳慬⁹湅楧敮਍䍁䥔䕖琽畲൥刊充䥕䕒㵄慦獬൥嬊慐正条⹥㜲൝倊呁㵈㩄停䐳㕶䄠物潰瑲⁳捓湥牥屹祄慮業楄灳慬⁹湅楧敮਍䥔䱔㵅敁潲潳瑦䐠湹浡捩䐠獩汰祡䔠杮湩൥䄊呃噉㵅牴敵਍䕒啑剉䑅昽污敳

 

hi,
did you have used the Genf Prof. P3DV5 Setup too?

 

Share this post


Link to post
Share on other sites
2 minutes ago, A. Muegge said:

hi,
did you have used the Genf Prof. P3DV5 Setup too?

 

 

Yes, I have set it up.

Share this post


Link to post
Share on other sites
vor 12 Minuten, Sunny Andonov sagte:

 

Yes, I have set it up.

ok, we are ckecking the Genf Prof P3DV5 SETUP

 

To fix the config file (C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg ) please send me this file as private message or add this here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...