Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
flying_David

Elevator stuck and shaking

Recommended Posts

I just wanted to conduct a flight back from EDDF-LOWW but after pushback in Frankfurt at gate A21 the elevator was stuck to full down position.

When I tried to do a flight controls check the elevator shook a little bit and moved slightly in direction nose up but then smashed back down to the full down position. I then simulated a return-to-stand situation and during taxi the elevator got responsive again but as soon as I slowed down, the elevator literally smashed down in the full down position.

 

noElevator.thumb.JPG.94e25b975642895304c27b89d312680c.JPG

 

I will now restart the sim and try again. Just thought, you might want to know this. This has never happend before so far after many flights.. first time that this occured..

Share this post


Link to post
Share on other sites

In a case like this I would suggest looking at the calibration screen in the sim. That will show if the software is doing what the hardware tells is or that there is another problem. Do keep us informed!

Share this post


Link to post
Share on other sites

Thanks Mathijs for the reply.

 

Well the first thing I did was to go to the settings and check the stick calibration. But everything looked fine there. So I did that via the windows gamecontroller settings, no problems there aswell. I can definately rule out a hardware related issue.

 

I restarted the sim than and everything was working. What I did before was to do the flight from LOWW-EDDF, parked at the gate, ran through the GSX deboarding/boarding sequence and set up the aircraft for the next flight. So there was no reloading of the aircraft inbetween those two flights. I basically waited about 15 minutes or so (that's when I did the flightplanning with PFPX for the return flight) and then continued the flight. So it was perfectly working before..

 

Really strange!

 

I will try to do that same procedure again the next time, maybe I can analyse it a bit more.. 

Share this post


Link to post
Share on other sites
On 1.10.2018 at 12:46, Miguel_V sagte:

You will have somewhere, configured the response of the controls in reverse?

Nope, definitely not. I checked that just to make sure but I could rule that out.. 

Share this post


Link to post
Share on other sites

Do you happen to have FSUPIC to adjust the controls?

The application or driver of the controls, you may be going through some bad settings 

Share this post


Link to post
Share on other sites

I've had the same issue s few time, its hard to pin point the problem, but never had this problem on the FSX version of the A3XX.

Today flying the A319 at cruise level FL360 all of a sudden the a/c would not hold level and starting to climb descend like a yoyo no matter what I did it would not stop it, even the A/P would not stay on so unplug my control and plug it back in no help so went on outside view and sure enough the elevators was going up/down.

 

To cut the long story short I adjusted the TRIM manually and the a/c stabilized engage A/P and everything workd again.

 

So at some point something happened where the Auto/Trim malfunctions, hope this gets fixed soon.

Share this post


Link to post
Share on other sites

This is typical behavior of the Flight systems not being able to keep up and thus creating ever larger oscillations. Almost 100% sure caused by a too low FPS somewhere. Keep in mind that all these systems are calculated at a frame by frame base. The moment that drops below a certain level (around 14) for a certain period you will see this.

Share this post


Link to post
Share on other sites

Thanks for the reply Mathijs but my FPS was over 50 and always above 30 in cruise flight, so it can't be it.

 

 

Share this post


Link to post
Share on other sites

Sure it can be, the FPS you see is an average. When it get 3 fps for a second you will most likely not see it. 

 

Share this post


Link to post
Share on other sites

Ok will kep an eye on it.

Flying the A320 today no issues to report. :) 

 

 

Share this post


Link to post
Share on other sites

I'm having this issue as well. Tried both raw and the other native P3D input, with/without FSUPIC assignments and/or calibration, recalibrated in P3D, reassigned axis and adjusted sensitivities and blind zones. No change. Seen it on two out of three flights, both using checklists and copilot. The first time, initiating taxi made it snap back to centre and enabled full deflection up and down. The second time it didn't, so I skipped the item and tried to depart to see how it reacted. I had pitch authority in flight and autoflight seemed fine, but then the -150ft pressure cabin issue reported elsewhere started happening, so I abandoned the flight. I'll try to tinker some more to see if I can find any rhyme or reason to these weird symptoms (yes I'll make the log files).

Share this post


Link to post
Share on other sites
On 20.11.2018 at 14:20, Mathijs Kok sagte:

Sure it can be, the FPS you see is an average. When it get 3 fps for a second you will most likely not see it. 

unfortunately, I also fight with the same 'phenomenon' ...
as soon as the fps is just under 15 (and even if it's just a fraction of a second), the Airbus hops around like crazy and is completely uncontrollable !!
I've never ever seen such a behavior on any another high-end plane ...
In this condition, this aircraft is unfortunately completely useless for me
(and obviously not just for me) ...

 

is there any solution to make this plane usable ? 

any ideas, workaround ?

 

greetings

ggerolamo

  • Upvote 2

Share this post


Link to post
Share on other sites

No point in starting a new thread as have had the same problem this evening.

Pushback and start on the A321, all going fine. After start check list, and bang, the elevators would not budge for love or money. Now interestingly enough side stick position indicator on the attitude indicator was moving freely and responding to joystick commands, the elevators however did not. They were stuck downwards. This was visible on the flight control screen and outside view. The good thing that came from this was that it was nearly midnight so taxied back to the stand and went to bed. I don’t believe this is an FPS issue. I had this quite a lot in fsx se. There is a fault somewhere. 

 

Like others its not all the time, so I can appreciate it being hard to pin point. I love the aerosoft A320series and used it since it first came out a while back. Hope the glitch can be fixed

 

kind regards 

Ryan 

Share this post


Link to post
Share on other sites

The problem is identical. I wonder if they solved it. What should I do?

Share this post


Link to post
Share on other sites

karaton, what aircraft and aircraft version are you experiencing this issue with? Also what Prepar3D v4 version do you have installed?

Share this post


Link to post
Share on other sites

I had that before and cycling hydraulic power solved it.

@Blaster254 even with flight control problems, the side stick indicator is just that, it indicates the side stick input regardless of flight controls position. So that behavior is correct.

But if you really wanna do the flight, most likely the elevator will work, even that visually the model is stuck. After a while will be normal. 

  • Like 1

Share this post


Link to post
Share on other sites

Вопрос о калибровке джойстика. Ранее в руководствах Рольф рекомендовал такие настройки. Для Airbus продлен, затем для Airbus 321 и, наконец, в последней документации. Так какие же из них использовать? С уважением.

 

2020-03-06_23-28-14.формат PNG

2020-03-06_23-27-23.формат PNG

2020-03-06_23-27-47.формат PNG

Share this post


Link to post
Share on other sites

1. Post in english only

2. showing screnshots from FSX for a P3D product doesnt make sense at all.

Share this post


Link to post
Share on other sites

Sorry again the translator is stupid

These are screenshots not from FSX, but from the latest Vol7 document-Thrust Lever Setup. a 4- page pdf that is installed with the latest A330. Why you made images from FSX I don 't know, but since they are in all documents, I can assume that this is still for the dojo 's calibrations. So I repeat the question. Which ones to use? With respect..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...