Jump to content

Cabin Pressure


Sabretooth78
 Share

Recommended Posts

Not happening today.  I'm at FL 360 cruise showing a normal 7000 foot cabin altitude with 8.0 delta P.  Naturally I'll keep an eye on it.

 

For what it's worth, for the problem flight I had made a packs off takeoff using FS2Crew.  I'm not sure if that had anything to do with it or if it was messed up before I even pushed back.  Per Virtual Airline SOP, I typically perform packs off takeoffs - if that did cause the problem, that has been the only time across several different flights where that has happened.

Link to comment
Share on other sites

Had a similar problem yesterday: LOWI/EDDH climbing to FL 340, at ca. FL 290 I realized, what is seen at the screenshot:

2019-1-3_16-13-51-746.thumb.jpg.d0c92de65035738d0efa021f17654aad.jpg

 

A321-231 IAE 1.2.2.1, P3D 4.3, real weather by AS.

Since the section "cabin pressure" at the OH is not simulated, I have had to choose a lower FL.

 

Happy New Year!

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • Aerosoft

For you guys experiencing this issue. Is it happening on every flight or just randomly on some flights? It would help a lot if you could retrieve the logs from the flight it is happening so we could have a bit deeper look into what could be causing this. To enable logging please see: 

 

Link to comment
Share on other sites

I had this happen. This is with the current Experimental version 1.2.2.2. I am not stating this to be like hey fix this now. I just wanted to bring it to your attention. When I finally got near the ground the cab alt was at like 27K Feet. My cruise alt was only FL230 for this short hop from EGLL to EHAM.

CAB Press.jpg

Link to comment
Share on other sites

  • Aerosoft

Hello Tim,

We are still trying to find a way to reproduce this issue with our testers. So far we haven't had any luck so it's very hard to say what could be causing this yet alone how it could be fixed.

Any help on how we could possibly reproduce this issue as well as log files are always appreciated.

Link to comment
Share on other sites

  • Aerosoft
On 1/19/2019 at 3:02 AM, tigran90241 said:

Oh it's very easy to reproduce. Just got to a high ALT stay there for a while and then descent with a higher rate that 300 ft/min.

 

Happens every time, on every flight...


I have completed multiple flights with no cabin pressure issues. Same thing with other testers and multiple users (otherwise this thread would have exploded already if everyone faced it). We know that some users are facing issues with this and are trying to find a way to reproduce it so we know what's actually going on to fix it.

As with Tim's picture, I can see that there are some other issues that became present with 1.2.2.2 update. Can you guys who are now experiencing this issue confirm what version you are using as well to rule out that it's 1.2.2.2 issue you are experiencing. I know people experienced this before the update, but there might be two issues now happening with it. One which is connected to 1.2.2.2 and one which isn't. Sounds confusing but trust me it helps a lot if you can report the Airbus version number as well when reporting about this issue.

Link to comment
Share on other sites

Just had a recurrence of the issue tonight, first time in 14 flights (original post).  Logs attached!

 

2019-1-28_21-12-7-541.thumb.jpg.749b9a965d9751a6b022a7592f7d9596.jpg

 

Not sure if it was related, but I had a few other odd things happen after landing; most notably a center fuel tank ECAM message after I had shut down both engines (block was 17.63 klbs so the center tank was not at all utilized during the entire flight).  Maybe something just failed to initialize correctly upon load.

 

2019-1-28_22-34-25-25.thumb.jpg.cc76867b46849cd79269f6996c0981d1.jpg

AB_ND_GDI.log

AltProcess.log

FMGS.log

Link to comment
Share on other sites

On 1/22/2019 at 12:50 PM, MikaV said:

I notice if I start my flight from saved situation, there is sometimes wrong readings in cabin pressure. Never if I choose cold & dark or turn around state. 

 

Just for notice to airman (I used 1221 version)

 

Well I take it back!

 

Now into flight from turn around state A321 IAE 1.2.2.1

 

Aesille cabin press A321 IAE.jpg

Aesille cabin press A321 IAE II.jpg

Link to comment
Share on other sites

The issue was on Airbus 320

 

I selected Airbus 321 and got normal indication.

 

I dont think the new update will make any difference as I can't find anything about cabin press in change log

 

Next time in a 320 I will stay on low level if it happens again

 

 

press.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...