We like to know how you feel about the forums and the way we handle them, so if you a few seconds please answer the four questions posted here: 
https://forum.aerosoft.com/index.php?/topic/147548-how-are-we-doing-with-support-on-the-forum-do-read-the-text-below-the-poll/. But please, please, read the text below the poll. If you think we do bad we want to know why.

 

Jump to content
Phil122

Low Fps

Recommended Posts

Hallo,

 

I habe 30 fps for the first 45 seconds and after that the fps Drops to 10.

I get with  other airplanes like Pmdg 737, 777, 747 or the Qw 787 around 30 fps. 

Have somebody the same problem?

 

Philipp

Share this post


Link to post

Please give us the hardware specifications of your computer. Also what other add-ons are you running aside of the bus (e.g. weather engine)?

 

Share this post


Link to post

Are you sure you have the required amount of graphic memory? Chances are you might be running out of graphic memory when using the Airbus together with a lot of other addons.

Share this post


Link to post

Phil,

 

Sorry to hear you're having issues.  Hopefully the uninstall and reinstall I reocmmended in your other post will resolve the issues you're seeing.  I'm simply not able to reproduce them.

 

Looking forward to hearing back from you!

 

 

Share this post


Link to post

Ah, sorry Phil, I had you confused with someone else my friend.

 

 

Share this post


Link to post

Also depending on your GPU, try disabling trueglass and then restarting the sim. I've talked with the guys with TFDi about it and TG can be the straw that breaks the camels back in terms of GPU load.

Share this post


Link to post

Hi 

I have now make a reinstall and turn off trueglass but it dont help. :beatcomputer_s:

Share this post


Link to post

Hello, i habe the same problem. I have very bad perfomance with the new bus. I get often only 20 to 25 fps. i get testet with 737 pmdg like 35 to 40 or crj around 30 to 35. please help.

Share this post


Link to post

@Phil122 Please name your GPU.

The average CPU usage  is not the problem. How is the load on core 1? 

@jonas23 please post your CPU/GPU and settings.

Share this post


Link to post

I have a GTX 970 at 1350 mhz overcloacked to 1500 mhz and a Intel skylake 6600k at 3.5 ghz overkloacked to 4.5 ghz and 16 gb ram. I have exempel with  the crj at big airports around 30 fps at small aAirports and air up to 40 to 60 i use high settings in p3d v4.

4.png

3.png

2.png

1.png

Share this post


Link to post

Hi all

Not sure if this is related however:

My FPS when first entering the sim are good, however if I select Take off State in the 3rd MCDU they drop a lot.

Strangely they stay fine if I select taxi state and so sar remain good through the flight

CPU is intel core i7 4790k

GPU Nvidia GTX 980

Win 7 Pro

Best wishes

Bob

 

Share this post


Link to post

@masterhawk

My GPU is a NVIDIA GEFORCE GT 745M.

I m now at my work and can post the load on Core 1 later.

But why is so much difference between the Aircraft?

Share this post


Link to post
vor 1 hour , Phil122 sagte:

My GPU is a NVIDIA GEFORCE GT 745M.

I don't think you can expect a high framerate on this. It's really the oldest and slowest GPU that manages to run P3D4 at all (My notebook with a 630M does about 0 fps....)

 

Anyway: system requirement is a GTX 1000 series card with at least 3 GB video ram as can be seen on the product page: https://www.aerosoft.com/en/flight-simulation/pre-order/2433/aerosoft-a318/a319-professional

 

Share this post


Link to post

Indeed that hardware is simply below the requirements. It will work but only at very low settings. Sorry.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...