Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
bhorv67

1.0.1 Yoke Hide still not working

Recommended Posts

Gents- thanks very much for working so hard on getting updates out. This really is a marvelous aircraft.

 

I was so looking forward to this update in hopes I wouldn't have the yoke hide issues anymore, but seems the behavior is the same as it has been. Yoke will flash off, then back on when the placard is clicked. 

Share this post


Link to post

I should add that I am spawning with a default AC first, then choosing the CRJ. Still no joy with the yoke hide. 

Share this post


Link to post

When you installed the new version, did you first uninstall the previous version, then manually remove all folders associated with the CRJ, reboot, disable computer security, have the Windows User Account Control slider set all the way down, and then run the installer "As Admin"?

 

If the above doesn't resolve this, then it's possible that you might be having a problem with your C++ Redistributable 2015 (it's entirely possible for it to work on other aircraft and not on the CRJ).  Please try removing this software (via the Windows Control Panel) and redownloading and reinstalling.  This will also give you the most recent version as it was updated only a few weeks ago.

 

Looking forward to hearing back from you.

 

Share this post


Link to post

Thanks Dave - I was just reading the other post related to this issue and saw this. I can confirm I've done all the uninstall/reinstall steps with the exception of UAC set down. 

 

I'm going to repeat the uninstall again, making sure I get rid of any liveries that were installed that may have been left over. 

 

Unrelated, as I write this, I'm flying the CRJ 1.0.1 and notice that the altimeter can only display mbar, not inhg as it is set in Dave. I've tried toggleing this a few times, and has no affect. Perhaps the complete uninstall/reinstall again will fix. I'll report back if this persists. 

Share this post


Link to post

Tim:  which version of C++ redistrib?.  The one for Visual Studios as that has the latest date?

Share this post


Link to post
5 hours ago, bhorv67 said:

Unrelated, as I write this, I'm flying the CRJ 1.0.1 and notice that the altimeter can only display mbar, not inhg as it is set in Dave.

It's only the initial setting after loading that's done through DAVE. To switch between mbar and inhg in flight, you need to use the button on the side panel.

Share this post


Link to post
vor 8 Minuten, macca22au sagte:

Tim:  which version of C++ redistrib?.  The one for Visual Studios as that has the latest date?

 

I have Version 14.0.24123.0 (x64) and Version 14.0.24212.0 (x86) <-- is this the latest?

 

Share this post


Link to post

Hi,

 

The yoke hide is OK for me on FsX and P3DV4. 

Clean install in both simulators

 

Thank You Mr. Hartmann!

 

Felidae

Share this post


Link to post

Regarding the yoke issue. Stefan and I had an online session with one guy who had the problem and we managed to solve it in his case. But (sorry for the pun, but it's a big but) apparently there is something odd with the models themselves. There seem to be three model-related issues (yoke, wheel blocks, bleed valves knob) which unfortunately do not exist for everyone. The plan is to check the whole model as soon as Stefan is back from vacation.

If anyone can reproduce the issues all the time and is willing to help with testing, please PM me.

 

5 minutes ago, christian75 said:

I have Version 14.0.24123.0 (x64) and Version 14.0.24212.0 (x86) <-- is this the latest?

Yes, that is the latest.

Share this post


Link to post
7 hours ago, DaveCT2003 said:

When you installed the new version, did you first uninstall the previous version, then manually remove all folders associated with the CRJ, reboot, disable computer security, have the Windows User Account Control slider set all the way down, and then run the installer as "Admin".

 

Hi Dave.  I'm curious, what other files would a guy have to "manually" remove after uninstalling???  I know PMDG recommends NOT doing this...  Thanks

Share this post


Link to post
5 minutes ago, Jaas said:

 I'm curious, what other files would a guy have to "manually" remove after uninstalling???

There's a theoretical chance that deleting the CRJ.cfg from <Documents>\Aerosoft\Digital Aviation CRJ but there wasn't a single case yet where this was necessary. I'd say, it's not required to manually remove anything.

Share this post


Link to post

Dave / Hans - Did a complete uninstall, removal of all folders/files related to the CRJ, reinstalled, UAC is set correctly. C++ 2015 reinstalled. 

 

Spawned at KMSP in a default AC. Then selected the UAL variant of the CRJ 700. Waited for the CRJ to startup. Clicked on the airspeed placard. Yoke will not hide. 

 

Hans - I have no idea how to PM you. I'd love to be part of the testing and solve this issue once and for all. 

Share this post


Link to post

Current version of Visual C++2015 is  14.0.24215  Both x86 and x64 in Win10.

 

Clayton

Share this post


Link to post
6 hours ago, Jaas said:

Hi Dave.  I'm curious, what other files would a guy have to "manually" remove after uninstalling???  I know PMDG recommends NOT doing this...  Thanks

 

You must have misunderstood something that someone at PMDG said, as in the past they have absolutely recommend doing this.  So does Microsoft by the way, and we did the same thing with the Aerosoft Airbus and that helped to correct issues that customers were having.

 

I can think of several potential reasons why doing a clean install is beneficial towards ensuring that older files don't interfere with newly installed software, but to explain this is detail is a little beyond my memory/available time as I'd have to re-research the technical aspects and reasoning.

 

Here's the thing... it's takes all of about 60 seconds or less to do, so if it were me, I'd do it.

 

What folders?  CRJ folder in your main flight sim folder, three CRJ folders in your SimObjects\Airplanes\ folder.  Okay, 30 seconds... lol..

 

Share this post


Link to post

I've done everything subscribed as above and only the CRJ-700 hides the yoke........in Prepar3D V3.4.22.19868 academic

The CRJ-900 yoke does not hide.......

 

Win-10 64Bits Founders Edition (Up to date).

Intel i7 6800K

48Gig DDR4-3000

 

 

 

Greets,

 

Hans

ppt6m7.png

GPU.gif

Share this post


Link to post

In addition to trying the click spot, have you tried and had any success with using Shift-Q to hide the yoke?  The manual says to use Shift-W but it's in error, it's Shift-Q.

 

Share this post


Link to post

Yes, I did, I can say that in Prepar3D V4 both CRJ's the yoke's hide (clickspot and Shift-Q) Shift-W is for the Head Up Display if i remember....:D

The only yoke issue is the CRJ-900 in Prepar3D V3.4....I can live with that....:rolleyes::rolleyes::rolleyes:

 

Thanks,

 

Hans

 

Share this post


Link to post
19 minutes ago, DaveCT2003 said:

In addition to trying the click spot, have you tried and had any success with using Shift-Q to hide the yoke?  The manual says to use Shift-W but it's in error, it's Shift-Q.

 

Yes, I did, I can say that in Prepar3D V4 both CRJ's the yoke's are hiding (clickspot and Shift-Q) Shift-W is for the Head Up Display if i remember....:D

The only yoke issue is the CRJ-900 in Prepar3D V3.4....I can live with that....:rolleyes::rolleyes::rolleyes:

 

Thanks,

 

Hans

Share this post


Link to post
13 minutes ago, XFalcon750 said:

I've reinstalled both the CRJ and the C++ 2015  as per your recommendation and still the yoke issue persists...


Which sim are you running?

Share this post


Link to post
7 hours ago, XFalcon750 said:

P3D v4, was flying the CRJ700

 

Thanks.  Just to re-verify, you uninstalled the CRJ, rebooted, removed the CRJ folders from EcoSystem and SimObjects, disabled computer security and ran the CRJ installer "As Admin"?

 

For the C++ files, it's important to uninstall, reboot, and reinstall the C++ Redistributable 2015 software.

 

Can you double check the above and re-test.

.

Share this post


Link to post

Hello,

I have the same issue with the Yoke hide. My Simulator Platform is FSX and actual CRJ700/900 version is 1.0.1 .

Shift-Q doesn´t help.

For myself I have identified another trick to bring it to work. Not sure if this was identified before and forwarded to the CRJ700/900 forum.

However, I like to share this with you, maybe it´s working for you as well (can´t guarantee).

  1. before every start of FSX delete the entry in FSX.cfg folder [Trusted] for the ASCRJ.dll and save it.
  2. now start FSX and at the time you select the AS CRJ as your preferred aircraft a window will pop up to confirm that software ASCRJ.dll can run on your computer.
  3. as usual -> confirm
  4. after few seconds if initialization process of CRJ is done click on the click splot (Placard) and the Yoke will disappear.
  5. That`s it

Please don´t ask me why, I don´t know -> Software :-(

 

I perform all my flights without the yoke visible so I can´t say if the topic is coming back after a while during flight.

 

For the moment I will not update C++2015 version as I don´t know if this is impacting other FSX software applications.

Don´t touch a working Flight Simulator System running on Windows Platform :-)

 

Regards

Jürgen

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...