Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Premek

Mega Airport Prague - advisory thread

Recommended Posts

23 minutes ago, DarrianCZE said:

 

Could you please try this hotfix?

 

Turn off the sim

 

Open the *sim*/Aerosoft/AirportController and replace those 3 files.

 

Launch sim and try.

 

LKPR Hotfix.rar

Thanks!

Docking systems are now working!!! But Jetways not :( 

I dont know, whether this HF was supposed to solve my Jetways issue too, but if so, then it didn't work...

 

2017-8-10_18-20-28-711.png

Share this post


Link to post
Just now, ornmat said:

Thanks!

Docking systems are now working!!! But Jetways not :( 

I dont know, whether this HF was supposed to solve my Jetways issue too, but if so, then it didn't work...

 

2017-8-10_18-20-28-711.png

 

Yep, it should. Try to restart APC one more time, it has proved to work when jetways did not come to life after applying the hotfix.

  • Like 1

Share this post


Link to post
3 minutes ago, DarrianCZE said:

 

Yep, it should. Try to restart APC one more time, it has proved to work when jetways did not come to life after applying the hotfix.

:o

No way....... 

It actually works :D:o 

The restart of APC helped.

THANK YOU VERY MUCH!!!

It feels now like completely new scenery!

2017-8-10_18-30-29-303.png

  • Like 1

Share this post


Link to post
Just now, ornmat said:

:o

No way....... 

It actually works :D:o 

The restart of APC helped.

THANK YOU VERY MUCH!!!

It feels now like completely new scenery!

2017-8-10_18-30-29-303.png

 

Wonderful :-)

Share this post


Link to post

Sorry for being lazy to through all these pages - I am trying to skip the boring part and jump right in the middle. I am considering purchasing LKPR, is it now fully working in P3dV4 please?

Share this post


Link to post
19 hours ago, kityatyi1 said:

Sorry for being lazy to through all these pages - I am trying to skip the boring part and jump right in the middle. I am considering purchasing LKPR, is it now fully working in P3dV4 please?

 

Hi,

we are currently in a process of negotiation with Aerosoft. Write us a mail ( support@xht-labs.com ), please

Share this post


Link to post

Hi, I have this problem with wrong position. I did everything and also downloaded LKPR hotfix. Can somebody help me?

Výstřižek.PNG

Share this post


Link to post
3 hours ago, petr758 said:

Hi, I have this problem with wrong position. I did everything and also downloaded LKPR hotfix. Can somebody help me?

Výstřižek.PNG

 

Hi Petr,

 

you have probably used my "manual installation guide", correct?

 

If that is true, you also need to replace one .bgl file in order to have correct object placement. 

 

Copy this file into the Prepar3D V4/Aerosoft/Mega Airport Prague/Scenery.

 

Darrian

 

 

LKPR_objects.BGL

  • Like 1

Share this post


Link to post

Hi, I really like the Megaairport Prague Scenery, but I bought Prepar3d V4 and had problems with missing runway and taxiway textures and markings. Then I applied the changes in the simobjects and exe.xml etc. and it worked. Unfortunately I had to re-install Prepar3d once again and all changes were lost. Strangely the fix which worked the first time did not work now. I double checked that I entered everything correctly but still it did not work. The small tool APC-to-P3Dv4'  is not available any longer as it seems so what option do I have to get Prague working once again?

Prague_Missing Textures.PNG

Share this post


Link to post
On 16.9.2017 at 10:19, Boneking sagte:

Hi, I really like the Megaairport Prague Scenery, but I bought Prepar3d V4 and had problems with missing runway and taxiway textures and markings. Then I applied the changes in the simobjects and exe.xml etc. and it worked. Unfortunately I had to re-install Prepar3d once again and all changes were lost. Strangely the fix which worked the first time did not work now. I double checked that I entered everything correctly but still it did not work. The small tool APC-to-P3Dv4'  is not available any longer as it seems so what option do I have to get Prague working once again?

Prague_Missing Textures.PNG

Hi, please ceck this posts.

1. is general advise

2. is how to

3. is a fix for how to

4. is a hotfix 

5. is another fix

 

 

 

 

 

Share this post


Link to post
3 hours ago, masterhawk said:

Hi, please ceck this posts.

1. is general advise

2. is how to

3. is a fix for how to

4. is a hotfix 

5. is another fix

 

 

 

 

 

 

Thank you for your cooperation, Masterhawk :-) I have already contacted him.

Share this post


Link to post
On 13.05.2016 at 7:10 PM, Premek said:

APC: 1.0.23.60715

I apologize for the dullness, but I do not have taxi lines in the P4 taxi lines markings and lines, ground texture is blury! Installed JetwaysMissingOnArrivalPatch and LKPR Hotfix, nothing helps!

Share this post


Link to post
19 minutes ago, sparrow154 said:

I apologize for the dullness, but I do not have taxi lines in the P4 taxi lines markings and lines, ground texture is blury! Installed JetwaysMissingOnArrivalPatch and LKPR Hotfix, nothing helps!

 

Hi Sparrow,

 

what simulator do you have?

 

Share this post


Link to post
On 7.6.2017 at 1:01 PM, Premek said:

Hi all

 

Just added a 'APC-to-P3Dv4' tool which will do all the stuff mentioned by DarrienCZE in post #907 (thanks Darrien :-) ) and will also replace the 'LKPR_objects.bgl' which caused VDGS misplacement.

 

So, to install Mega Airport Prague to P3D v4:

1. install the scenery using latest installer (version 1.05)

2. apply the 'Pathway missing on arrival' patch

3. run the 'APC-to-P3Dv4' tool (as ADMINISTRATOR!)

4. Only in a case the tool complains about the paths, use the parameters in command line listed in the spolier.

 

Just for your info - the VDGS misplacement was due to a bug persisting in FSX/P3D for ages - BGL (non-animated) objects was placed differently then SimObjects (bit simplified - one of them take the AGL, one of them the AGS). This caused for instance a known bug when when a developer tried to place a light/effect on a poles placed by BGL, on some locations the effect/light could be even half a meter from the pole. This bug was fixed in v4 and hence our correction caused opposite effect :-) Have to say the SDK documentation looks like some is trying hard to improve it. Thanks L-M ;-)

 

I can't find the APC-to-P3D4 tool anymore. Has anyone a Link to it?

Share this post


Link to post
5 hours ago, Premek said:

Hi Tobias - will send it to you tonight.

Thanks :)

Share this post


Link to post

Hello, I purchased LKPR v1.05 and I experience problems with the scenery. Blurred taxiways, no markings, some buildings are floating etc. I run FSX Acceleration, Win 10, ORBX Global & Vector, and GSX.

I understand that these issues are solvable but I cannot find my way into 42 pages of posts. Can someone please help me to fix the problems?

Thank you

Share this post


Link to post
13 minutes ago, Bisto said:

Hello, I purchased LKPR v1.05 and I experience problems with the scenery. Blurred taxiways, no markings, some buildings are floating etc. I run FSX Acceleration, Win 10, ORBX Global & Vector, and GSX.

I understand that these issues are solvable but I cannot find my way into 42 pages of posts. Can someone please help me to fix the problems?

Thank you

 

Hello Bisto, I will happily assist you :-)

 

When you are loaded in the FSX, open the task manager. Do you have a process called APController.exe there?

Share this post


Link to post

When I start the FSX there is a security warning about running the APController.exe. If I choose to run it it appears in the task manager. Otherwise not.

Share this post


Link to post
3 minutes ago, Bisto said:

When I start the FSX there is a security warning about running the APController.exe. If I choose to run it it appears in the task manager. Otherwise not.

 

Yes, so that is correct. Could you please send me your fsx.cfg?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...