Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Premek

Mega Airport Prague - advisory thread

Recommended Posts

vor 2 Minuten, masterhawk sagte:

Ok, inside your APC.cfg are the entries for Zurich, tegel and Prague. You have the dll for tegel and Zurich.

1. backup your airport controller folder.

2. Uninstall Prague Zurich and tegel

3 install prague

4 Install tegel and zurich

5 copy back backup replacing files

6 install jetway patch.

 

 

 

Ok let me try that. Where do I find the jetway patch? When i google it, I just find one for Heathrow?

Share this post


Link to post
vor 2 Minuten, Swissdani sagte:

 

So I should now the following correct?

 

1. Deinstall Zurich and Prague

2. Install Prague and copy whole Aerosoft/APC Folder

3. Deinstall Prague

4. Install Zurich and make a second backup of APC Folder

5. Reinstall Prague and copy the files from both backup APC Folders back to the main one? Or only from the Prague backup?

This will work. You just have to copy back Prague in your suggestion.

it is important that you have all necessary entries in APC.cfg.

the system is similar to exe.xml and dll.xml. There you use the command addon and \addon. In the APC.cfg it is productinfocontainer

Share this post


Link to post
1 minute ago, Swissdani said:

 

Ok let me try that. Where do I find the jetway patch? When i google it, I just find one for Heathrow?

 

It's in the first post :-)

  • Upvote 1

Share this post


Link to post
vor 1 minute, Swissdani sagte:

 

Ok let me try that. Where do I find the jetway patch? When i google it, I just find one for Heathrow?

First post in this topic.

Share this post


Link to post
vor 17 Minuten, masterhawk sagte:

First post in this topic.

 

Finally some good news, the Problem seems to be fixed. :-)

 

However after I installed the patch, the problems started again. So I looks like the patch is not for me then ;)

Share this post


Link to post
vor 4 Minuten, Swissdani sagte:

 

Finally some good news, the Problem seems to be fixed. :-)

 

However after I installed the patch, the problems started again. So I looks like the patch is not for me then ;)

Hm, strange. The patch updates APC to the latest Version. Should work. Also the updated APC is set to run as admin?

Share this post


Link to post

One important point. If you try to fly between LKPR and LSZH or any other route between airports using APC, your APC will hang up. You have then to kill it in task manger and restart manually, then you will get back the APC driven components of your destination. It happens every time a APC scenery is loaded after another was already loaded. Also for example LTBA to EDDT with overfly of LKPR area.

 

Share this post


Link to post
vor 8 Minuten, masterhawk sagte:

Hm, strange. The patch updates APC to the latest Version. Should work. Also the updated APC is set to run as admin?

 

Hello Bob

 

You are a star, that was the problem :rolleyes:

 

Thank you and also Darrian very much for your help. Finally time to enjoy the scenery.

  • Upvote 1

Share this post


Link to post
14 hours ago, masterhawk said:

One important point. If you try to fly between LKPR and LSZH or any other route between airports using APC, your APC will hang up. You have then to kill it in task manger and restart manually, then you will get back the APC driven components of your destination. It happens every time a APC scenery is loaded after another was already loaded. Also for example LTBA to EDDT with overfly of LKPR area.

 

That sounds weird - never meet this before...

Share this post


Link to post
vor 25 Minuten, Premek sagte:

That sounds weird - never meet this before...

My post covers my experience I allready postet in #830 and further on.

Share this post


Link to post
20 minutes ago, masterhawk said:

My post covers my experience I allready postet in #830 and further on.

Well - it confuses me this behaviour to be there even with 'Jetways missing on arrival' patch. It should solve that issues and it actually does for many :-S

Share this post


Link to post
vor 32 Minuten, Premek sagte:

Well - it confuses me this behaviour to be there even with 'Jetways missing on arrival' patch. It should solve that issues and it actually does for many :-S

It is not the missing jetways. At every APC driven airport you loose everything that is loaded by APC. If you load the sim at any APC airport all is fine at beginning. When you do the flights like I described, boom.

Share this post


Link to post
23 minutes ago, masterhawk said:

It is not the missing jetways. At every APC driven airport you loose everything that is loaded by APC. If you load the sim at any APC airport all is fine at beginning. When you do the flights like I described, boom.

 

Even after installing the APC airports the way you've described in post #807?

Share this post


Link to post
vor 2 Stunden , Premek sagte:

 

Even after installing the APC airports the way you've described in post #807?

Yes.

Share this post


Link to post

As said in the PM - I was convinced that patch fixed the issue for you. Sorry for my misunderstanding.

Share this post


Link to post

Guys

 

Sorry I have to start the whole thing again. Today I wanted to fly out of Zurich and realised all jetways are missing. So I reinstalled Zurich. The jetways are back but now Prague is without any runway lines again!!!

The APController is set run as admin and inside the APController folder are all the files from the patch. This is really really frustrating to be honest. Any ideas?

Share this post


Link to post
Vor 1 Stunde, Swissdani sagte:

Guys

 

Sorry I have to start the whole thing again. Today I wanted to fly out of Zurich and realised all jetways are missing. So I reinstalled Zurich. The jetways are back but now Prague is without any runway lines again!!!

The APController is set run as admin and inside the APController folder are all the files from the patch. This is really really frustrating to be honest. Any ideas?

Do you have the ressourcesLKPR.dll? Are inside the apc.cfg all the entries?

 

Share this post


Link to post
vor 31 Minuten, masterhawk sagte:

Do you have the ressourcesLKPR.dll? Are inside the apc.cfg all the entries?

 

The ressourcesLKPR.dll is inside the ApController folder.

 

I see some entries in the apc.cfg file, but not sure if they are correct. I attach the file for the experts to have a look.

apc.cfg

Share this post


Link to post
vor 6 Minuten, Swissdani sagte:

The ressourcesLKPR.dll is inside the ApController folder.

 

I see some entries in the apc.cfg file, but not sure if they are correct. I attach the file for the experts to have a look.

apc.cfg

I woud say, it is looking good. My LKPR section offers more entries, but that shouldn't be a problem.

Can you add your fsx.cfg and a screenshot of your airportcontroller folder please?

 

Here is my LKPR section:

<ProductInfoContainer xsi:type="AirportSceneryInfoContainer">
      <ProductName>Mega Airport Prague</ProductName>
      <Type>AirportScenery</Type>
      <ProductVersion>
        <Major>1</Major>
        <Minor>0</Minor>
        <Build>6</Build>
        <Revision>60709</Revision>
      </ProductVersion>
      <ProductFolder>E:\Prepar3D v4\Aerosoft\Mega Airport Prague</ProductFolder>
      <AirportControllerConfig>
        <DynamicJetways>true</DynamicJetways>
        <UsersGroundHandling>true</UsersGroundHandling>
        <AIGroundHandling>true</AIGroundHandling>
        <AnimTrafficAirport>false</AnimTrafficAirport>
        <AnimTrafficPublicArea>false</AnimTrafficPublicArea>
        <HDTextures>true</HDTextures>
        <AirportFacilityCustomization>DFLT</AirportFacilityCustomization>
      </AirportControllerConfig>
    </ProductInfoContainer>

 

Share this post


Link to post
vor 1 minute, masterhawk sagte:

I woud say, it is looking good. My LKPR section offers more entries, but that shouldn't be a problem.

Can you add your fsx.cfg and a screenshot of your airportcontrolleer folder please?

 

Here is my LKPR section:


<ProductInfoContainer xsi:type="AirportSceneryInfoContainer">
      <ProductName>Mega Airport Prague</ProductName>
      <Type>AirportScenery</Type>
      <ProductVersion>
        <Major>1</Major>
        <Minor>0</Minor>
        <Build>6</Build>
        <Revision>60709</Revision>
      </ProductVersion>
      <ProductFolder>E:\Prepar3D v4\Aerosoft\Mega Airport Prague</ProductFolder>
      <AirportControllerConfig>
        <DynamicJetways>true</DynamicJetways>
        <UsersGroundHandling>true</UsersGroundHandling>
        <AIGroundHandling>true</AIGroundHandling>
        <AnimTrafficAirport>false</AnimTrafficAirport>
        <AnimTrafficPublicArea>false</AnimTrafficPublicArea>
        <HDTextures>true</HDTextures>
        <AirportFacilityCustomization>DFLT</AirportFacilityCustomization>
      </AirportControllerConfig>
    </ProductInfoContainer>

 

 

Here we go

fsx.cfg

folder.jpg

Share this post


Link to post
vor 4 Minuten, Swissdani sagte:

 

Here we go

fsx.cfg

folder.jpg

Ok, I can't find any error.

How did you find out out the error in Prague? You started in zurich and then relocated to prague?

Have you tried to restart the sim and direct go to prague?

Share this post


Link to post
vor 14 Minuten, masterhawk sagte:

Ok, I can't find any error.

How did you find out out the error in Prague? You started in zurich and then relocated to prague?

Have you tried to restart the sim and direct go to prague?

 

Correct I was in Zurich and checked if the jetways were back. Then I directly move to Prague and saw the old problem.

Same thing if I restart FSX and go direct to Prague.

Share this post


Link to post
vor 8 Stunden , Swissdani sagte:

 

Correct I was in Zurich and checked if the jetways were back. Then I directly move to Prague and saw the old problem.

Same thing if I restart FSX and go direct to Prague.

Hi, then I have no further idea. You can try the diagnostic tool from post #1.

If that has no hint, you can try reinstall of LKPR.

Share this post


Link to post

So guys some follow-up.

 

I reinstalled all 3 sceneries again. Prague was fine. It did not matter if I start AP Controller as Administrator or normal. Runway just was as it should be.

However I still got the jetway problem in Zurich. I used the diagnostic tool and all was just fine, no errors.

As soon as I installed the jetway patch, Prague was bad again. So this patch for me doesn't work together with Prague. But what about Zurich.

In an act of hope I started AES and pressed the resync button and bang. Jetways back in Zurich and Prague still fine.

 

So at the Moment I am on a good way. Now let's just hope. It stays this way :-)

 

Share this post


Link to post
32 minutes ago, Swissdani said:

So guys some follow-up.

 

I reinstalled all 3 sceneries again. Prague was fine. It did not matter if I start AP Controller as Administrator or normal. Runway just was as it should be.

However I still got the jetway problem in Zurich. I used the diagnostic tool and all was just fine, no errors.

As soon as I installed the jetway patch, Prague was bad again. So this patch for me doesn't work together with Prague. But what about Zurich.

In an act of hope I started AES and pressed the resync button and bang. Jetways back in Zurich and Prague still fine.

 

So at the Moment I am on a good way. Now let's just hope. It stays this way :-)

 

 

Hello again :-)

 

If you want, I'd like to arrange a Teamviewer session where I would check your settings, your installation, and so on. Maybe we will find the reason why this is happening.

 

Send me a PM, please.

  • Upvote 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...