Jump to content

Aeropit

members
  • Content Count

    31
  • Joined

  • Last visited

About Aeropit

  • Rank
    Flight Student - Groundwork
  1. Hallo Maximilian, ich habe keine Erfahrung mit Boeings, hatte aber mal das gleiche Problem. Die Lösung bei mir war der permanent eingeschaltete Auto Throttle. Viel Erfolg und Gruß Peter
  2. Hallo Peter, versuche es einmal in der Wettereinstellung von Xplane: Bei 'Thermik' = 10.000 ft Abdeckung = 30 % Steigrate = 11.000 ft/Min Schöne Flüge und Gruß Peter
  3. Hallo Bastian, bin auch gerade dabei mir das G1000 zu Gemüte zu führen. Zu deiner Frage kann ich folgenden Hinweis geben: Zum Einstellen der Steig-/Sinkrate muss der Knopf <VS> (verticalspeed) gedrückt werden. Es erscheint dann oben eine Anzeige: VS und die Steig-/Sinkrate als Zahl mit + oder - Vorzeichen. Mit den Tasten <Noseup> / <Nosedown> wird dann die Seig-/Sinkgeschwindigkeit eingestellt, in Feet Per Minute (FPM). Wenn du auf eine bestimmte Höhe steigen/sinken möchtest, musst du diese Höhe vorher einstellen. Eine gute Beschreibung des G1000 gibt es hier: www.xplane.com/Manuals/G1000_Manual.pdf leider nur in englisch. Ein deutschsprachiges Tutorial gibt es auch auf YouTube. Ich hoffe ich habe es verständlich genug beschrieben. Guten Erfolg. Herzlichen Gruß, Peter
  4. Ich konnte anhand der Waypointliste sehen, dass manche Waypoints die ich aus G-Plan entnehme, nicht in 124thATC übernommen werden. Gruß, Peter
  5. Hallo Heinz, danke für die Rückmeldung. Die Aktualisierung ist an mir vorbeigegangen. Habe jetzt alle REP's aktualisiert und es funktioniert alles wieder. Gruß, Peter
  6. Hallo an alle! seid ich gestern das Update auf 11.31 vollzogen habe, ist der Throttle bei allen Fliegern mit REP nicht mehr funktionsfähig. Sowohl aus der Leerlauf- als auch der Vollgasstellung läuft der Throttle selbständig immer wieder in die Mittelstellung oder Vollgas. Er lässt sich weder über externe Geräte steuern, noch mit der Maus steuern. In der Kalibrierung ist alles O.K. Hat jemand die gleiche Erfahrung gemacht? Gruß, Peter
  7. Hallo Othello, danke für den Hinweis. Hat mir geholfen der Sache auf den Grund zu gehen. Gruß, Peter
  8. Hallo Othello, super Idee, das mit den Kugellagern. Werde ich demnächst einbauen. Gruß, Peter
  9. Hallo zusammen! Ich nutze das ATC-Plugin seit einiger Zeit und habe das Problem, dass die von mir eingegebene Route akzeptiert und auch im GPS angezeigt wird, jedoch werden die von mir definierten Wegepunkte durch die ATC-Führung nicht abgeflogen. Dies geschieht sowohl bei der Einstellung 'IFR' als auch 'VFR'. Hat jemand die gleiche Erfahrung und evtl. eine Lösung? Herzliche Grüße, Peter
  10. Hallo zusammen, für alle Nutzer eines Saitek Yokes, die sich über das Spiel in der Mittelstellung und die damit einher gehende Ungenauigkeit ärgern, will ich hier meine Erfahrung mit der erfolgreichen Modifikation meines Yokes weitergeben. Die Steuerung ist jetzt präzise und funktioniert ohne 'deadzone'. Hierfür genutzt habe ich die Anleitung von Dan Mixturerich auf YouTube: https://www.youtube.com/watch?v=YEqkz2JxoFo Der Eingriff ist relativ einfach, indem ein 12 Bit micro Joystick Controller eingesetzt wird, der die Daten von den Potentiometern des Yokes mittels USB-Kabel direkt an den PC leitet. Der Joystick Controller und 2 Kabel sind für 41,-€, einschl. Porto, bei Bodnar Electronics Ltd. in UK zu bekommen (www.leobodnar.com). Bei der Konfiguration in XPlane ist zu beachten, dass der Controller zukünftig bei den angeschlossenen Steuergeräten als weiteres Gerät aufgeführt wird (ohne Bild) und dann der Steuerung für 'Pitch' und 'Roll' zugeordnet und kalibriert werden muss. Parallel dazu ist beim Saitek-Yoke Pitch und Roll auszuschalten (ignorieren). Wen auch die starke Feder und die unrealistische Zwangsrückstellung des Yokes in die Mittelstellung stört, könnte bei dieser Aktion auch hier eine Modifikation vornehmen. Auch dafür gibt es eine gute Anleitung https://www.youtube.com/watch?v=gZAoA3EPT9U Herzliche Grüße und guten Erfolg beim Nachmachen. Peter
  11. Hallo Günther, nachdem ich aus dem Urlaub zurück bin will ich dir noch eine Rückmeldung zu deinem Tipp geben. Leider hilft der Einsatz von FlyWithLua nicht, dass die Höheneinstellung des Autopilots mit dem Multipanel funktioniert. Ich habe die neue F33 gelöscht und fliege weiter mit der Vorgängerversion (leider Geld zum Fenster rausgeschmissen). Trotzdem nochmals danke und herzlichen Gruß, Peter.
  12. Hallo Günther, danke für den Hinweis. Ich werde ihn zum Anlass nehmen und mich mal mit FlyWithLua auseinandersetzen. Ich werde berichten, ob mein Problem damit gelöst werden konnte. Gruß, Peter
  13. Hallo zusammen! Ich habe mir die neue XP 11 Version der F33A Bonanza zugelegt und habe folgendes Problem: Bei der Nutzung von 'Saiteks Flight Multi Panel' ist es nicht möglich im Autopilot die Flughöhe einzustellen, alle anderen Parameter funktionieren. Dieser Fehler tritt ausschließlich bei diesem Flugzeug auf, bei allen anderen Fliegern sowohl aus XPlane als auch bei Addon-Flugzeuge funktioniert das Multipanel klaglos. Ebenso beim alten F33A Modell. Der Carenado-Support teilte mir mit, dass sie nicht mehr helfen können, seit die Modelle nicht mehr für das Zusammenwirken mit einer speziellen Marke oder Hardware entwickelt werden. Nun zu meiner Frage an das Forum: Es fehlt offenbar ein dataref: "sim/cockpit2/autopilot/altitude_dial_ft". Doch leider fehlt mit die Kenntnis, wie und wo ich dies einsetzen muss. Kann jemand helfen, ansonsten könnte ich die F33A nicht mehr nutzen und auch zukünftig keine neuen Carenado-Modelle was ich sehr bedauern würde. Herzlichen Gruß, Peter
  14. Hallo Remo, probier doch mal "Flightsim Planner", ich denke das dies mit iPad funktioniert. Link: www.mobileaviationtools.com Viel Erfolg und Gruß Peter
  15. Hallo Remo, probier doch mal "Flightsim Planner", ich denke das dies mit iPad funktioniert. Link: www.mobileaviationtools.com Viel Erfolg und Gruß Peter
×
×
  • Create New...