Jump to content

keino333

Members
  • Posts

    90
  • Joined

  • Last visited

Everything posted by keino333

  1. In the the world of MSFS, you want the interiors....truss me. And to Mr. Mawaya's point, so far the interiors have not been a performance determient to date. This is some amazing works coming our way. Certainly looking forward to it.
  2. keino333

    EDDK CTD

    The scenery ctd when I try to load in. I've clear rolling cache and removed all other scenery to give this a try. And still....it CTD
  3. Good to know. Also, while it may have been corrected in p3dv5 (namely with HFII) it is still a prevalent issue in v4.5 with HFIII. I can confirm, this even to a wider perspective. I carry all of the names you shared above + more. I have over 1009 titles in my cfg. Any one title I leave active (via xml) containing an autogen folder will and has had a global disruption. From Checkerboard Autogen, to missing autogen along the border of the addon scenery, to awkward sized autogen trees. I see the same issues when others in my VA post screenshots to our boards. At the moment here are the titles that carry or carried Autogen files: all FranceVFR, all Tropicalsim, Lukla, LICR, Chania, GodZone - Christ Church, Gaya Simulations, Richer Simulation and Paulo Richardo. (MKStudios has never released scenery using autogen folder) If there is a ceiling with LM where we can have all scenery active, both the scenery cfg or and xml procedures active, then I exceeded it. Not even the CFM tool helped to resolve this for me. In the end a few of the developers I mentioned above forwarded me the fix for my setup whereby removing the Autogen folders in its entirety. I hope we can come to a unified solution.
  4. Ok... Good day All, Now I'm pretty resolve and resilent when it comes to voicing my concerns over scenery development. But this topic has been the bain of my frutrations for well over a year now. By now we are all well aware that LM and autogen xml descriptions limitation (limited to one soucre). So its beyond me at this date, that still we are seeing developers push out scenery utlizing this method. In the last year alone, 3 tiles all of which I own, under the Aerosoft umbrella have provide installers with the Autogen folder that affects the global presence of autogern Buildings but perdominantly trees/vegetation. With the most recent release of Tailstrike's LICR, I can no longer sit quietly. I would be remise if I did not state that something must give. It is frustrating/vexing to have to go through all scenery to determine what went wrong. ( and especially when one (I) own all of Aerosoft Scenery titles. Therefore, I urge, plea, and simiply ask Aerosoft to either inform the consumer when such entries are included with the scenery or /and have developers refrain from using the autogen entry. I my opinion at this present day and age it is irresponsible to place these burdens upon the consume who only wishes to have their scenery to display the best and comprehenaive visuals of our sims. With great respect Keino
  5. Unfortunately, I report that I have the same symptoms as the author of the post. So much so I had inadvertently started an separate post thinking I was the one only affected. My setup, including addons, is homogeneous to the author's. I will try Mathijs and revert with my findings.
  6. Good day, I have conducted three flights to three remotely different destinations and all three experiences I have notice the fps drop to more than half (from 30 to 10 fps). I had first thought is was the scenery, but I executed the identical flightplans in other 3rd party aircraft without a lost of any fps. Is this a known issue for p3dv5?
  7. THAT'S what is beyond me. No other aircraft in my sim has this issue...and I have them all. Only the Airbuses are effected. I just find it concerning for this to be the case. Shocks, pairing the AS333 and AS EDDF there is no way I can see the best of these two offerings because of this kinda of restriction. And flying to AS/SimWings EGLL is a no go. That's unfortunate.
  8. yup...seen that... they need to have an option to not limit the fps?
  9. Not that I recall..wind turbulence is 100 , Cloud is off But this tends to happen when the sim freezes (FPS) to less than 10fps....I don't know why it does or what is causing it
  10. I have the Same issue. Erratic pitching....extremely aggressive and bothersome. I have the latest updates and this still happens frequently. Had the same issue with the A318-A321...and only Aersoft. It seems to occur when loading scenery or weather transitions....I don't know. Using activesky, Enviro Force, Sky Force and many scenery addons (600+). and chase palne Was about to open a new heading, but found this
  11. The only one that the Malaga manual said it will place in the Scenery/world/Scenery Folder. Other than that its nowhere else. The strangest thing is that its only the Departing AI and not the arriving.
  12. Ok still no resolution with this, but a new discovery. The aircraft at gates due for departure float, whilst the arriving aircraft find the correct elevation
  13. I'm recently only encountered this as well after uninstalling Airbus x Extended and installing Airbus v1.10 of A320/321..No issues before this. Version 1 appear to perform swell, as did my A318/A319 V1.00 and the current. Something had to happen after A320/A321 V1.10 install. My FPS went to 4-9. I'll give it a shot to uninstall ASNXT and reinstall it. Its far less burdensome than to reinstall 743 addon scenery by an FSX reinstall. Update I followed above + reinstalled ASNXT wha laa....all is normal again fps 14-19...and no stutters. next flight I'm going to reactivate Force Ecam..Software to try and isolate the issue. Update 2. This issue seems to be tried to SP1 of Active Sky next specially as it pertains to the "Repeating overcast texture pattern fix" . After deactivating it my fps returned to normal. 18 - 25
  14. Would beg of anyone for this http://www.airliners.net/photo/British-Airways/Airbus-A319-131/2093928/&sid=4f54a1c0d85b864511daec6f549bb6ba
  15. The family of US Airways before they are changed out please:) http://www.airliners.net/photo/US-Airways-%28Piedmont/Airbus-A319-112/1053664/&sid=41bba197d41807fa0918e0be00b65787
  16. Good Day All, has anyone had good fortune after updating Zurich 2012? I just performed a recent update only to load the airport and find no AES service, gates, etc....please advise thank you in advance
  17. absolutely impressive...excellent job Oliver, thank you Improvements are magnificent cheers
  18. Thanks...I'll try it tomorrow and let you know....thanks again OPabst
  19. Shaun, I have the same question...I have UT and FSgenesis...I check yes in this field...but I'm experiencing an issue when using Fspax. Essentially, once Fspax is activated it sounds as if the airframe is driving across the terrain (off runway) throughout the entire Airport. Please advised thx
  20. Good day Shaun/aerosoft, has there been any further update from the developers on the fs9 version? thank you in advance
×
×
  • Create New...