Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Hanse

Deputy Sheriffs
  • Content Count

    2293
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Hanse

  1. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  2. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  3. Luis, regarding the "LEAVE RUNWAY" message and the further to its related actions (please do not hijack this thread for additional issues like reverse thrust): In the mean time I found the root cause and it is related to landings on airports of the Southern Hemisphere e.g. flying in North America and Europe there are no such problems..... I am working on the solution and as soon as it is available I will let you know...... Regards, Rolf
  4. The whole installation of the Aerosoft Airbus should be in the folder C:\User\Your Name\Documents\Aerosoft\........and after that you should have 4 or 3 folders depending on the models installed Aerosoft A318-A319 Profeesional Aerosoft A320-A321 Professional ASUpdater General Regards, Rolf
  5. Luis, I made some tests myself on various airports and normally it works fine - please try again on another airport. The message LEAVE RUNWAY should appear if the plane is below 30 knots. But I also experienced the same problem like you (no message) after landing on SBSP 34L. First I thought that the problem is maybe connected to the airport elevation (app. 2600 feet) but also at LOWI (app. 1900 feet) as well as at KEGE (app. 6500 feet) it worked e. g. the message appeared when slowing down below 30 knots. So at the moment I am a little bit confused what is different on the SBSP 34L approach compared to other approaches..... as on all the other airports the feature is working well. I told you already that I will have a look into it...... if I find something I will let you know....... Regards, Rolf
  6. The problem might be in connection with your handling or settings e. g. where everything is installed..... The "red" message means that the MCDU3 cannot find the LOADSHEET where it is supposed to be located or that there is no one for this model of the Airbus. So first you should check if you really selected in the fuelplanner the right model - aircraft type. And second after using "Generate Loadsheet" there should be a file available in C:\User\Your Name\Documents\Aerosoft\General\A3XXX Fuel Planner\Loadsheets\......for the specific aircraft type..... Regards, Rolf
  7. I think 1940 m should be enough for a smooth landing - of course depending on your weight. I cannot believe that reversers are used until the last exit - those should be set off at 70 knots...... I think the problem was that your touchdown was maybe quite late...... I suggest that you try it again and maybe touch down a little bit earlier. I just tried a landing at SBSP34L with the A321 and there were no such problem with the runway length. But you are right the "LEAVE RUNWAY" message did not appear and I will have a look into this issue. Let you know when I found something. Please be patient...... Regards, Rolf
  8. Hi, the whole GSX2 immersion into the Aerosoft Airbus is still WIP! We are currently adjusting the MCDU3 accordingly and and are also waiting for new variables from FSDT ....... So please be patient until the "completion" is finally announced..... Regards, Rolf
  9. Luis, the PFD displays what the aircraft is capable of and not the ILS categrory of the airport your are using....... so everything in this repsect OK. And I think the other problem is related to your handling: You are leaving the centerline of the runway too early e.g. the plane has to slow down to less than 30 NM ...... Please have a look into the following discussion with the same isuue...... Regards, Rolf
  10. The best thing to "reset" the CL (if you are stuck and you do not knwo what to do) is to load one of the predefined AIRCRAFT STATES again...... Regards, Rolf
  11. Sorry, NO. What you did was not a normal SOP and in the Airbus the CL only covers normal procedures...... You should have entered in the MCDU LTFJ as alternate destination and adapted the flight path accordingly as well as the FL. Then the CL would have recognized those changes and would proceed the normal way. For each of the various CL states a certain aircraft state is the basis to start and this happens when the plane is on the ground and you are using one of the 4 predefined aircraft states. But to define various aircraft states when the plane is in the air is not possible because there are so many variables which could be different....... Regards, Rolf
  12. We are currently still working on the GSX-immersion and until now it is not completely finished e. g. it is still "under construction" and WIP. So please be a little bit patient....... Regards, Rolf
  13. Skydiver, normally there is also a CL part "GoAround" so I do not know why the system quits in your case. It should automatically be engaged in case you are setting the Thrusts Levers to TOGA. Please try again. If it does not work please tell us exactly what you did and in which CL stage you started the GA e.g. what were the last calls / actions of the CL....... Also was the Copilot engaged? Regarding your second issue I suggest to open another thread in the MCDU section of this forum because it is a different issue...... Regards, Rolf
  14. APP SPEED LIMITER I am currntly working on this feature and the new updated and enhanced version will be released soon....... but this does not solve the problems when wrong data are used........ Regards, Rolf
  15. Finally we found out that this problem was related to the Joystick setup and not to CL. Because we believe this topic has been solved we have closed it. If you have any more questions feel free to open a new topic.
  16. Hi, I had some other ideas what could cause your problem: Did you disable the NSW Steering / Tiller before doing the Rudder Check? This is RW ops...... Maybe you should re-calibrate your rudders...... What does the rudder trim on the pedestal states...... Regarding the video issue I suggest to open a new thread in the right section because then specific people (with the resp. knowledge) will look into it...... Please, never use one thred for various issues.... Regards, Rolf
  17. Hi, sorry but then I think this has nothing to do with the CL but with the setup of your joystick / rudder...... I am also not able to reproduce this problem and until now no other user reported such a problem. The only thing I can suggest is that you open a support ticket and then someone will try to find / solve your specific problem...... Sorry. Regards, Rolf
  18. Hi, does this also happen if you use "SKIP ITEM" for the rudder check? What are your settings P3D v4.4 Options / Realism / Flight Controls - Use Autorudder = unchecked? MCDU3 OPTIONS / AIRCRAFT / AUTO RUDDER = OFF? Regards, Rolf
  19. After a lot of investigation with ARTOX67 it is now clear that the problem was based on various not up-to-date files used in the installer. Users having the same issue please "update" (using experimental updating) your system.
  20. Hi, it seems that this is a different issue e.g. the weather source during a flight is changing automatically. To make it clear: Your problem is that you set a certain weather source in the MCDU3 and that on the AOC page a different weather source (or allways just METAR) is used? Please confirm and the best would be then to open another new thread and not to "hijack" this one...... Regards, Rolf
  21. Hi, normally there are two "saving options" e. g. the general one and the one when saving a flight situation. In case of the Weather Source as it is a basic setting it is not saved with a flight situation e.g. the basic setting will always overwrite the selection made in a special flight situation. As this works on my system without any problems the issue must be in your installation. There are two files involved in this saving and I would like you to send me those two files via PM. The files are: Setup.abx - ....\Documents\Aerosoft\Aerosoft A320-A321 Professional\Data MCDU2b.xml - ......\.\Documents\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Panel_Fallback\AB_MCDU2 Additionally please tell me if all the other MCDU3 settings you made are saved.......e.g. the problem is just with the weather source. Regards, Rolf
  22. What do you mean by that? Your problem is solved and the selected weather source now is saved? Regards, Rolf
  23. Hi, sorry but I cannot confirm what Dave stated like The Checklist is a bit out of order with the sequence of events because of the changes we've made since release The Checklist is to familiarize non-Airbus experienced sim pilots with how to operate the Airbus and after than to not use it. The CL is uptodate and synchronized with all other newly builtin features. So I hope you are always updating your system and also using "experimental" versions. What I do not understand are the issues you are describing p.e. that the plane never reaches CRZ level. Is the FL you entered on the MCDU INIT page the same than on the FCU? Also I cannot reproduce the issues that sometimes several CL are running in parallel and / or you hear the same item twice. It seems to me that there is something completely wrong on your system - at least in respect to the CL. May I propose that you try a complete new clean installation of the Airbus with all its systems (after downloading the actual version from your account and updating)? I believe that this solves most of the mentioned issues. If there are then still some issues please provide us detailed information with screenshots or a short video. Regards, Rolf
  24. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  25. I never heard about such a problem and cannot reproduce / imagine how this might have happened...... The only idea is that you maybe "clicked around" in the MCDU3? If you are able to reproduce it then please tell us exactly what you did just before this message on the INFOBAR appeared........ Regards, Rolf
×
×
  • Create New...