Jump to content

Hanse

Deputy Sheriffs
  • Content Count

    2340
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Hanse

  1. Known issue if GSX is not installed. Working on the solution. Regards, Rolf
  2. Hi Romano, sorry but I am not able to reproduce it. On my system the HOTKEYS = 1 and 2 are working as required. Are your caps maybe locked, are those maybe "blocked" by any of the other programs or check in P3D your key settings. Regards, Rolf
  3. The problem with using more than one bus is known and already solved. Will be fixed with the next experimental update. You can either use the MCDU3 functions for loading and fueling e.g. LSK1-4R or the functions using the GSX menu. If you use one of the possibilities automatically the other one is blocked. We do not suggest to use "Assistence services Auto Mode" because it is not yet tested. But you can currently try it on your own risk. In that case please let us know if it works as required on your system. Regards, Rolf
  4. Hi Red, OK, got your problem. But unfortunately I am not able to reproduce it. I just tried it and all went well e.g. after loading the saved flight again all the values are there and considered in the ECAM GW which is identical with the one stated in the MCDU3. Can you please retry and if the same happens again please give us more details like plane used and the loading method (e.g. using GSX, LSK2R or LSK4R etc. ) Regards, Rolf
  5. Hi all, I finally was able to reproduce the issue by completely deinstalling my GSX (not just by disabling it). Now I am able to look for a solution. Keep you updated...... Regards, Rolf
  6. The problem you mentioned should also be solved with the next experimental update...... Regards, Rolf
  7. Just one additional remark: As soon as you start the GSX-Boarding as well as the GSX-Fueling functions the internal MCDU3 functions (LSK1 and 2R, or LSK3R and as well as LSK4R) are automatically blocked e.g. you can either use the GSX or the internal MCDU3 functions. The reason for the delay of starting the fueling function (when using GSX) has been found and "repaired". It currently is tested by one of our beta-users. Regards, Rolf
  8. Please give us some more details regarding the "PAX boarding" issue so we are able to try to reproduce it: Which Airbus type you are using Number of passengers to be boarded Which method you use for boarding: GSX, MCDU3 internal LSK1R or LSK4R (Load Instant) Were the numbers boarded (ACT) correct and just the status was wrong Rergards, Rolf
  9. Unfortunately I cannot reproduce the mentioned issue. If I load the plane in the TURNAROUND STATE all three fields on the right side of the MCDU LOAD- and FUEL menu are white. I then manually enter PAX, CARGO and FUEL (LSK1-3L) and the fields colour changes to orange. If I then start the loading process using LSK1-3R they all start green blinking until the ACT value is identical with numbers manually entered. The same happens if I use INIT LOADSHEET instead of manually entering the values. So please tell me what are you making different than described before...... Regards, Rolf
  10. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  11. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  12. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  13. The only workaround I can suggest until the issue is fixed is not to use the GSX-fueling function but the internal MCDU LOAD- / FUEL menu instead e.g. LSK3R or LSK4R. I also already asked the GSX people if that misleading message can be surpressed like the other "action" messages in connection with opening and closing the doors. Regards, Rolf
  14. The only workaround I can suggest until the issue is fixed is not to use the GSX-fueling function but the internal MCDU LOAD- / FUEL menu instead e.g. LSK3R or LSK4R. Regards, Rolf
  15. Yes, the same functions like in the other models will be also available in the A333! Regards, Rolf
  16. If the GSX option is unticked then GSX uses the pax numbers which are available on the MCDU (LSK1L). The other mentioned issue with pax numbers and using various busses is still on our ToDoList. As a workaround just untick the GSX option to use more than one bus. Regards, Rolf
  17. Then something is wrong on your system because if you use the P3D menu to save a flight automatically also all the specific Airbus settings are saved. You can easily check this in your ....Documents\Prepar3D v4 Files folder. In total there should be 5 files for each flight and the two with the endings "asc" and "fms" are the ones containing the Airbus data.... Regards, Rolf
  18. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  19. To me it seems that you have a general problem and it maybe recognized just by the CL because it needs certain values to be fulfilled before it continues. As we cannot reproduce it and until now you are the only one reporting such problems we can only suggest to make a new clean install (using the installation file from your account). Regards, Rolf
  20. OK, thanks for the information. This is a known issue and still on our to-do-list. The reason is quite simple e.g. the "calcluation" already finishs when GSX states that BOARDING is completed. But the calcuation is not yet finished at that point but needs some more time. Regards, Rolf
  21. Looking into you video I do not understand the sequence of your actions. First thing I recognized is that you are doing a lot of things before starting the CL. Why you are doing this because normally those settings are made when the checklist item is called. The normal procedure is Set both batteries to ON Establish power ( EXT PWR or APU) Set NAV&LOGO to ON (2) and STROBE to AUTO (1) Lighten up all displays / screens Start the CL The CL position "Navigation Lights" includes the settings check for NAV&LOGO as well as for STROBE. So please do not forget the STROBE settings and everything will be OK as required..... Regards, Rolf
  22. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  23. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  24. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  25. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
×
×
  • Create New...