Jump to content

The old "IAE initial climb power problem" occurs again


Recommended Posts

I got the same today departing from ENGM with A321 IAE. Just after reducing to climb thrust airspeed dropped and I got a lot of stall-warnings + negative climb-rate. Deactivatded autopilot and full throttle to save our lifes.Then later on ils approach to EKCH speed drops way to low and almost stall on final approach. This is not normal. Did the same flight yesterday with A319 CFM - no problems.

Link to post
Share on other sites
  • Deputy Sheriffs

I have no problems with the IAE planes with SP3, with or without hotfixes. Running FSX SE and P3D V2.5

And the ASN turb discussion has been beaten to death here. No more than 40 in the ASN settings menu. This goes for wake, wind and cloud turb.

Link to post
Share on other sites

Beaten to death? :) I am not going to change my ASN-configuration. Why are suddenly ASN to blame when it works just fine with the CFM? Anyway, I will try 1.30b and if it does not help I will simply revert to 1.21d. No problem for now as I dont need CFD :) If there will be new upgrades to the bus later I will of course try again.

Link to post
Share on other sites

it is never ever ASN! The Bus is badly programmend! Sorry guys, i know you will never accept this! But thats true!

there is no significant difference between 40 to default settings! i have tried every settings from 0-100% for wind, turbulence,...in every conditions. No it is not ASN!

there is no plane out there from microsoft or other publishers who give us such problems like the bus and ASN! please tell us why?

Link to post
Share on other sites

Confirmed. I also noticed the poor initial climb performance with the IAE again. It seems to me that the takeoff power is very close to reality but at initial climb I get rates like around 1000ft/m ...

BTW did you ever notice that with flex temp 57°C the CFM equipped Bus races down the runway like a beast? As a pax I would complain about such high thrust takeoffs. The only way to get more normal acceleration is to type in flex temps around 70-80°C. But to the disadvantage of the climb performance ...

Link to post
Share on other sites
  • Developer

I got the same today departing from ENGM with A321 IAE. Just after reducing to climb thrust airspeed dropped and I got a lot of stall-warnings + negative climb-rate. Deactivatded autopilot and full throttle to save our lifes.Then later on ils approach to EKCH speed drops way to low and almost stall on final approach. This is not normal. Did the same flight yesterday with A319 CFM - no problems.

A321 IAE, tested at 3 weights @ ENGM, ASN 1100z 20/4/15, All vspeeds and Flex auto filled by MCDU.

89T

80T

74T

Are you sure you didn't encounter windshear with ASN?

Link to post
Share on other sites
  • Developer

Never happens with CFM

Its the same as saying it doesn't happen with the A330/A340/A350/A380/737/747/757/767/777/787..... You get my drift. Its comparing apples to oranges.

i have ASN configured for 100% turbulence, etc as it might happen in reality.

Weather Engines for FSX/P3D tends to insert hurricane like turbulence. The current PFD show the true acceleration, with weather engines, you can clearly see the mass exaggeration of turbulence with the airspeed trend increasing and decreasing so aggressively. With 40%, its already on the edge of barely realistic. At 100%, ...

No other aircraft has issues with this, except the Airbus + IAE engines.

I would like to see you demonstrate your flying procedure, no ill will here.

Link to post
Share on other sites
  • Developer

Confirmed. I also noticed the poor initial climb performance with the IAE again. It seems to me that the takeoff power is very close to reality but at initial climb I get rates like around 1000ft/m ...

Same as Nuno, I would like to see you demonstrate it.

Link to post
Share on other sites

Same as Nuno, I would like to see you demonstrate it.

Well, I'm not able to produce a video and upload it but there's nothing special in my procedures. Just following the flight director, thrust lever at flex, reducing pitch according to the flight director and reducing thrust to CLB at 1500ft AGL. I never got initial climb rates above 1800ft/m with IAE engines. After thrust reduction the climb rate drops to around 1000ft/m and then after reaching flaps up speed and retracting the flaps returning to more usual rates around 2500ft/m.

Same procedure with CFM engines = higher climb rates until flap retraction.

Link to post
Share on other sites
  • Developer

Well, I'm not able to produce a video and upload it but there's nothing special in my procedures. Just following the flight director, thrust lever at flex, reducing pitch according to the flight director and reducing thrust to CLB at 1500ft AGL. I never got initial climb rates above 1800ft/m with IAE engines. After thrust reduction the climb rate drops to around 1000ft/m and then after reaching flaps up speed and retracting the flaps returning to more usual rates around 2500ft/m.

Same procedure with CFM engines = higher climb rates until flap retraction.

As I clearly demonstrated, A321 IAE has no problems. If you trouble producing a video, take screenshots and zip them.

State your aircraft variant, A319/320/321? The A319 CFM is fitted with 27K Thrust while the A319 IAE is fitted with 23.5K Thrust. If you are wondering why the difference, you can search the forums for that answer.

Link to post
Share on other sites

Joshua: I dont know if I encountered a windshear during my takeoff. Might be but if so the autothrottle should give some power. There was no reaction even airspeed was dropping. I have seen exact the same behavior in version 1.2 before the 1.21d update. I am not kidding and I have flown the buses in 100s of hours without this behavior.

Link to post
Share on other sites

And thanks for trying to reconstruct my takeoff. I have been watching your video and it looks like normal behavior. Anyway, this evening I will do a IAE A321 flight from EDDF to ENBR with the latest hotfix. This time I will note down the metars and everything that happens. Fingers crossed :)

Link to post
Share on other sites

Now at cruise-level FL360 after takeoff from rwy 25C EDDF ( 310/11kt CAVOK 23/02 Q1026). ZFW 65386 TOW 73842. Everything ok so far. No problems with speed.

First flight with hotfix 1.30b - If approach to ENBR works normal I will be happy.

Link to post
Share on other sites

Landed at ENBR (330/7kt FEW020 08/04 Q1030). Landing ended good but there are still room for improvements on the IAE.

Conclusion:

Better as takeoff seems to be ok now.

Approach: The autothrottle really need adjustment. It simply waits too long before adding needed power. Nothing happens until the "speed speed" warning sounds. Then the autothrottle wakes up and give some speed. However it relaxes again until next "speed speed" warning. The approach becomes almost like a jojo.

Looking forward to version 1.31 hopefully with a more reactive autothrottle.

Link to post
Share on other sites

Hello - I have identical problem as Miquel - only with A321 IAE, others are ok. Problems comes with "climb thrust" moment. For some reasons the plane pitches way too up suddenly, loosing all the speed immediately. Alpha floor did not activate in my case - plane came to stall warning so I had to break the autopilot and push throttles to TO/GA to save myself.

Link to post
Share on other sites
  • Deputy Sheriffs

Currently doing a flight EDDM-EDDL with ASN on, FSUIPC, a A321IAE with 79.3 tons TOW and had no problem during takeoff, To check whether it is fps related, I used higher settings resulting in average 14fps in EDDM. but even this had no impact on the behaviour.

Link to post
Share on other sites
  • Deputy Sheriffs

Hi, this is what i get at take-off with A321 IAE ,no weather add-ons . Two hotfixes and FSUIPC smooth weather applied.

ZFW 67.000 kgs, Block Fuel: 10.758 kgs.

https://youtu.be/SNMEqGkRG4Y

Best.

Miquel.

Just tested , the same situation without FSUIPC:

https://youtu.be/IfQ9CogC2d4

As in your second video everything is fine, the question is what settings do you use in FSUIPC?

Link to post
Share on other sites

Vysous,

do you also have FSUIPC like Miquel? If so, please disable it (for test purpose) and try again. In Miquel's second video everything is fine without FSUIPC.

Tom.

Hi Tom,

I use FSUIPC just to feed FSX by weather data using FSRealWX Lite -> I will disable it and try I will try it today.

Thanks

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...