We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content

Archived

This topic is now archived and is closed to further replies.

Michael Meisi

Could not get engines and propellers running from Cold&Dark

Recommended Posts

It´s not in the \Flight Simulator X files\ but right under \Documents\Aerosoft\

Finn

Oops. My bad. I thought it was there because there is the AerosoftAirbusExtended in there.

And I do have the \Documents\Aerosoft\AerosoftTwinOtterExtended folder. Sorry about that.

Share this post


Link to post
Share on other sites

I do have a question thoe, when lonking at the RPM for the 12% before introducing fuel in feather mode, which exact gauge should we be looking at ?

Share this post


Link to post
Share on other sites

I do have a question thoe, when lonking at the RPM for the 12% before introducing fuel in feather mode, which exact gauge should we be looking at ?

The bottom most RPM gauge.

Share this post


Link to post
Share on other sites

Hello!

I am having the exact same problem as Michael Meise describes, and I have tried every suggestion in this thread, but still the same problem. Tried to delete the TwotterX.asc-file but still same problem. Tried to uninstall and reinstall, but still same problem.

When the twotter is loaded it is up and running, but if I chose to set it to Cold and Dark and then use the checklist the engine never kicks on. And it doesn't kick on using SET ready for flight.

Any suggestions?

Best regards

Jan

Share this post


Link to post
Share on other sites

Gidday!

So, I too have had the same issues. Engines won't start and no engine fire testing sounds as well. The initial loading of the plane after installing it works fine but after setting some changes to the configuration and then starting FSX and loading the plane afterwards, no start and no fire test sounds.

I did a bit of testing this morning(EDT timezone) to see if I could pinpoint the issue. From what I've gathered, all the issues point to this "twotterX.asc" file. If this file exists in anyway, the issues remain. If I remove it and make no changes to the configuration of the plane (which means this file does not get created), I hear the engine fire bells go off when I test them and I can start the engines! Works great!

For those who are still having issues, try this and see if you observe the same behavior.

Cheers,

Todd.

Share this post


Link to post
Share on other sites

Hello!

I am having the exact same problem as Michael Meise describes, and I have tried every suggestion in this thread, but still the same problem. Tried to delete the TwotterX.asc-file but still same problem. Tried to uninstall and reinstall, but still same problem.

When the twotter is loaded it is up and running, but if I chose to set it to Cold and Dark and then use the checklist the engine never kicks on. And it doesn't kick on using SET ready for flight.

Any suggestions?

Best regards

Jan

Can you confirm that the engines will not start if you right click all checklist items one at a time (leaving time for the aircraft to aircraft to actually do the actions? If so that would make you rather unique at this moment.

Share this post


Link to post
Share on other sites

Thanks for your reply!

Yes, I click every item and get a green x and wait give some time for the system to adjust. However I hear no firebell, only the click sounds. I hear some kind of engine starter sound when the item "Start switch" is clicked. But when I get to the item "Fuel lever - on" it does not move but the x stays red. And then it is not possible to continue on the check-list. Maybe this gave better information about the problem.

If I however start up FSX with engines running, the aircraft works very well.

Best regards

Jan

Share this post


Link to post
Share on other sites

Thanks for your reply!

Yes, I click every item and get a green x and wait give some time for the system to adjust. However I hear no firebell, only the click sounds. I hear some kind of engine starter sound when the item "Start switch" is clicked. But when I get to the item "Fuel lever - on" it does not move but the x stays red. And then it is not possible to continue on the check-list. Maybe this gave better information about the problem.

If I however start up FSX with engines running, the aircraft works very well.

Best regards

Jan

Ok... so we need to find out what's different on your system. What kind of FSX do you use? SP2? Accelerate? Gold?

Share this post


Link to post
Share on other sites

I also have the SAITEK Flight Yoke System.

That would not make any difference.

For now I got no explanation for what you see and as far as we know you are the only one who sees it. So we got to assume it is something on your system we do not expect.

Share this post


Link to post
Share on other sites

I too have had this issue as described here. I can't change from C&D to Ready to Fly using those lines on the checklist (Set Cold & Dark or Set Ready to Fly); nothing happens.

I have also run through the checklist with the default start up set to C&D and when I get to the engine start I get the starter sound but no rotation, or engine instruments move. I have also tried using the default Ready to Fly and when it tries to start engines it is the same; starter sound but nothing beyond that.

I am using the ultralight for default aircraft during FSX load. I played around and have found that if I start the engine of the ultralight first before changing to the Otter then the engines will start.

A note here: I am using Saitek throttles and if I don't have the mixtures set to MAX then after the engines start up and run for 15 seconds or so then they shut themselves down. Engines keep running if I make sure mixtures are MAX before I load the Otter.


I am going to try the suggested file removal and see if that helps any. FSX has been shut down and restarted several times during these tests and so has my computer.

Jerry

Share this post


Link to post
Share on other sites

Try to rightclick FSX and "Run as admin".

I have a feeling that Your FSX is instelled in the default \programmes(x86)\ folder, which is known to be a bad place for FSX.

Finn

Share this post


Link to post
Share on other sites

That would not make any difference.

For now I got no explanation for what you see and as far as we know you are the only one who sees it. So we got to assume it is something on your system we do not expect.

Sorry to hear that. Had been looking forward to this one...

Share this post


Link to post
Share on other sites

Try to rightclick FSX and "Run as admin".

I have a feeling that Your FSX is instelled in the default \programmes(x86)\ folder, which is known to be a bad place for FSX.

Finn

Hello Finn!

Yes, I run as admin, but same problem. Did not know that you should not install FSX the default folder (?), but re-installing fsx would take a long time for me with all the add-ons I have... Thanks for the advice anyway.

Share this post


Link to post
Share on other sites

Finn,

I run FSX in this directory - -C:/FSX and I also have the FSX icon properties set to always run as Admin just in case. If it helps any I run on Win7 x64 and have FSX Gold; use TrackIR5, EZdok, AS2012, VASF, Aivlasoft EFB, sometimes PlanG, ORBX for all the NW areas. My computer specs are: Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770K; ASUS Maximus V EXTREME LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Extended ATX Intel Motherboard; G.Skill Ripjaws Series 4GB DDR3 1333 (x4); EVGA GeForce GTX 560 2048MB GDDR5; 2 WD Caviar Black 1TB, Intel Core i7 compatible Dark Knight-S1283V

Let me know if there is anything else it would help to know about my setup. Since there seem to be a few of us with this issue I hope this helps you track it down. Let me know if I can be of further help with this,

Thanks,

Jerry

Share this post


Link to post
Share on other sites

Those of You who has this issue, could You please post the content of Your TwotterX.asc file found in: C:\Users\Your username\Documents\Aerosoft\AerosoftTwinOtterExtended

Rightclick on the files and select "Open" then "select a program from the list" --> select Notepad

[Variables]
TW_Bat_Bus_voltage=27.994000
Failures_disable=0.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=0.000000
Checklist_Feathprop=0.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000

Finn

Share this post


Link to post
Share on other sites

I also have this issue. Here is the content of the TwotterX.asc file

[Variables]
TW_Bat_Bus_voltage=27.500000
Failures_disable=1.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=1.000000
Checklist_Feathprop=0.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000

Best regards

Real Deraps

Share this post


Link to post
Share on other sites

Finn,

I don't know if this will help you because things have changed (don't know why as I didn't change anything) since my 3 attempts this morning when I could not start engines unless I started my default trike first. But now when I loaded Otter using the Flight1 safe default it starts like I would expect with the Ready to Fly option selected. Then I changed it to Cold & Dark and was able to start the engines using the checklist. It loaded with engines running but shut them down and all was cold and dark.

Here is my TwotterX.asc file just in case as I want to be able to help if possible.

[Variables]
TW_Bat_Bus_voltage=27.500000
Failures_disable=0.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=1.000000
Checklist_Feathprop=1.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000

Should this issue happen again I will let you know with another copy of this file. I have been thinking about what I was doing this morning when it all started. I was on a FShost flight and then a Direct Connect flight with a few friends when it all started. They said since I was flying the new Otter and they didn't have it yet (they both have the old version) they saw me on the runway as a Otter floatplane. Probably not helpful but who knows; I put it in just in case. Anyway that was when I had issues with starting the engines. You can get the next series of events in my earlier post above.



Hope some of this helps. Feel free to request any further specifics you may need.

Jerry

Share this post


Link to post
Share on other sites

**Update: Had some more time to do some further testing. This time I tested a couple of configuration settings to see if that made a difference and it did!

First test was just selecting "Cold and Dark situation" as Default startup and left everything else at default and low and behold it worked! I was able to start the plane and hear the fire alarm go off!

Second test, in addition to the first test, was unselecting the "Failures and enhanced icing enabled" feature. This is where the problem begins. Now I'm unable to start the engines and no audible fire alarm sounds when testing the engine fire.

So there may be some settings or a combination of settings that could be causing these issues??

Here's my config when it works:

[Variables]

TW_Bat_Bus_voltage=27.391346
Failures_disable=0.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=1.000000
Checklist_Feathprop=0.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000
And here's my config when it doesn't:
[Variables]
TW_Bat_Bus_voltage=27.381235
Failures_disable=1.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=1.000000
Checklist_Feathprop=0.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000

Cheers!

Share this post


Link to post
Share on other sites

I think Todd is on to something here!

I just went in again to try it and started with the default settings on the configuration page. Then I clicked OFF the failures & enhanced icing and clicked on Set to Ready to Fly function (it let me click on it this time) so I went from the Cold & Dark config to Ready to fly and the starter motor sound came on but nothing happened beyond that; no engine spin, no engine instrument movement, nothing. So while the starter motors were still trying to start the engines I clicked the failures & enhanced icing back ON and the engines immediately started, the instruments advanced as they should; all was right with the world.

I only had time for this one test but it might lead to something; it appears that taking the failures & enhanced icing OFF might be causing this issue. Sure would be nice if that was it. Good catch Todd :lightbulb_s:

Jerry

Share this post


Link to post
Share on other sites

THANK YOU!!!!!!! :groupflip_s:

That did it for me as well. After selecting "Failures on" the engines kicked on using the checklist as had there never been any problems at all. I could now also hear the fire bell test now!

Now when it is working proparly I can say that this is a very good aircraft.

Here is my TwitterX.asc-file:

[Variables]
TW_Bat_Bus_voltage=28.301086
Failures_disable=0.000000
Twotter_has_no Startlocks=0.000000
Startup_situation=1.000000
Checklist_Feathprop=1.000000
Panel_View_disable=0.000000
Checklist_View_disable=0.000000
Checklist_camera_disable=0.000000

Best regards

Jan Jönsson

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...