Jump to content

Plugins / Flugzeuge für 64 Bit


PilotBalu

Recommended Posts

  • Replies 70
  • Created
  • Last Reply
  • Deputy Sheriffs

Ja, da wird fleißig getestet, nur sucht er mittlerweile keine Tester mehr. Vielleicht können wir hier alle Plugins und Flugzeuge reinschreiben, die es für x64 schon tatsächlich gibt und auch funktionieren!

'Ne Liste wo jeder reinschreiben kann wäre gut, aber so geht's auch. Dann kriegt das jeder gleich mit, wenn es was Neues gibt.

Link to comment
Share on other sites

  • Deputy Sheriffs

Super, danke Heinz!

Hab noch was Neues gefunden: Python Interface 2.7 für x64. Dazu braucht man aber auch Python 2.7 für x64. Mit Python laufen z.B. Ground Services (PushBack, Stairs, Refuel, GPU), NoaaWeather, FMC Programmer und Fast Plan to FMC. Sandy Barbour hat andere Plugins (XTraffic, DataRefSee, SBCommands, XWing ...) auch auf x64 gebracht, hier geht's zu seiner Seite.

PythonInterface.zip

Windows X86-64 MSI Installer (2.7.3)

Link to comment
Share on other sites

Hallo PilotBalu,

vielen Dank für den Hinweis auf Python Interface 64-bit.

Als wohl einer der wohl wenigen Linux-User in diesem Forum, wollte ich kurz mitteilen, dass das Python Interface 2.7 64-bit jetzt problemlos unter X-Plane 64-bit läuft. Das war nämlich unter X-Plane-32-bit ein enormes Problem. Einfach die Zip-Datei über den Link von vorangehendem Posting downlowden, entpacken und ins Plugin-Verzeichnis von X-Plane verschieben-Fertig!! Super, jetzt fehlen nur noch die Flugzeug-Plugins.

Beide neuen X-Plane Versionen (32- und 64-Bit) laufen übrigens hervoragen unter Linux Ubuntu 12.04 LTS. Hervoragende Framerates bei mir mit einer NVidia GTX 580 3GB Karte und dem Beta-Treiber von NVidia 310.14.

Gruß Rolf

Link to comment
Share on other sites

  • Administrator

Hallo,

ich habe hier http://forum.aerosoft.com/index.php?/topic/59342-64-bit-toolspluginsflugzeuge-usw-liste/ eine Liste der Posts über 64 Bit Software für X-Plane 10 (64Bit) erstellt.

Ich verarbeite dort die Posts aus diesem Thread und auch aus dem englischen Forum.

Als Übersicht ....

Gruß

Heinz

Link to comment
Share on other sites

Zwar keine echten Neuigkeiten über konkrete Flugzeuge aber zumindest über die benötigten Plugins:

Bei Gizmo Fliegern will man offenbar auf eine 64 BitVersion des alten Gizmo verzichten und statt dessen auf Gizmo 12 warten, was deutlich erweitert wurde.

SASL wiederum hat offenbar Compile Probleme unter Mac Os X, die offensichtlich mit der Lua Sache im Zusammenhang stehen an denen die 10.20b3 herum bastelt.

Die größte Änderung betrifft daher bis jetzt die 32 Bit Fassungen: Gizmo und SASL vertragen sich mit 10.20b3 jetzt endlich.

Es ist nicht mehr nötig Gizmo aus dem Plugins Ordner zu entfernen wenn man ein Flugzeug mit SASL verwenden möchte. Das könnte auch dazu führen das andere Tools auf Gizmo Basis langfristig eine Chance bekommen können.IMHO eine grosse Sache für die Plugin Entwicklung unter X-Plane 10, denn damit bekommt man so langsam eine ähnliche Skript-Infrastruktur wie sie im FSX schon lange existiert.

Link to comment
Share on other sites

  • Deputy Sheriffs

Warum sagt denn keiner was? ;-) Die CRJ-200 gibt es seit Freitag auch für x64, siehe hier und sie scheint gut zu laufen ähm fliegen! :-) Nur leider ist sie noch nicht bei Aerosoft downloadbar :-( (Oder ist die v1.53 unter der v1.52 versteckt?)

Link to comment
Share on other sites

...weiß zufällig jemand ob auch an der 777 gearbeitet wird...

Ich gehe zumindest davon aus. Das Flaggschiff von rammzess wird doch wohl ein 64-Bit PlugIn bekommen. Komischerweise ist auf den entsprechenden Seiten nichts zu finden. Bin auch ratlos.

Link to comment
Share on other sites

  • Deputy Sheriffs

Denke mal, die Plugins sind Philipps Part, und das wird so klammheimlich geschehen wie mit der CRJ-200.

Hab eben was auf ASN gelesen, die Haltung von Aerosoft (Anwesende ausgenommen) gegenüber x64 ist da (erstmal) zurückhaltend, vorsichtig bis zaudernd, da noch Beta und läuft nicht und Aufwand und blablabla.

Also ich bin total begeistert, es läuft fehlerfrei, auch die neuen x64-Plugins und die CRJ-200, da gibt es keinerlei Probleme.

Link to comment
Share on other sites

Komischerweise ist auf den entsprechenden Seiten nichts zu finden.

Die Lösung für diese Frage ist ganz einfach: Zunächst einmal musste Philip sich um die CRJ kümmern und dann verwendet die Boeing 777 auch SASL und da diese sich mit Problemen auf Macs herumschlagen kann man nur schwer eine Angabe machen.

Ich denke die Boeing 777 wird wohl nahezu zeitgleich mit einigen Carenados für 64 Bit erscheinen. Allerdings sollte man nicht übersehendas auch die Boeing 777 im Prinzip nicht auf Betas ausgelegt wird

Link to comment
Share on other sites

  • Deputy Sheriffs

G2XPL ist heute in der neuen Version 6.49 erschienen, unterstützt nun x64 und CUDA! :)

Alle registrierten User müssten das Update erhalten haben, ansonsten und auch wenn man das Programm haben will (für die "enhanced version" ist eine kleine Spende gut), siehe hier.

Link to comment
Share on other sites

Funktioniert jetzt eigentlich der Groundservice?Ich habe mir das zwar alles runtergeladen aber in der 64bit Version zeigt der mir überhaupt kein plugin an obwohl im gleichnamigen Ordner einer mit dem Namen PythonScripts und darin enthalten der GroundServices ist.Habe ich was falsch gemacht? :confused_s:

LG Wolfgang

Edit:Heureka;es funzt.Hat zwar etwas gedauert bis ich es begriffen hab aber jetzt läuft es........

Link to comment
Share on other sites

  • Deputy Sheriffs

jaaa... funktioniert gut, wie bisher alles unter x64!

Auf der Homepage steht nur "New version 2.02 is out!". Wenn man im .org Forum einen Satz nicht überliest, dann kommt man drauf. dass da auch x64 unterstützt wird. Dass das immer so versteckt wird... ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...