Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Shaun Fletcher

Mega Airport Munich Initial Release Issues FSX

Recommended Posts

Hello Folks,

Please post only issues your having here with Munich for FSX.

No wishlists please and no comments, bugs only.

Any posts not complying will be deleted if necessary.

Share this post


Link to post
Share on other sites

All my AI aicraft are landing on 8L about 200 metres from the runway start - in the fields. I have just installed ADE to have a look at the AFCAD, although I don't know much about them. After installing ADE It is asking me to locate the 'BglComp Folder' and 'Shp2Vec Folder' but I do not know where these are located. Can anyone help and is anyone else having their AI land far short of the runway 8L?

Share this post


Link to post
Share on other sites

Hi,

there is an issue at all aircraft bridges: 

Haven't installed any scenery than FSG08 in this area.

cheers

NickE

post-32966-004327100 1287775590_thumb.jp

Share this post


Link to post
Share on other sites

Hi there,

I`ve noticed little cars driving around on the apron exactly on the yellow taxi-lines. They should not be there and collide with the follow-me-cars. Bug in AES?

Heinz-Peter

Share this post


Link to post
Share on other sites

Hi,

there is an issue at all aircraft bridges:

Haven't installed any scenery than FSG08 in this area.

cheers

NickE

If you mean the gates in the foreground they are correct and are actualy like this. The following picture shows the road running behind the airbridge, it was the best one I could find: http://www.airliners.net/photo/Air-Baltic/De-Havilland-Canada/1797856/L/&sid=0b29d7ff84c2e4587fcd8e8b8c6a1cb7 ;)

Share this post


Link to post
Share on other sites

New Airport - Wrong ILS Frequency for 08L?

Just wanted to perform my first landing at EDDM with pmdg 747. Got rw 08L. ILS frequency is supposed to be 110.30 (navigraph, PMDG airarc) but when I checked the AS MAP Munich airport is at 109.50 for 08L!

Why?

kind regards

Harry

Share this post


Link to post
Share on other sites

New Airport - Wrong ILS Frequency for 08L?

Just wanted to perform my first landing at EDDM with pmdg 747. Got rw 08L. ILS frequency is supposed to be 110.30 (navigraph, PMDG airarc) but when I checked the AS MAP Munich airport is at 109.50 for 08L!

Why?

kind regards

Harry

Hi,

I just ckecked it with the newest Navigraph charts. 109.5 IMNE for RWY 08L at EDDM is correct!

Check your AIRAC data in you PMDG 747 and get the latest cycle 1011.

I hope I could help you.

Jojo

Share this post


Link to post
Share on other sites

Hi,

I just ckecked it with the newest Navigraph charts. 109.5 IMNE for RWY 08L at EDDM is correct!

Check your AIRAC data in you PMDG 747 and get the latest cycle 1011.

I hope I could help you.

Jojo

Bingo! Thanks a lot!

Harry

Share this post


Link to post
Share on other sites

If you mean the gates in the foreground they are correct and are actualy like this. The following picture shows the road running behind the airbridge, it was the best one I could find: http://www.airliners...fcd8e8b8c6a1cb7 ;)

No, i didn't meant the Jetways.

The blue framed textures (new screenshot) shouldn't be there. It looks by now more like mole traffic is digging through ground-texture than being a tunnel-construction. :(

post-32966-001301000 1287860167_thumb.jp

Share this post


Link to post
Share on other sites

The blue framed textures (new screenshot) shouldn't be there. It looks by now more like mole traffic is digging through ground-texture than being a tunnel-construction.    :(

You answered your question in your first post ;)

Looks like the FSG08 is the culprit here.

Share this post


Link to post
Share on other sites

You answered your question in your first post ;)

Looks like the FSG08 is the culprit here.

disabled FSG, this bug still occur.

there is not much different scenery left to charge than munich X!

Share this post


Link to post
Share on other sites

No, i didn't meant the Jetways.

The blue framed textures (new screenshot) shouldn't be there. It looks by now more like mole traffic is digging through ground-texture than being a tunnel-construction. :(

This seems to be a problem with your setup. Mine looks just as it should (pix 1). The "flyover" road structures on the other side are extremely well done (pix 2).

Share this post


Link to post
Share on other sites

Very nice work on Mega Airport Munich! :)

I have just one problem with this absolute piece of art: my UTX traffic is ignoring the 4 pairs of underpasses under the taxiways leading to the north and south runways, driving over them at ground level instead.

I tried adding exclude boxes to the AF2_eddm_2010.bgl over the 4 pairs of bridges, as well as raising the position of the airport to position 2 in the Scenery Library (directly under AES, but above Aerosoft Afd)...both tries with no success.

Any thoughts on how to deactivate the UTX traffic in those 4 areas (if need be, completely on the grounds of EDDM), without deactivating it entirely?

Thanks in advance!

Tibbo

Share this post


Link to post
Share on other sites

Any thoughts on how to deactivate the UTX traffic in those 4 areas (if need be, completely on the grounds of EDDM), without deactivating it entirely?

Unzip the attached file to the ..\Aerosoft\Mega Airport Munich\Scenery folder and replace the original file (make a backup of the orgfile before).

Then the FSX Freewaretraffic is not active in the area of the airport, where the AESlite Traffic is in place.

cvxEXCLUDE.zip

  • Upvote 1

Share this post


Link to post
Share on other sites

Unzip the attached file to the ..\Aerosoft\Mega Airport Munich\Scenery folder and replace the original file (make a backup of the orgfile before).

Then the FSX Freewaretraffic is not active in the area of the airport, where the AESlite Traffic is in place.

Works like a charm! Thanks so very much, Oliver! Much appreciated! :)

Share this post


Link to post
Share on other sites

Something wrong with ILS 08L approach?

Meanwhile I've updated my navdata in pmdg and I get the correct frequency (109.50). But there's still a problem with ATC. When I got assigned to ILS 08L between FFM and MUN (ca 80 miles to MUN, course ca 130, @ FL220, coming from JFK) shortly later ATC vectors me to 265(!!!) then after quite a while to 235(!) before ATC finally cancels my IFR flight (probably because I'm out of range - actually I'm near to Black Forest!). Unfortunately this is reproducible!

any ideas?

Harry

Share this post


Link to post
Share on other sites

Something wrong with ILS 08L approach?

Meanwhile I've updated my navdata in pmdg and I get the correct frequency (109.50). But there's still a problem with ATC. When I got assigned to ILS 08L between FFM and MUN (ca 80 miles to MUN, course ca 130, @ FL220, coming from JFK) shortly later ATC vectors me to 265(!!!) then after quite a while to 235(!) before ATC finally cancels my IFR flight (probably because I'm out of range - actually I'm near to Black Forest!). Unfortunately this is reproducible!

any ideas?

Harry

Seem it is a problem of the FSX flightplan which I imported from VRoute to have ATC and PMDG the same.

Share this post


Link to post
Share on other sites

My problems that I reported at the beginning of this thread were due to a duplicate AFCAD and are now resolved. This airport is amazing - a work of art!!! Well worth the wait :D :D :D

Share this post


Link to post
Share on other sites

Meanwhile i've  installed Munich X once more, made some changes with the Mesh-sliders in FSX, but it sadly doesn't make any difference.

Btw. the installer registers this scenery in my library as shown in my  new attached pic.

And i noticed a further bleeding through texture along the rail [screenshot 2]

I am out of ideas,  i hope you guys find the reason.

cheers

post-32966-093847700 1287982711_thumb.jp

post-32966-028672600 1287983138_thumb.jp

Share this post


Link to post
Share on other sites

Hi Nick,

the Library looks ok, but there must be something, which is "pulling up" the area, so that the "holes" will not be shown.

This could be a other AFX(AFCAD) for this airport, for example from a AI Traffic pack, like MyTrafficX.

Share this post


Link to post
Share on other sites

Hi Nick,

the Library looks ok, but there must be something, which is "pulling up" the area, so that the "holes" will not be shown.

This could be a other AFX(AFCAD) for this airport, for example from a AI Traffic pack, like MyTrafficX.

Seems so. I have no external AI files and all my "holes" are perfect. The train disappears into the tunnel perfectly at this end of the track.

At the other, the train sinks into the ground, but it's way off the airport, which I presume is by design. It looks a little neater than the Approaching Innsbruck trains that suddenly appear/disappear. I know they have to do something because they're not endless, and I like the sinking trains better.

Share this post


Link to post
Share on other sites
At the other, the train sinks into the ground, but it's way off the airport, which I presume is by design. It looks a little neater than the Approaching Innsbruck trains that suddenly appear/disappear. I know they have to do something because they're not endless, and I like the sinking trains better.

Thats correct, the train outside the airport is "sinking" in the ground for a better look, then poping up.

Share this post


Link to post
Share on other sites

Seem it is a problem of the FSX flightplan which I imported from VRoute to have ATC and PMDG the same.

Hello,

I also updated the AIRAC.

After that, you should download all zip-files for the aircraft and the flightplanner(s), you use, for instance FSC, EFB, VRoute and so on (they are all at Navigraph.com).

Then, if you use for instance FSC, don't forget to update the commander with the new airport(s).

Hope, I could help.

Henk

Share this post


Link to post
Share on other sites

Hi Nick,

the Library looks ok, but there must be something, which is "pulling up" the area, so that the "holes" will not be shown.

This could be a other AFX(AFCAD) for this airport, for example from a AI Traffic pack, like MyTrafficX.

Hi Oliver,

ty, for your reply.

I've never installed any traffic-tool! (IVAO member), 

In my Sim Germany is typified by Aerosoft EDDH, EDDF and EDDM airports.

Next within the radius: LOWI X and Austria Professional X. Could they mess up EDDM?

Btw. i asked myself, there are many bridges and level differences in this Munich scenery, the most do their job as their should, apart from N1 to N4 and S5 to S8, that's weird, isn't it?

If it's necessary: Mesh is FS Gobal X "Standard Edition" Pilot's box  [v1.03 R3 from Sept. 15th 2007; SP1 should be included, developers readme says]

platform: FSX@SP2

cheers

Share this post


Link to post
Share on other sites

Hi Oliver,

ty, for your reply.

I've never installed any traffic-tool! (IVAO member),

In my Sim Germany is typified by Aerosoft EDDH, EDDF and EDDM airports.

Next within the radius: LOWI X and Austria Professional X. Could they mess up EDDM?

Btw. i asked myself, there are many bridges and level differences in this Munich scenery, the most do their job as their should, apart from N1 to N4 and S5 to S8, that's weird, isn't it?

If it's necessary: Mesh is FS Gobal X "Standard Edition" Pilot's box [v1.03 R3 from Sept. 15th 2007; SP1 should be included, developers readme says]

platform: FSX@SP2

cheers

Nick, just saw that you have installed OZx sceneries. Do you also have ORBX sceneries installed? If so, use FTXCentral to disable them, if not, try disable the OZx entries in your library.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...