Jump to content

No ATC Voices After 1.05 Update


Recommended Posts

You guys are probably aware, but in case you're not (I don't see any forum posts), after the 1.05 update there are no ATC voices anymore (in any aircraft reportedly).  Another user removed the CRJ and the sounds came back. 

 

  • Upvote 1
Link to comment
Share on other sites

1 hour ago, diajohn said:

Same results here.  No audible atc response.  Trying changing sound setups and did not work with or without Azure

 

Guys there's another post about this and I have just found the culprit. The latest patch modelled the audio control panel VHF buttons wrong. In order to hear the radio calls you have to press the VHF ACP buttons so that they are out, not in, which is contrary to the real aircraft. 

  • Thanks 1
Link to comment
Share on other sites

Just now, Nicco54 said:

 

Guys there's another post about this and I have just found the culprit. The latest patch modelled the audio control panel VHF buttons wrong. In order to hear the radio calls you have to press the VHF ACP buttons so that they are out, not in, which is contrary to the real aircraft. 

 

Thanks!!!  I'll give that a go.

Link to comment
Share on other sites

You also need to turn it on in the FBW a320neo.  It seems to have set off as a default on all a/c.  I briefly tried with the Cirrus without any luck.  As, it is no an a/c I fly, it makes no difference but Aerosoft has set it off on all.

Link to comment
Share on other sites

It's happening here as well. Pressing VHF button in CRJ the ATC works, but in default aircrafts the problem still occurs. In TBM, there's no way to use ATC. Removing CRJ and everything is back to normal. It seems this bug from CRJ affects all others airplanes. 

 

** Bought CRJ from Marketplace. 

Link to comment
Share on other sites

On 6/4/2021 at 9:55 AM, Nicco54 said:

 

Guys there's another post about this and I have just found the culprit. The latest patch modelled the audio control panel VHF buttons wrong. In order to hear the radio calls you have to press the VHF ACP buttons so that they are out, not in, which is contrary to the real aircraft. 

I cannot find the other post about this. Can you link it?

Link to comment
Share on other sites

  • Root Admin

Well, it is easy to explain why we say that.  We are simply not able to see what 7 users have reported. Keep in mind we have a few tens of thousands of users, so when you say it happens to 'most' users I really need see a few more reports. 

Have you tried what 

 has suggested?

Link to comment
Share on other sites

On 15.6.2021 at 00:18, lamigraham sagte:

Having the same issue have to turn on coms ( that are now off by default) to hear ATC.

Same. Have to pull out VHF1 to listen to ATC. Either the default position changed, or the function is reversed.

 

I'm not entirely sure if this a CRJ problem though, as I've seen similar reports about other aircraft. 

What's weird is that a lot of people seem to be able to fix it by removing the CRJ and that this also fixes it for other aircraft..?

Link to comment
Share on other sites

vor 39 Minuten, Mathijs Kok sagte:

When the CRJ is not loaded there is simply no way it could influence other aircraft. The way MSFS handles add-ons makes that impossible.

Makes sense. 

So maybe Asobo changed some kind of global variable from default on to default off or something?

 

In Vol5 of the manuals the position of VHF1 (in), VHF2(out) and INT SVC(out) mirrors what I see at cold and dark. 

Question is, should VHF1 be in or out to receive audio?

 

Before the last sim-update, I didn't have to touch VHF1 (but I'm not 100% sure if it was in or out).

Now I need to pull it out to listen to ATC.

Link to comment
Share on other sites

5 minutes ago, Thorwan said:

Question is, should VHF1 be in or out to receive audio?


On the real plane, any of those volume knobs/channel push buttons that are pushed in will work. If it is pulled out you will not be able to hear it unless you have that channel selected with the rotary selection knob. 

  • Thanks 1
Link to comment
Share on other sites

7 hours ago, CRJay said:


On the real plane, any of those volume knobs/channel push buttons that are pushed in will work. If it is pulled out you will not be able to hear it unless you have that channel selected with the rotary selection knob. 

That was the thread that got them switched from previous "wrong" implementation to what is though to be correct....BUT... they did not just reverse the Animation... there is also Data that is reversed... in the sim connect variables and thus under the hood it is still causing issues with vPilot and also sim vars....  Now they are backwards and there is no way to get it so that on vPilot you can transmit on COM2...

 

And then I had more detail about all of the effects in this post..

 

 

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...