Jump to content

Thorwan

Members
  • Posts

    20
  • Joined

  • Last visited

About Thorwan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Thorwan's Achievements

Apprentice

Apprentice (3/14)

  • Reacting Well Rare
  • Dedicated Rare
  • Very Popular Rare
  • First Post Rare
  • Collaborator Rare

Recent Badges

10

Reputation

  1. They changed their voting system a while ago, so Level 1 Members can only vote for 10 items now. Had to remove about 50 votes for this, but I think it's a worthy cause.
  2. It’s currently the 6th most wished thing on the official community wishlist (out of 48): https://www.flightsimulator.com/july-8th-2021-development-update/ I’m not sure if this has been addressed in any of their streams, but it being only one of three items sitting on "not planned" doesn’t make it look likely…
  3. To save you some time: ROBE09 is a RF procedure which are not supported by the real world CRJ. Currently it’s impossible to filter out those procedures from the nav data and they’ll cause problems with the auto pilot or even crash. The only way around so far is to check beforehand…
  4. I'm really curious what’s causing this. It clearly isn’t happening to the majority who bought the CRJ from the marketplace, else this place would be hell. There must be something the Microsoft store accounts, installations or computers of those affected must have in common. I’m not blaming anyone set up their computer wrong, but I’ve seen weird stuff like language settings, name of the installation path or drive, a network share, and even a Bluetooth keyboard driver messing with completely unrelated software. It could be the most obscure shit and I’m glad they found it, even though I wasn’t affected. Problems like these can lead to much bigger issues down the line when they remain undetected. I hope this will soon get patched and you’ll be back in the skies. All of us are here because we’re passionate about our sim and our CRJ and the heated discussions show that clearly. Aerosoft are rightfully proud of their work, as is Asobo. Regarding the "Aerosoft could give us access to an old version" discussion, this may not be feasible for a number of reasons. Without going into detail, there could still be legal obligations or even technical reasons preventing them from doing this. It’s certainly not bad intent. But I agree this could be better communicated. Their problem could be that answering this in detail could open up a whole new can of worms with discussions about (whatever it is) being not enough of a reason to not give you folks access to the old version and they would have gained nothing but more heat. I’m sure Aerosoft expected this to be fixed by now.
  5. Makes sense. So maybe Asobo changed some kind of global variable from default on to default off or something? In Vol5 of the manuals the position of VHF1 (in), VHF2(out) and INT SVC(out) mirrors what I see at cold and dark. Question is, should VHF1 be in or out to receive audio? Before the last sim-update, I didn't have to touch VHF1 (but I'm not 100% sure if it was in or out). Now I need to pull it out to listen to ATC.
  6. Completed a few more flights and it happened on most of them once or twice, but I have yet to catch a knob turning… You may close this thread, I'll report back if I manage to reproduce the issue in a way that is helpful. Even then, It's a low priority thing that doesn't seem to cause any harm.
  7. Same. Have to pull out VHF1 to listen to ATC. Either the default position changed, or the function is reversed. I'm not entirely sure if this a CRJ problem though, as I've seen similar reports about other aircraft. What's weird is that a lot of people seem to be able to fix it by removing the CRJ and that this also fixes it for other aircraft..?
  8. Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times. The message suggests it’s the other way around: Asobo fears some add-on that has not been updated yet to be compatible with the new version of Flight Simulator may mess up the sim, causing memory issues or crashes.
  9. Just did a very boring flight from EDDF to EFHK, just looking at the autopilot panel trying to catch it happening. Long story short, it didn't happen. I'll keep an eye out, but I'm not going to do a whole flight like this again . If I figure something out that could help, I'll let you know.
  10. I can rule out axis and ohs (and spadnext and everything else interacting with control surfaces) being the culprit, as I'm just using the simulator without additional software besides the CRJ and a few airports. When you see the alt rolling, does it change values (Just want to make sure we see the same behavior)? I'll take a look at the alt knob next time to check if the animation plays.
  11. Hello, I've noticed that sometimes I can hear the sound of fast turning knobs turning during taxi and descent for about a second. It doesn't seem like it actually changes any values at that point, as I've never encountered any related problems. This happens regularly while taxiing, even without touching any controller at that point (i.e. taxiing down a straight). I've also noticed it happening during decent, too but can't say how often that's the case. My hunch is that somehow the spinning of the knobs can't play the sounds fast enough and some of the "play sound"-instructions get stuck (or buffered) until a few minutes later when they are played all at once. Most of the knobs would probably f up my flights in some way, but it never caused me any trouble. It really seems just to be playing the sound.
  12. Had this yesterday with other marketplace updates. Downloads slowed to a crawl and gave a Package Failed error. Still don’t know what the problem was, but a few hours later it just downloaded the updates.
  13. I've been one of the folks who uses a HOTAS Setup with two throttle axis (Thrustmaster Warthog) but still was suffering from the throttle bug. Was a bit concerned about the Hotfix because most of the discussion revolved around single axis throttles, but I'm happy to confirm the Hotfix solved it for me as well. Thanks a lot Hans and the Aerosoft team for getting the fix ready and out the door as quick as you did!
  14. Thanks, will do. Just wanted to make sure people see this is not an isolated case with multiple axis. There’s more of us.
×
×
  • Create New...