Jump to content

simHeaven X-EUROPE 5


Recommended Posts

1 hour ago, Paul Schmidt said:

Jetzt hatte ich zum ersten Mal Schwierigkeiten mit X-Europe. In Version 5.4 fehlen bei mir Objekte. Ich habe alle Libraries und die Vegetation erneut heruntergeladen, die alten gelöscht und alles gestartet. Es kam die Meldung im Screenshot. Ich füge auch Log.txt und scenery_packs.ini bei. 

 

Ich habe dann die neuen Libraries und die Vegetation gelöscht und ein Backup von 5.3. an die gleiche Stelle kopiert, ohne scenery_packs.ini zu ändern. Keine Probleme mehr!

 

Woran kann das liegen? X-Plane ist in der neuesten Beta-Version, falls das eine Rolle spielt.

Screenshot 2021-02-26 122902.png

Log.txt 864.46 kB · 5 downloads scenery_packs.ini 10.2 kB · 3 downloads

Du brauchst das:
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-0-Jahreszeiten /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-1-vfr /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-2-Regionen /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-3-Extras /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-4-Szenerie /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-5 Wälder /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-6-autogen /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_X-Europe-7-network /
SCENERY_PACK Benutzerdefinierte Landschaft / simHeaven_Vegetation_Library /

SCENERY_PACK Custom Scenery/OpenSceneryX/
 

 

Link to post
Share on other sites
  • Replies 595
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fußgängerbrücken werden von w2xp nicht erzeugt und ich kann das leider auch nicht beeinflussen, da es hart codiert ist, man kann es nur erzeugen oder nicht, doch nix daran verändern.   Ich b

Moin Zusammen,   wenn ich mir diese Landschaften anschaue, die durch XE 5.4 und VFR-GK-Szenerien verschönert wurden, finde ich überhaupt keine Motivation, auch nur an den FS2020 zu denken. 😀

Die X-EUROPE 5.4 ist nun online: https://simheaven.com/simdownloads/x-europe-5/ Die X-EUROPE Seasons sind ebenfalls auf 5.4 upgedatet: https://simheaven.com/simdownloads/x-europe-seasons/ Da

Posted Images

vor 10 Minuten, Paul Schmidt sagte:

UPDATE: Ich habe die Datei nochmal heruntergeladen, entpackt, die 5.3 gelöscht, und alle 5.4 (inklusive Vegetation) in Custom Scenery verschoben. Und die Meldung kam nicht mehr. Die Erklärung? Keine Ahnung. Fehler beim Entpacken, Fehler beim Kopieren, Dateisystem ...

Hauptsache, alles läuft fehlerfrei! Ist im Nachgang nicht immer einfach zu recherchieren, was ursächlich für ein bestimmtes Problem war.

 

Link to post
Share on other sites
2 hours ago, Paul Schmidt said:

Jetzt hatte ich zum ersten Mal Schwierigkeiten mit X-Europe. In Version 5.4 fehlen bei mir Objekte. Ich habe alle Libraries und die Vegetation erneut heruntergeladen, die alten gelöscht und alles gestartet. Es kam die Meldung im Screenshot. Ich füge auch Log.txt und scenery_packs.ini bei. 

 

Ich habe dann die neuen Libraries und die Vegetation gelöscht und ein Backup von 5.3. an die gleiche Stelle kopiert, ohne scenery_packs.ini zu ändern. Keine Probleme mehr!

 

Woran kann das liegen? X-Plane ist in der neuesten Beta-Version, falls das eine Rolle spielt.

Screenshot 2021-02-26 122902.png

Log.txt 864.46 kB · 5 downloads scenery_packs.ini 10.2 kB · 4 downloads

Worauf Sie wirklich achten sollten, ist Die Reihenfolge Ihrer Scenery.ini

https://www.avsim.com/forums/topic/442579-understanding-scenery-order/

Viel Spaß beim Fliegen.

Link to post
Share on other sites
vor 50 Minuten, Paul Schmidt sagte:

Bezüglich OpenX: Es steht nicht in der Anleitung, dass das überhaupt benötigt wird. Ich habe aber die neueste Version.

Die OpenSceneryX wird eigentlich immer benötigt. Darin enthalten viele Standard-Objekte die "überall" Verwendung finden. Im X-Europe-Manual gibt es den Hinweis "Austin Goudge for implementing simHeaven entries into OpenSceneryX library".

Link to post
Share on other sites
2 hours ago, Paul Schmidt said:

Jetzt hatte ich zum ersten Mal Schwierigkeiten mit X-Europe. In Version 5.4 fehlen bei mir Objekte. Ich habe alle Libraries und die Vegetation erneut heruntergeladen, die alten gelöscht und alles gestartet. Es kam die Meldung im Screenshot. Ich füge auch Log.txt und scenery_packs.ini bei. 

 

Ich habe dann die neuen Libraries und die Vegetation gelöscht und ein Backup von 5.3. an die gleiche Stelle kopiert, ohne scenery_packs.ini zu ändern. Keine Probleme mehr!

 

Woran kann das liegen? X-Plane ist in der neuesten Beta-Version, falls das eine Rolle spielt.

Screenshot 2021-02-26 122902.png

Log.txt 864.46 kB · 5 downloads scenery_packs.ini 10.2 kB · 5 downloads

Ich habe Ihre Scenery.ini in einem guten Zustand angepasst. Sie sollten es versuchen. Natürlich können Sie dies auch in alphabetischer Reihenfolge anpassen. Aber achten Sie darauf, wo ich Ihre Flughäfen und Landschaften in der neuen INI-Datei platziert habe.

scenery_packs.ini

Link to post
Share on other sites
  • Deputy Sheriffs
vor 16 Stunden , Paul Schmidt sagte:

Bezüglich OpenX: Es steht nicht in der Anleitung, dass das überhaupt benötigt wird. Ich habe aber die neueste Version.

Das ist richtig, die OpenSceneryX Library wird für X-Europe nicht mehr benötigt. Ab der v5.3.1 haben wir die verwendeten Objekte aus dieser Library durch eigene Objekte ersetzt, siehe changelog.txt. Doch sie kann evtl. für andere Szenerien benötigt werden.

Link to post
Share on other sites
  • Deputy Sheriffs
On 25.2.2021 at 20:06, hmkaiser sagte:

Jedenfalls kannst du zuschlagen.

Ich hole mir morgen früh die Daten und erzeuge dann DACH neu, das wird nix offizielles, das ist nur für euch! 😊

D.h. alles bis heute um 22 Uhr wird drin sein. Und die Bohrinsel vor Langenargen im Bodensee draußen, komisch dass das noch keiner bemerkte ;) 

  • Thanks 1
Link to post
Share on other sites
vor 3 Stunden , PilotBalu sagte:

Ich hole mir morgen früh die Daten und erzeuge dann DACH neu, das wird nix offizielles, das ist nur für euch! 😊

D.h. alles bis heute um 22 Uhr wird drin sein. Und die Bohrinsel vor Langenargen im Bodensee draußen, komisch dass das noch keiner bemerkte ;) 

Super und Danke! Falle jetzt doch öfter auf Stellen herein, die sich beim Überprüfen in OSM als schon geändert herausstellen. Na ja und die Bohrinsel war, weil sie immer schon da war, gar nicht auf dem Schirm. Kann man mal sehen, wie betriebsblind man wird. Immerhin konnte ich noch etliche Bio-Kisten beackern, diverse Schweineställe vereinzeln und etwa 20 Campingwagen aus einem See retten, weil der Campingplatz als "Nicht-Multipolygen" in den innenliegenden See diffundiert ist.

Link to post
Share on other sites
vor 11 Stunden , Tatraplane sagte:

ich habe  am EDPO ein Dutzend Gebäuden getagt. Aber nicht Rede Wert.

Mit deinen Projekten in Afrika hast du ja auch ein viel größeres Päckchen zu tragen. Meine Daddelei ist da schon eher Luxus-Pflege nach dem Motto: Was mache ich in OSM, damit das Ergebnis über X-Europe-Autogen so gut wird, wie eine eigens dafür erstellte Komplett-Scenery? Und da sind wir über X-Europe schon ganz nahe dran. Letztes Wochenende habe ich nach VFR-Überflug u.a. Höhenangaben von Windmühlen ergänzt! Kann man keinem erzählen, sonst wird man für verrückt erklärt. Deshalb musste ich gestern auch erst einmal schweres Geschütz auffahren und die Zibo-737 auf FL380 jagen. Danach ging es auf den Liegestuhl im Garten.

 

  • Like 2
Link to post
Share on other sites
vor 24 Minuten, PilotBalu sagte:

Ich hab das Update zur X-Europe fertig: X-Europe_5.4.1a_Update (653 MB)

Es sind DACH + die reinen OSM-Gebiete im Osten (bis tw +022) mit 182 Kacheln drin, Stand OSM von heute Nacht.

Da müssen aber jede Menge CPU-Kerne heiß gelaufen zu sein!

Link to post
Share on other sites
  • Deputy Sheriffs

Richtig, genau gesagt, 16 Kerne in 32 Threads. :D Hab seit Weihnachten einen 5950X mit ner RTX3090. 😊

  • Like 3
Link to post
Share on other sites

@hmkaiser

ich habe zur Zeit mit X-Plane 11 und Big Sur schwer zu Kämpfen. Nach dem ich dank dir Orthos erstell habe und alles funktionierte, kam zur unerklärlichen Abstürzen. Jetzt nach X-Plabe 11 Update und ca. 4 Bug Sur Updaten ist es nicht besser. Ich habe eine mehrstündige große Reise über Eritrea geflogen. Dabei ist X-Plane  11 erstmals abgestürzt. Seit dem kann ich von original X-Plane 11 Massawa HHMS nicht mehr starten. Jedesmal beim laden stürzt X-Plane ab. Komisch, daß Absturz immer mit, auch ohne Ortho passiert. Genauso funktionierte mein Lieblingsflugplatz Agordat HHAG (selstgebastelt seit ca. 6 Monaten) zuerst sehr gut. Jetzt stürzt immer ab. Seit neuestem gilt das gleiche auch für Barentu HHBA. Aber Alghena HHAL und Teseney HHTS funktionieren noch. In Swaziland bisher funktioniert alles. Jedesmal schreibt Apple Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x00000000fa689b30. Es gibt zur Zeit allgemein erhebliche Probleme mit Updates für Big Sur.

Link to post
Share on other sites

Ich habe gerade mal einen kleinen Überführungsflug von Kassel-Calden (EDVK) nach Dortmund (EDLW) gemacht, und musste verblüfft feststellen, das es in der Szenerie auch Wald- und Flächenbrände gibt. Wow....

 

 

a319 - 2021-03-01 21.02.54.jpg

 

a319 - 2021-03-01 21.03.50.jpg

Link to post
Share on other sites
Vor 1 Stunde, Tatraplane sagte:

Jedesmal schreibt Apple Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x00000000fa689b30.

Hallo Tatraplane, diese Fehlermeldung sieht schon übel aus. Kannst aber auch mal in deine Log.txt gucken, ob da noch eine Fehlermeldung auftaucht.

Und dann kannst du mal alle PlugIns entfernen und XPlane mit Synchron-Zeit und -Datum starten.

 

P.S. Im Netz habe ich gefunden, dass Fehler auf der Platte auch diese Fehlermeldung auslösen können.

https://discussions.apple.com/thread/3734077

Link to post
Share on other sites
Vor 1 Stunde, PilotBalu sagte:

Richtig, genau gesagt, 16 Kerne in 32 Threads. :D Hab seit Weihnachten einen 5950X mit ner RTX3090. 😊

So etwas wünsche ich mir auch, aber noch vor Weihnachten. Schraube mir meine Rechner immer selbst zusammen und habe für dieses Jahr, nach gefühlten 50 Jahren Intel, AMD fest eingeplant. Allerdings habe ich als reinen Flusi-Rechner eher den 5600X im Auge. Die Single-Core-Leistung ist fast identisch und in der Flusi-Welt machen viele Kerne (noch) keinen Sinn. Na ja und die GraKa ist auch fällig, allerdings habe ich das noch nicht meiner Frau erzählt ...

Link to post
Share on other sites
  • Deputy Sheriffs
vor 36 Minuten, Flightrookie sagte:

das es in der Szenerie auch Wald- und Flächenbrände gibt. Wow....

das sieht jetzt nicht nach X-Europe aus, bist du dir sicher, dass es davon kommt? Es wurde ja auch nix an Objekten geändert, nur die dsf neu erzeugt. Gib mir doch mal die Koordinaten, dann schaue ich die nächsten Tage mal nach.

Link to post
Share on other sites
vor 1 hour , PilotBalu sagte:

Ich hab das Update zur X-Europe fertig:

Super, super, die Kisten sind weg ... und wieder da! Ich werde verrückt. Da hat jemand Jauche-Becken als "man_made=storage_tank" am 21.01.2021 erfasst. Die Dinger switche ich auf "building=slurry_tank, height=1" und hoffe, dass die später so versenkt werden können.

 

Link to post
Share on other sites

@hmkaiser

ich starte (fast) immer nur Realzeit und Realwetter. Habe keine Plug-in. Ich habe nur X-Europe. Ich kann nichts besonderes entdecken. Es ist so, daß  nach MacOS mal Scanner nicht erkannt wird. Dann nach nächstem Update ist wieder da. Nach einem Update gab es Probleme mit Libre Office.  Jetzt ist für mich wichtig, daß Slowakei (noch)  funktioniert mit meinen und fremden Orthos. Mit meinem und fremden Flugplätzen. Dazu lege ich Wert an SportCruiser PS 28. Jetzt verschwende ich nicht mehr so viel Zeit mit X-Plane 11. 

Link to post
Share on other sites
vor 56 Minuten, Tatraplane sagte:

@hmkaiser

ich starte (fast) immer nur Realzeit und Realwetter. Habe keine Plug-in. Ich habe nur X-Europe. Ich kann nichts besonderes entdecken. Es ist so, daß  nach MacOS mal Scanner nicht erkannt wird. Dann nach nächstem Update ist wieder da. Nach einem Update gab es Probleme mit Libre Office.  Jetzt ist für mich wichtig, daß Slowakei (noch)  funktioniert mit meinen und fremden Orthos. Mit meinem und fremden Flugplätzen. Dazu lege ich Wert an SportCruiser PS 28. Jetzt verschwende ich nicht mehr so viel Zeit mit X-Plane 11. 

Das hört sich doch schon stark danach an, dass es Probleme mit einer Festplatte gibt. So wie ich das hier

https://discussions.apple.com/thread/3734077

verstanden habe, hat der User dies gemacht:

 

run thru's with the Disk Utility - I finally resolved to do, as Apple's Disc Utility suggested, I Backed up & Reformatted the Drive. I used SuperDuper to create a Disk Image of the Startup Drive and used a FireWire External Drive as the destination. Then used Disk Utility to reformat the Startup Drive, ran a couple of Tests on the drive, then reinstalled the ISO Disk Image via SuperDuper to the newly reformatted Hard Drive. Viola, all seems to be well for the past week!

 

Übersetzt wäre die Abfolge so:

  1. ISO-Disk Image vom Startup Laufwerk per SuperDuper erzeugen und auf eine externe Festplatte schieben
  2. Dann mit Disk Utility das Startup Laufwerk neu formatieren
  3. Das ISO-Disk Image per SuperDuper auf das Startup Laufwerk installieren

 

Ich bin aber nicht in der Mac-Welt zu Hause! Vielleicht kennst du jemanden in deiner Nachbarschaft, der dir vor Ort helfen kann.

Es ist zwar ein alter Thread, aber die Fehlermeldungen sind identisch. Und da du ja auch u.a. Probleme mit LibreOffice hast, würde ich XPlane als Problemverursacher eher als unwahrscheinlich ansehen.

Außerdem verschwenden wir doch nie Zeit mit XPlane, oder?

Link to post
Share on other sites

OK danke für Infos. Ehrlich gesagt, habe ich mich noch nicht mit Problemsuche beschäftigt. Es ist schon interessanter Ansatz, was du gefunden hast. In der Tat mein iMac hängt über TB (USB3) an einer SSD. Von dort wird direkt gebootet. Die Festplatte im iMac benutzte ich nicht. iMac will ich nicht öffnen.  Ich habe bis Sommer eine Garantie auf iMac. Dazu hängen die X-Plane 11-Daten an einer externer USB3 Festplatte. Zusätzlich habe ich ja die Datensicherung an noch einer externer USB3 Festplatte, die bei iMac die TimeMachine heißt. Also die ISO kann ich mir sparen, da ich eine beliebige Version des Backup auch 1 Jahr oder älter aussuchen kann und auf die (neuformatierte) Festplatte ziehen kann. Außerdem habe ich noch die interne Festplatte im iMac, die ja noch MacOs Sierra oder so hat. Aber ich werde mich schon damit beschäftigen. Zur Zeit ist es so, daß draußen länger hell und schön ist.  So betrachtet ist X-Plane 11 doch Zeitverschwendung und billiges Surrogat für's reales leben/fliegen. 

Link to post
Share on other sites
vor 36 Minuten, Tatraplane sagte:

OK danke für Infos. Ehrlich gesagt, habe ich mich noch nicht mit Problemsuche beschäftigt. Es ist schon interessanter Ansatz, was du gefunden hast. In der Tat mein iMac hängt über TB (USB3) an einer SSD. Von dort wird direkt gebootet. Die Festplatte im iMac benutzte ich nicht. iMac will ich nicht öffnen.  Ich habe bis Sommer eine Garantie auf iMac. Dazu hängen die X-Plane 11-Daten an einer externer USB3 Festplatte. Zusätzlich habe ich ja die Datensicherung an noch einer externer USB3 Festplatte, die bei iMac die TimeMachine heißt. Also die ISO kann ich mir sparen, da ich eine beliebige Version des Backup auch 1 Jahr oder älter aussuchen kann und auf die (neuformatierte) Festplatte ziehen kann. Außerdem habe ich noch die interne Festplatte im iMac, die ja noch MacOs Sierra oder so hat. Aber ich werde mich schon damit beschäftigen. Zur Zeit ist es so, daß draußen länger hell und schön ist.  So betrachtet ist X-Plane 11 doch Zeitverschwendung und billiges Surrogat für's reales leben/fliegen. 

Hallo Tatraplane, so wie du berichtest, macht das die Überprüfung einfacher. Kommt ja auch mal vor, dass die SSD einen harten Fehler hat. Das externe USB3-Laufwerk mit XPlane sollte sich mit den Bordmitteln von Big Sur vollständig prüfen und ggf. reparieren lassen.

Bei mir stehen ja gleich 2 Rechner. Der eine ist ausschließlich für XPlane und läuft mit einem auf den Simulator abgestrippten Win10. Win10 und XPlane, inkl. einiger AddOns, sind auf einer m.2-SSD gespeichert, die restlichen Kacheln, etc. habe ich auf 2 weitere SATA-SSD verteilt. Dazu gibt es noch eine 2TB-Platte für die weniger gebräuchlichen AddOns. Systemsicherungen und sonstige System-Dienste habe ich - um den letzten Rest Performance herauszuholen - komplett abgeschaltet. Durch die Verteilung auf verschiedene Platten, besonders mit der m.2-SSD, wird XPlane in "ertäglicher" Zeit in den 32GB-Hauptspeicher geladen. Alles andere, wie z.B. Kacheln erstellen, SnapShot-Datensicherung, Blender, OSM ... läuft auf dem 2.Rechner unter Linux Mint 20.1.

Okay, beim realen Fliegen kann ich nicht mithalten, da wird XPlane dann wirklich zur Zeitverschwendung.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...