Jump to content
02vallancel

A330 issue with Chaseplane in P3D v5

Recommended Posts

Hi everyone,

 

I never had a problem using ChasePlane with the A330 in v4.5. However, in v5 I cannot get the viewing system to work properly. The reason I'm posting this in the Aerosoft forum first is because CP works fine with all my other add-on aircraft. I have made a short video to illustrate the trouble I'm having:

 

 

 

When starting a flight in the A330, the default view is always set to GLARESHIELD MAIN PANEL. It looks like this is a view created by Aerosoft because I don't see this view for my other A/C. CP does not work with these preset views, so I always have to manually switch to On-Board (ChasePlane). This is always the default view in other A/C and the logical choice for CP users.

 

As you can see in the video, the moment I attempt to switch to an external view (for example, a bystander, but it could be anything like a wing or engine view), the viewing system snaps me back to one of these preset views which disable my CP controls. The only way to re-enable CP is to manually re-select On-Board (ChasePlane) from the Cockpit view context menu.

 

I have disabled the AS view system and the checklist view focus feature from the third MCDU, but this doesn't help.

 

Possible related sidenote: I have noticed that whenever I load into an AS aircraft, the default view (On-Board (ChasePlane) or cockpit , depending on the user) is always switched to a preset view after about 1 second and I always have to manually switch the view to the correct one. In the past I thought this was solved by disabling the AS view system, but it seems this is not necessarily the case.

 

Is anyone else experiencing strange behaviour with AS330 + CP, in particular with P3D v5? Any input would be appreciated!

 

Cheers,

 

Louis Vallance

Share this post


Link to post
Share on other sites

I don’t have CP. Some of our testers have it running.

You have to be sure to use the latest version of CP, v5 enabled.

Maybe a reinstall of CP.

And deactivate the view system and view focus in the A330.

  • Upvote 1

Share this post


Link to post
Share on other sites
13 minutes ago, masterhawk said:

I don’t have CP. Some of our testers have it running.

You have to be sure to use the latest version of CP, v5 enabled.

Maybe a reinstall of CP.

And deactivate the view system and view focus in the A330.

Hi Bob,

 

Thanks for your input. I have already deactivated the view system and view focus and my CP is up-to-date. I'm reluctant to reinstal CP since the issue only affects the A330, but I might give this a go just to rule out any weird stuff.

 

Louis Vallance

Share this post


Link to post
Share on other sites

Hi,

 

I am also having issues with chaseplane and the A330 with P3Dv5. Installed the latest A330 installer for P3Dv5, view system disabled in A330.

 

Daniel Lai Lam

 

Share this post


Link to post
Share on other sites

I used ChasePlane and only had issues at first start. I downloaded a profile from Chewy and used that as a base.

Share this post


Link to post
Share on other sites
23 minutes ago, islandking said:

Hi,

 

I am also having issues with chaseplane and the A330 with P3Dv5. Installed the latest A330 installer for P3Dv5, view system disabled in A330.

 

Daniel Lai Lam

 

 

Hi Daniel,

 

Thanks for throwing your hat into the ring. Could you describe in a bit more detail what issues your're facing (e.g. are they the same as mine?)

 

Louis

Share this post


Link to post
Share on other sites
vor 8 Stunden , 02vallancel sagte:

Hi everyone,

 

I never had a problem using ChasePlane with the A330 in v4.5. However, in v5 I cannot get the viewing system to work properly. The reason I'm posting this in the Aerosoft forum first is because CP works fine with all my other add-on aircraft. I have made a short video to illustrate the trouble I'm having:

 

 

 

When starting a flight in the A330, the default view is always set to GLARESHIELD MAIN PANEL. It looks like this is a view created by Aerosoft because I don't see this view for my other A/C. CP does not work with these preset views, so I always have to manually switch to On-Board (ChasePlane). This is always the default view in other A/C and the logical choice for CP users.

 

As you can see in the video, the moment I attempt to switch to an external view (for example, a bystander, but it could be anything like a wing or engine view), the viewing system snaps me back to one of these preset views which disable my CP controls. The only way to re-enable CP is to manually re-select On-Board (ChasePlane) from the Cockpit view context menu.

 

I have disabled the AS view system and the checklist view focus feature from the third MCDU, but this doesn't help.

 

Possible related sidenote: I have noticed that whenever I load into an AS aircraft, the default view (On-Board (ChasePlane) or cockpit , depending on the user) is always switched to a preset view after about 1 second and I always have to manually switch the view to the correct one. In the past I thought this was solved by disabling the AS view system, but it seems this is not necessarily the case.

 

Is anyone else experiencing strange behaviour with AS330 + CP, in particular with P3D v5? Any input would be appreciated!

 

Cheers,

 

Louis Vallance

You have to update your Chaseplane. I did that to and the issue never returned after that. I had exact the same problems like you.

 

Regards Marcus

  • Like 1

Share this post


Link to post
Share on other sites

Hi Markus,

 

I though I already had the latest version (v1.1.86). What version are you running?

 

Louis

Share this post


Link to post
Share on other sites
19 hours ago, 02vallancel said:

 

Hi Daniel,

 

Thanks for throwing your hat into the ring. Could you describe in a bit more detail what issues your're facing (e.g. are they the same as mine?)

 

Louis

Louis,

 

Basically its using only the default P3D views, chaseplane is active but not functional.

 

Daniel

Share this post


Link to post
Share on other sites

And are you all sure you disabled the A330 view system? Running two view systems will not work.

  • Upvote 1

Share this post


Link to post
Share on other sites

I was having the exact same issue as the video above and I had the View System disabled in the MCDU.

 

I fixed it by doing the following:
I had ChasePlane v1.0.87 S (Experimental version in CP settings)

I disabled the Experimental version which forced CP to downgrade to 1.0.86.

This time, CP rechecked the installed aircraft and made changes to the A333 and showed me a message telling me to restart the simulator for the changes to take effect.

  • Upvote 1

Share this post


Link to post
Share on other sites
14 hours ago, Mathijs Kok said:

And are you all sure you disabled the A330 view system? Running two view systems will not work.

Yes, Mathijs. A330 view system disable in the option menu.

 

Regards

Daniel

 

Share this post


Link to post
Share on other sites
22 hours ago, Mathijs Kok said:

And are you all sure you disabled the A330 view system? Running two view systems will not work.

 

The view system is definitely disabled. I see something like "OFF" on the MCDU and all other view-related options disappear. I will check my CP "experimental" versions setting and see if that helps.

 

Louis

Share this post


Link to post
Share on other sites

Same issue here, but reverting back to the last stable ChasePlane version, 1.1.86, as @Flightplayer mentioned, solved the issue for me :)

 

So it seems to be CP related.

Share this post


Link to post
Share on other sites

Ok, I managed to sort out my issue and working fine now.

What I did is go to ChasePlane - PREFERENCES - Recheck Configuration Files.

Hope it helps.

 

BTW, I was always running last stable version 1.1.86

 

Regards

Daniel

Share this post


Link to post
Share on other sites

Regarding the "Aerosoft Airbus A330 Pro V5" and "ChasePlane" there are few important things:

  • ChasePlane should automatically detect that there is a new "aircraft.cfg" file (for the V5 version of the A330) - not already altered by ChasePlane . If yes it will automatically change this file and make a backup of the original file. Those two files you find in xxxxxx\Aerosoft A330 Pro V5\SimObjects\Airplanes\Aerosoft A333 RR Professional\ folder e. g. "aircraft.cfg" and "aircraft.cfg.fsfx_CP.bkp"
  • If you are also running 4.5. sometimes CP does not detect the new v5 version of the A330 because of identical names. Then please copy those two files from your 4.5 version "Aerososft A333 RR Professional" to the v5 version of the "Aerosoft A333 RR Professional" and overwrite the existing "aircraft.cfg".
  • If you start the A330 v5 the first time there will be a view conflict because automatically also the internal MCDU3 ViewSystem is enabled. Please set this in the OPTIONS / VIEWS menu to OFF and close P3D v5 as well as ChasePlane.
  • Then start P3D v5, ChasePlane and the A330 v5 again and everything should be OK.

Share this post


Link to post
Share on other sites
5 hours ago, Hanse said:

Regarding the "Aerosoft Airbus A330 Pro V5" and "ChasePlane" there are few important things:

  • ChasePlane should automatically detect that there is a new "aircraft.cfg" file (for the V5 version of the A330) - not already altered by ChasePlane . If yes it will automatically change this file and make a backup of the original file. Those two files you find in xxxxxx\Aerosoft A330 Pro V5\SimObjects\Airplanes\Aerosoft A333 RR Professional\ folder e. g. "aircraft.cfg" and "aircraft.cfg.fsfx_CP.bkp"
  • If you are also running 4.5. sometimes CP does not detect the new v5 version of the A330 because of identical names. Then please copy those two files from your 4.5 version "Aerososft A333 RR Professional" to the v5 version of the "Aerosoft A333 RR Professional" and overwrite the existing "aircraft.cfg".
  • If you start the A330 v5 the first time there will be a view conflict because automatically also the internal MCDU3 ViewSystem is enabled. Please set this in the OPTIONS / VIEWS menu to OFF and close P3D v5 as well as ChasePlane.
  • Then start P3D v5, ChasePlane and the A330 v5 again and everything should be OK.

Hello,

i still have this problem with chaseplane v1.1.86, amd airbus A330 

i tried to reinstall airbus a330 but nothing changes, aircraft.cfg file i only have 1

 

Cattura.PNG

Share this post


Link to post
Share on other sites
19 minutes ago, six75 said:

Hello,

i still have this problem with chaseplane v1.1.86, amd airbus A330 

i tried to reinstall airbus a330 but nothing changes, aircraft.cfg file i only have 1

 

Cattura.PNG


Have you tried this:

7 hours ago, islandking said:

go to ChasePlane - PREFERENCES - Recheck Configuration Files.

 

Share this post


Link to post
Share on other sites
4 hours ago, masterhawk said:


Have you tried this:

 

yes and I have not solved

Share this post


Link to post
Share on other sites

Have you also installed the A330 in P3D 4.5 on your system? I do not understand why CP does not detect the A330 in P3D v5 on your system? The only reason I see is that because both A330 version are using the same description that CP does not detect the A330 v5 version.

 

I think I send you a detailed information and why are you not answering the questions? Just to say "I have not solved" is not the solution to the problem and does not give us the information to help you. The problem is that CP does not detect the A330 in v5! Normally CP should create a new aircraft.cfg and renames the original one. But as you have only one aircraft.cfg on your system it means that CP has not detected the A330. If you also run the A330 in v4.5 then you should copy the two files e. g. "aircraft.cfg" and "aircraft.cfg.fsfx_CP.bkp" from your 4.5 version to the v5 version.

 

If you are not running the A330 v4.5 version on your system then it is not an Aerosoft problem and you should contact the ChasePlane support......

Share this post


Link to post
Share on other sites
On 5/24/2020 at 10:14 AM, Hanse said:

Regarding the "Aerosoft Airbus A330 Pro V5" and "ChasePlane" there are few important things:

  • ChasePlane should automatically detect that there is a new "aircraft.cfg" file (for the V5 version of the A330) - not already altered by ChasePlane . If yes it will automatically change this file and make a backup of the original file. Those two files you find in xxxxxx\Aerosoft A330 Pro V5\SimObjects\Airplanes\Aerosoft A333 RR Professional\ folder e. g. "aircraft.cfg" and "aircraft.cfg.fsfx_CP.bkp"
  • If you are also running 4.5. sometimes CP does not detect the new v5 version of the A330 because of identical names. Then please copy those two files from your 4.5 version "Aerososft A333 RR Professional" to the v5 version of the "Aerosoft A333 RR Professional" and overwrite the existing "aircraft.cfg".
  • If you start the A330 v5 the first time there will be a view conflict because automatically also the internal MCDU3 ViewSystem is enabled. Please set this in the OPTIONS / VIEWS menu to OFF and close P3D v5 as well as ChasePlane.
  • Then start P3D v5, ChasePlane and the A330 v5 again and everything should be OK.

 

Dear Hanse,

 

Thank you for the detailed reply. I worked through your points and checked that I don't have any duplicate data from v4.5. Everything was totally cleaned before I moved to v5 so I don't have duplicate config data. This was useful if only to refresh my memory on my install paths!

 

On 5/24/2020 at 8:44 AM, islandking said:

Ok, I managed to sort out my issue and working fine now.

What I did is go to ChasePlane - PREFERENCES - Recheck Configuration Files.

Hope it helps.

 

BTW, I was always running last stable version 1.1.86

 

Regards

Daniel

 

Daniel,

 

This step seems to have completely resolved the issue for me. Thanks!

 

On 5/24/2020 at 8:48 PM, six75 said:

yes and I have not solved

 

Did you select the option while the aircraft was loaded? The first time I selected Recheck Configuration Files, the sim was shut down and consequently nothing happened. However, after jumping into the A330 and then selecting the option in CP I got a confirmation message from CP saying that the Aerosoft A330 had been added and that the changes would take effect after restarting the sim. Give this ago if you haven't already.

 

Best regards,

 

Louis

  • Upvote 1

Share this post


Link to post
Share on other sites

Had exactly the same problem, only P3D v5 installed and CP would not recognise the new aircraft.cfg.

Ran P3D, hopped into the A330 and then clicked Recheck Configuration Files, and CP immediately wrote its new aircraft.cfg file and consequently works.

Thanks for the fix!

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...