Jump to content

Recommended Posts

I have set my settings like it was before removing the CFG and it's working too

 

 image.thumb.png.c71329125621dcb3ba887396dc0f7fe4.png

Share this post


Link to post
Share on other sites

In my case everything is working with no issue with a clean installation, perhaps there is an addon that are changing some values in Prepar3d.cfg, of course not a Aerosoft addon

Share this post


Link to post
Share on other sites

However I would like to say. I went back to my old cfg and did the COCKPIT_HIGH_LOD=1

This also worked. So changing that from 0 to 1 seems to be the issue!

 

Thanks for the quick support :)

Share this post


Link to post
Share on other sites

Hi Mathijs - I have both those settings in my prepar3d.cfg, but I still have issues. I have no Airbus fonts in my windows Fonts though, - shouldn't there some in there?

Share this post


Link to post
Share on other sites
1 minute ago, fennelda said:

Hi Mathijs - I have both those settings in my prepar3d.cfg, but I still have issues. I have no Airbus fonts in my windows Fonts though, - shouldn't there some in there?

Yes, there should be fonts. Did you install as Administrator and reboot your PC after installation?

Share this post


Link to post
Share on other sites

Then something prevents the fonts from being installed.

AV software turned off?

are you running any Steam software? if so, open the taskmanager kill the steam client and install the bus again.

Share this post


Link to post
Share on other sites
21 minutes ago, skystar said:

And by the way: Why has my other topic been closed without a solution?

I still have too large digits 😞

 

Ralf

Please see last two posts from mopperle 

Share this post


Link to post
Share on other sites

did reinstall with admin mode and still big font

 

 COCKPIT_HIGH_LOD=1 and MAX_VC_TEXTURE_RESOLUTION=4096 in the CFG Yes

AV software turned off? Yes

are you running any Steam software? if so, open the taskmanager kill the steam client and install the bus again. Non steam software running

Share this post


Link to post
Share on other sites

Yes, I can confirm, still too big fonts. I don't have Steam, I ran "twice" as administrator, as the default installer just does it and of course there has been a re-boot.

 

Still don't understand why the other topic has been locked, as we are talking about different issues.

This here was about the zoom in the ND and my topic was about the too large digits.

But OK, now this here is a mixture of two different issues... 1 solved and one not solved.

 

 

Ralf

 

Share this post


Link to post
Share on other sites

Can you check if these fonts are installed under ...\Windows\Fonts:
 

2020-05-20_16h34_10.png

  • Upvote 1

Share this post


Link to post
Share on other sites

I don't have those. I already searched 3 times for any airbus.ttf and .otf.

 

(Unfortunalety I can't open the .EXE using WinRAR. I was trying to find it within the EXE 😉 but that's not possible.)

 

Ralf

 

Share this post


Link to post
Share on other sites

Same here - switched off firewall, closed Steam, reinstalled and still no fonts!

Share this post


Link to post
Share on other sites

Which Windows 10 build are you running? 1903, 1909 or 2004 preview?

Share this post


Link to post
Share on other sites

 

1 minute ago, mopperle said:

Which Windows 10 build are you running? 1903, 1909 or 2004 preview?

 

2004 Preview

 

Share this post


Link to post
Share on other sites

Windows 10 Pro

Version 1909
Installiert am 30.04.2020

Betriebsystembuild 18363.836

Share this post


Link to post
Share on other sites

Ok, so it is not an 2004 issue. But obviously something is preventing the fonts to be installed.

Did any of you have the v4 Buses installed before?

Share this post


Link to post
Share on other sites

No. Clean setup without v4.

I was guessing that too. Others might already had the fonts installed from their previous version 😉

Share this post


Link to post
Share on other sites

Bingo!

That's it. Working fine now.

 

Danke Otto!

 

Ralf

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...