Jump to content

Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Posts

Ok, so install the attched fonts manually. AB Fonts.zip

By now we understand what causes the issue (it needs COCKPIT_HIGH_LOD=1 and MAX_VC_TEXTURE_RESOLUTION=4096 in the CFG) and that should be the standard setting after install. What we do NOT understand

I didn't had that issue. Then I tried to set COCKPIT_HIGH_LOD=0 (standard setting) and I get this same zoomed display too. Switching back to the (changed) COCKPIT_HIGH_LOD=1 and I get a normal di

Posted Images

In my case everything is working with no issue with a clean installation, perhaps there is an addon that are changing some values in Prepar3d.cfg, of course not a Aerosoft addon

Link to post
Share on other sites

However I would like to say. I went back to my old cfg and did the COCKPIT_HIGH_LOD=1

This also worked. So changing that from 0 to 1 seems to be the issue!

 

Thanks for the quick support :)

Link to post
Share on other sites

Hi Mathijs - I have both those settings in my prepar3d.cfg, but I still have issues. I have no Airbus fonts in my windows Fonts though, - shouldn't there some in there?

Link to post
Share on other sites
1 minute ago, fennelda said:

Hi Mathijs - I have both those settings in my prepar3d.cfg, but I still have issues. I have no Airbus fonts in my windows Fonts though, - shouldn't there some in there?

Yes, there should be fonts. Did you install as Administrator and reboot your PC after installation?

Link to post
Share on other sites

Then something prevents the fonts from being installed.

AV software turned off?

are you running any Steam software? if so, open the taskmanager kill the steam client and install the bus again.

Link to post
Share on other sites
21 minutes ago, skystar said:

And by the way: Why has my other topic been closed without a solution?

I still have too large digits 😞

 

Ralf

Please see last two posts from mopperle 

Link to post
Share on other sites

did reinstall with admin mode and still big font

 

 COCKPIT_HIGH_LOD=1 and MAX_VC_TEXTURE_RESOLUTION=4096 in the CFG Yes

AV software turned off? Yes

are you running any Steam software? if so, open the taskmanager kill the steam client and install the bus again. Non steam software running

Link to post
Share on other sites

Yes, I can confirm, still too big fonts. I don't have Steam, I ran "twice" as administrator, as the default installer just does it and of course there has been a re-boot.

 

Still don't understand why the other topic has been locked, as we are talking about different issues.

This here was about the zoom in the ND and my topic was about the too large digits.

But OK, now this here is a mixture of two different issues... 1 solved and one not solved.

 

 

Ralf

 

Link to post
Share on other sites

I don't have those. I already searched 3 times for any airbus.ttf and .otf.

 

(Unfortunalety I can't open the .EXE using WinRAR. I was trying to find it within the EXE 😉 but that's not possible.)

 

Ralf

 

Link to post
Share on other sites

Ok, so it is not an 2004 issue. But obviously something is preventing the fonts to be installed.

Did any of you have the v4 Buses installed before?

Link to post
Share on other sites

No. Clean setup without v4.

I was guessing that too. Others might already had the fonts installed from their previous version 😉

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...