Jump to content

Recommended Posts

hello,

 

I just update the 330 this morning and I have zoomed EFB and ND, Texture resolution are set to maximum, any ideas?

 

thank you

A330.jpg

A333.jpg

Share this post


Link to post
Share on other sites

I have very big fonts on all small displays (FCU, overhead panel indicators).

Windows font scaling  is set to 100%.

 

Anybody experiencing similar issue?

 

Rado

Share this post


Link to post
Share on other sites

Did you reboot after installing?

Share this post


Link to post
Share on other sites
2 minutes ago, mopperle said:

Did you reboot after installing?

Thanks for your answer

yes I did, do you think it could be related to redist.x64?

 

 

Share this post


Link to post
Share on other sites

We are checking this, must be a "hidden" setting in P3D

Share this post


Link to post
Share on other sites

Ok, P3D needs a special setting which can not be done (for whatever reason) via the userinterface of P3D:

Quit Prepar3D, open C:\Users\<YourUsername>\AppData\Roaming\Lockheed Martin\Prepar3D v5\Prepar3d.cfg in a text editor and find the entry "MAX_VC_TEXTURE_RESOLUTION". It should have a value of 1024 (or anything else less than 4096). Change the line to read:

MAX_VC_TEXTURE_RESOLUTION=4096

and save the file. Restart Prepar3D and load the Bus.

Share this post


Link to post
Share on other sites

Value set to 4096 as well prior changing anything

Share this post


Link to post
Share on other sites

This is a strange issue, we have not seen it during the beta.

Can anybody try with a fresh CFG? Just move the one you use now out of the way, the sim will build a new one.

Share this post


Link to post
Share on other sites

I also like to see the display settings of the sim.

Share this post


Link to post
Share on other sites

I didn't had that issue. Then I tried to set COCKPIT_HIGH_LOD=0 (standard setting) and I get this same zoomed display too.

Switching back to the (changed) COCKPIT_HIGH_LOD=1 and I get a normal display.

 

Ralf

  • Upvote 1

Share this post


Link to post
Share on other sites

Problem solved by removing .CFG and restart

 

Thank you very much!!

Share this post


Link to post
Share on other sites

And by the way: Why has my other topic been closed without a solution?

I still have too large digits 😞

 

Ralf

Share this post


Link to post
Share on other sites
1 minute ago, Rémy737 said:

Problem solved by removing .CFG and restart

 

Thank you very much!!

 

So why is this set different in the first place?

Share this post


Link to post
Share on other sites

Getting a new CFG seems to have worked! Thank you

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...