Jump to content
Thomas Ammann

Zurich V1.1.0.0 issue

Recommended Posts

Hi AS Team

After the latest Zurich Update (V1.1.0.0) the Lake of Zurich is cut off a bit. If i turn off the Airport, the issue is gone...

Never had this problem before with V1.0.0.0

Hope this issue will be solved soon

 

Cheers

Thomas

Screenshot (146).png

Screenshot (145).png

Share this post


Link to post
Share on other sites

+1 I have some questions:

1. Jetways wheels sinking on ground during undocking, how to fix it?.

2. Before the airport name was Zurich and now is Zuerich, is it normal?

Share this post


Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

I will ask some assistance from the devs on this.

Here screenshot of wheels sunken.

Reinstalled and still Zuerich instead of Zurich.

 

2020-3-23_16-42-49-851.jpg

Share this post


Link to post
Share on other sites
5 hours ago, trisho0 said:

2. Before the airport name was Zurich and now is Zuerich, is it normal?

Swiss-German words with an umlaut such as "Zürich" are sometimes rendered "Zuerich" in English to approximate the pronunciation. Using foreign language characters can sometimes cause issues in English language versions of Windows as well as some other languages, so the safe thing for programmers is to avoid them. I don't know why it was spelled "Zurich" in the earlier install, but you can change it if that "off" spelling bothers you. Simply edit the add-on.xml found in the install folder (for me, E:\Add-On\Mega Airport Zuerich V4). The line to change that controls how the airport is shown in the Scenery Library is the text between <Name> and <Name> under V4</AddOn.Description> . You do have to use a text editor like Notepad, but it doesn't seem to require a dedicated editor beyond Notepad. I would advise NOT changing the folder name as it might break something, so that would be a risk only you can assess.

 

If you do attempt it successfully, I'll leave this open for an update.

Share this post


Link to post
Share on other sites
1 hour ago, Herman said:

Swiss-German words with an umlaut such as "Zürich" are sometimes rendered "Zuerich" in English to approximate the pronunciation. Using foreign language characters can sometimes cause issues in English language versions of Windows as well as some other languages, so the safe thing for programmers is to avoid them. I don't know why it was spelled "Zurich" in the earlier install, but you can change it if that "off" spelling bothers you. Simply edit the add-on.xml found in the install folder (for me, E:\Add-On\Mega Airport Zuerich V4). The line to change that controls how the airport is shown in the Scenery Library is the text between <Name> and <Name> under V4</AddOn.Description> . You do have to use a text editor like Notepad, but it doesn't seem to require a dedicated editor beyond Notepad. I would advise NOT changing the folder name as it might break something, so that would be a risk only you can assess.

 

If you do attempt it successfully, I'll leave this open for an update.

I downgraded Zurich 1.1 to 1.0 to find if the jetways wheels still sinking on ground during the undocking and yes, still the exact problem.

I realized about the naming and you are right and I apologize about. I don't mind about naming Zurich or Zuerich it was just curious on why the naming it is as is.

I want to find an answer about the jetways wheels sinking. can I try something about?

Share this post


Link to post
Share on other sites

No worries about what the question was about the spelling.

 

I'm about to go fly there myself and see if I can confirm the sinking wheels issue and the lake. In the interim, please advise of any other scenery you're using. Also, please verify you have only one instance of LSZH in your Scenery Library. I found that when I uninstalled the previous version, it didn't delete the Library entry, which was the older non-xml style, so I had to do it manually.

Share this post


Link to post
Share on other sites

The jetway wheels sinking into the ground this is a known issue with the CTRL-J jetways in FSX & P3D, not always avoidable.

Share this post


Link to post
Share on other sites
2 hours ago, Mathijs Kok said:

The jetway wheels sinking into the ground this is a known issue with the CTRL-J jetways in FSX & P3D, not always avoidable.

And also for AS_MEGA-AIRPORT-ZURICH-20_PROF_P3DV4.zip? I have the old version 1.0 and the latest version 1.1 and both have the same jetways issue and it happens only during the undocking step.

Share this post


Link to post
Share on other sites
On 23.3.2020 at 17:44, Thomas Ammann sagte:

Hi AS Team

After the latest Zurich Update (V1.1.0.0) the Lake of Zurich is cut off a bit. If i turn off the Airport, the issue is gone...

Never had this problem before with V1.0.0.0

Hope this issue will be solved soon

 

Cheers

Thomas

Screenshot (146).png

Screenshot (145).png

 

 

Hi Thomas,

I can't reproduce this problem on my test system.

Do you have any other sceneries installed for this region?

 

best regards
Guenter Zehnel

Share this post


Link to post
Share on other sites

Hi Guenter

 

No i dont have any other sceneries installed in this region.

 

If i use the file LSZH_CVX-TERRAIN from V1.0.0.0 the problem is solved.

vor 24 Minuten, Guenter Zehnel sagte:

 

 

Hi Thomas,

I can't reproduce this problem on my test system.

Do you have any other sceneries installed for this region?

 

best regards
Guenter Zehnel

 

Share this post


Link to post
Share on other sites
5 hours ago, Guenter Zehnel said:

 

 

Hi Thomas,

I can't reproduce this problem on my test system.

Do you have any other sceneries installed for this region?

 

best regards
Guenter Zehnel

I had the same Problem. ORBX GES covers also that Region.

Share this post


Link to post
Share on other sites

I checked both versions 1.0.0.0 and the update 1.1.0.0 without any problem.

We will check if it's connected to ORBX GES

 

best regards
Guenter Zehnel

Share this post


Link to post
Share on other sites

I don’t have ORBX GES.

vor 2 Stunden , Guenter Zehnel sagte:

I checked both versions 1.0.0.0 and the update 1.1.0.0 without any problem.

We will check if it's connected to ORBX GES

 

best regards
Guenter Zehnel

 

Share this post


Link to post
Share on other sites

Hi all, 

After installing new version I have a lot of issues with new Zurich scenery. 

Terminals missing, wrong autogen and etc...

Latest version installed. I am using ORBX GES.

Any solution?

Share this post


Link to post
Share on other sites
2 minutes ago, gregoryv said:

Latest version installed. I am using ORBX GES.

Any solution?

Easiest way would be to get rid of the sh... Orbx stuff. ;)

But what you should try:

- make sure that all Orbx stuff is below any other addon in the scenery library

- search the orbx folder for bgl files with LSZH in its name: *lszh*.bgl and rename these files to .off

Share this post


Link to post
Share on other sites

Hi Otto,

Thanks for your fast reply.

I checked and all ORBX stuff bellow other airports.

I searched for bgl files and converted 3 *lszh*.bgl to off.

I also deleted terrain.cfg. Unfortunately the problem is still here

Share this post


Link to post
Share on other sites

I was lucky and found v1.00 on my pc. 

And there are no issues. I definitely have issues with new version.

Share this post


Link to post
Share on other sites
28 minutes ago, gregoryv said:

I was lucky and found v1.00 on my pc. 

And there are no issues. I definitely have issues with new version.

Would be nice to see some screenshots of your issues.

Share this post


Link to post
Share on other sites
On 3/23/2020 at 5:44 PM, Thomas Ammann said:

After the latest Zurich Update (V1.1.0.0) the Lake of Zurich is cut off a bit.

Dont see this with latest Zurich and all Orbx stuff for EU installed:

2020-3-26_20-30-50-996.jpg

Maybe it is a texture loading issue (timing). Does anything change when zooming in/out

 

Share this post


Link to post
Share on other sites
9 minutes ago, gregoryv said:

Here one screenshot (holding short of rw28)

 

https://ibb.co/BZ4RVRd

Please attch screenshots directly to your post. No links please

Share this post


Link to post
Share on other sites
On 3/23/2020 at 9:55 PM, trisho0 said:

Here screenshot of wheels sunken.

same gate, no sunken wheels:
2020-3-26_20-47-35-762.jpg

 

And docking also works:
2020-3-26_20-49-18-61.jpg

 

 

Question to all having problems: Did you uninstall any old version of LSZH before installing the new version. Could it be that there are old files left, cause you moved/renamed something?

Share this post


Link to post
Share on other sites

Yes, I completely uninstalled previous version. No files as no folder remained in P3D folder.

Share this post


Link to post
Share on other sites

Please attach screenshots directly to your post. No links please

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...