Jump to content

No Range rings


RoyalToto
 Share

Recommended Posts

  • Deputy Sheriffs

Try disabling force ECAM render.

 

Next, in the good old FSX times there was a similar issue related to a FSX setting. Use high res textures or something like that.

I can’t tell right now, if P3Dv4 has a similar setting in the graphics options menu. Please try.

Link to comment
Share on other sites

15 hours ago, miquelpp said:

BTW the performance with this plane is amazing….

 

Do you use any PTA or Tomato preset ...? And if you do, what preset do you use?

Your cockpit is so much brighter than any of the presets I've downloaded or made myself.

 

# also no range rings on my installation and the joystick is sooooo sensitive that you ride this bus like a roller coaster down to the runway .... seeeee-saw  seeeeeee-sawe  seeeeeeee-saw

Link to comment
Share on other sites

  • Deputy Sheriffs

Interesting, you drivers are a bit more up to date then mine. Also the problems you see are not consistent: In the video in post #8 the white rings around the EBR are also missing, but not on your screenshots.

So currently I have no idea what could cause this.

Link to comment
Share on other sites

8 minutes ago, mopperle said:

Interesting, you drivers are a bit more up to date then mine. Also the problems you see are not consistent: In the video in post #8 the white rings around the EBR are also missing, but not on your screenshots.

So currently I have no idea what could cause this.

 unselecting the ecam software rendering will cause the EBR rings to disappear, i've tried it and it causes that.
The ND issue at this stage is un-fixable for me

i also have the same DX version as the other posters 
 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...