Jump to content
RoyalToto

No Range rings

Recommended Posts

First of all congratulations with this nice Aircraft. It flies great!
I have one problem
There are no range rings in the NAV Displays (see pictures). 
 

Any solution?

no range rings 2.JPG

no range rings.JPG

Share this post


Link to post
Share on other sites

Hi, strange issue. Working fine here. But that stuff of Redist libraries  and/or Direct X can be problematic.

I am sure Aerosoft will sort this out.

BTW the performance with this plane is amazing….

Best.

 

Miquel. 

2019-12-9_21-36-34-702.jpg

Share this post


Link to post
Share on other sites

Try disabling force ECAM render.

 

Next, in the good old FSX times there was a similar issue related to a FSX setting. Use high res textures or something like that.

I can’t tell right now, if P3Dv4 has a similar setting in the graphics options menu. Please try.

Share this post


Link to post
Share on other sites

What exactely does the installation do with the redist/direct X? Installing an old version? Must the lead to other problems right?

KR

Patrick

Share this post


Link to post
Share on other sites

I too have no range rings. Looks exactly like the screenshot above. P3Dv4. I've tried both ECAM Software rendering disabled and enabled.

Also missing the white rings around the engine indication dials on the upper ECAM.

 

Here's a video for ya'll

 

 

Share this post


Link to post
Share on other sites
16 minutes ago, mopperle said:

Have you all rebooted the PC after installation?

re-booted, made sure all supporting software and system was up to date and re-installed 3 times 

 

still no change at all 

Share this post


Link to post
Share on other sites
vor 11 Minuten, alex0987 sagte:

re-booted, made sure all supporting software and system was up to date and re-installed 3 times 

 

still no change at all 

same problem here

 

re-booted, re-installed 5 times incl. C++ 2015-2019

Share this post


Link to post
Share on other sites
15 hours ago, miquelpp said:

BTW the performance with this plane is amazing….

 

Do you use any PTA or Tomato preset ...? And if you do, what preset do you use?

Your cockpit is so much brighter than any of the presets I've downloaded or made myself.

 

# also no range rings on my installation and the joystick is sooooo sensitive that you ride this bus like a roller coaster down to the runway .... seeeee-saw  seeeeeee-sawe  seeeeeeee-saw

Share this post


Link to post
Share on other sites

Could you please post your AB.ND_GDI.log file found from the ...\Aerosoft\Aerosoft A330 Professional\Data\ folder

Share this post


Link to post
Share on other sites

Interesting, you drivers are a bit more up to date then mine. Also the problems you see are not consistent: In the video in post #8 the white rings around the EBR are also missing, but not on your screenshots.

So currently I have no idea what could cause this.

Share this post


Link to post
Share on other sites
8 minutes ago, mopperle said:

Interesting, you drivers are a bit more up to date then mine. Also the problems you see are not consistent: In the video in post #8 the white rings around the EBR are also missing, but not on your screenshots.

So currently I have no idea what could cause this.

 unselecting the ecam software rendering will cause the EBR rings to disappear, i've tried it and it causes that.
The ND issue at this stage is un-fixable for me

i also have the same DX version as the other posters 
 

Share this post


Link to post
Share on other sites
3 minutes ago, alex0987 said:

unselecting the ecam software rendering will cause the EBR rings to disappear, i've tried it and it causes that.

What kind of graphiccard do you have?

Share this post


Link to post
Share on other sites
12 minutes ago, mopperle said:

What kind of graphiccard do you have?

1070TI

 

the others have 1080TI, i wonder if its a graphics driver thing? 

Share this post


Link to post
Share on other sites

OK, could you all please post the AB_ND_GDI.log file.

You find it here:
...\Aerosoft A330 Professional\Data\AB_ND_GDI.log

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...