Jump to content

RoyalToto

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

8 Neutral

About RoyalToto

  • Rank
    Flight Student - Groundwork

Contact Methods

  • Website URL
    https://www.forum.eulenandfriends.de/forum/

Recent Profile Visitors

687 profile views
  1. Same here....update the AIrbus via the updatetool 1.0.0.3 = CTD after selecting the Aircraft. Description Faulting Application Path: F:\Prepar3D v4\Prepar3D.exe Problem signature Problem Event Name: BEX64 Application Name: Prepar3D.exe Application Version: 4.5.13.32097 Application Timestamp: 5d8abf93 Fault Module Name: ucrtbase.dll Fault Module Version: 10.0.18362.387 Fault Module Timestamp: 4361b720 Exception Offset: 000000000006db8e Exception Code: c0000409 Exception Data: 0000000000000007 OS Version: 10.0.18362.2.
  2. Please Mr. @Mathijs Kok couldn't you be not so fast with closing topics? EG: You should give users the possibility to work around and give their help to others. Like stated in the above you are saying that you are talking to Peter, but ins't there a more widespread Throttle problem? It's not functioning after a reload, panel save, with simstarter, etc.
  3. After fixing the range ring issue, I've the TQ issue as well. The throttles move in the VC, the displays will show that the throttles are moved, but there is no respond of the engines. I will but the Aircraft back in the hangar right now. Starting the SIM without Simstarter is not an option for me.
  4. If you have the newest NVIDIA Driver => Right Mouse Button on your Dashboard => Select NVIDIA Control Panel => In the left column select Manage 3D settings => Then in the main column select the tab "Program Settings" => Now you can open the menu "Select a program to customize" - Select here "Prepar 3D (prepar3d.exe) Now you get a list with "Feature" on the left & "Setting" on the right. It looks like NVIDIA inserted the NVIDIA-Inspector in the driver software. I was not aware of this. And even if Mr. Kok does not like tweaks, it is abso
  5. By the way: I suggest you set in the settings mentioned above Sharpen to 0,25 and grain to 0,17. That makes the Cockpit very nice and all instruments are working,.
  6. Ok, its an driver issue. A fix, till Aerosoft fixed the issue is (with the newest drivers): Open Nvidea Control Panel Go to Manage 3D Settings Open the Tab Program Settings Switch "Antialasing - Transparency" and other tweaks to "Use Global Setting (off)" etc And voila! Range Rings You brought me on this with the inspector thing
  7. Thank you @Secondator have updated to the 441.66 (date of today) did not solve the problem.
  8. Ok, now i am not the only one I hope we find a fix for this. First, the rings in the engine displays where the same problem I had with the smaller airbus types. This was caused if "Force ECAM Software Rendering" was unchecked. It is the same with the A330. When it is checked, the engine Displays are fine. If not, the rings are gone. I think we can unlink this issue with the NAV-Display. It seems to be another problem. My system is a 1080TI. Resolution 2560 X1080 (native). The driver is 441.41 (26.11.2019). I surly did reboot the system, I did a complete new insta
  9. Yes, i am not the only one! I tried: De-install and re install 2 times no result
  10. I also realized, that all indications are displayed beyond the compass rose.
  11. First of all congratulations with this nice Aircraft. It flies great! I have one problem There are no range rings in the NAV Displays (see pictures). Any solution?
  12. Is there already a Smurf Brussel Airlines livery? Can find it for "our" bus.
×
×
  • Create New...