Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

RoyalToto

members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

6 Neutral

About RoyalToto

  • Rank
    Flight Student - Groundwork

Contact Methods

  • Website URL
    https://www.forum.eulenandfriends.de/forum/

Recent Profile Visitors

328 profile views
  1. Okay, I am back. Thank you for looking into it. The lower dynamic lighting range file, did not have much effect. I tuned a little and limited the frames on 30, that gave me some improvement. During daylight no issue at all. During night i am around 18 to 20, witch makes it usable. What wonders me, is that EDDK is the only scenery having that frame issue. Its bad outside the cockpit and barely well inside. I really love the scenery, it can be seen, that someone took all his effort to build many details. I hope, that something can be found. Regards, T.J.
  2. Thanks Jo, watching soccer at the moment. Will try latyer. In SFO, I have a drop during night of 1 to 2 frames. Cologne is goeing back by 20 to 30 frames. Will report back. And yes, I use a 1080TI Edit, cant try this till friday. Have to work abroad
  3. Okay, this one can be closed. After re installing the bus all is okay again. Sorry for not letting y'all know.
  4. Good evening, Great scenery so far.....but..... during daylight 40 frames, during night time 6! Dynamic lighting off results in 40 again......
  5. Is there already a Smurf Brussel Airlines livery? Can find it for "our" bus.
  6. Hi RolF, take a closer look. Its all but okay in the first screen. Take a close look at the scales.
  7. Okay, thank you for this. @Sabretooth78can you give me a hint how to use default? I Installed the newest driver now and i cant see anything else. Just to make sure. @Mathijs Kok I believe that thousands of people have no issue, but as you see, there are those view who have. And to solve something I think its good to understand why things are occurring. Right?
  8. Okay, that was it. But please do not close this one now, because now it's a bug. I have to enable "Force ECAM Software Rendering to get back the correct visuals. Well, I use an ASUS Gfroce 1080TI ROG and want it to do what it needs to do. So i do not want Software rendering. My CPU is rather old. And I do not use any third party tools.
  9. The ECAM displays look like: I am used to Did I do something wrong?
  10. I am out for this week. Can only try at the weekend.
  11. Ik, got an answer from the flight ALS JE DE CI AANPAST DAN GELDT DIT VOOR ALLE FASE S. STEL JE CLIMB CI IN DAN PAST DE CRZ/DES AUTO AAN. WE KENNEN DUS INDERDAAD MAAR EEN CI. JE KAN WEL GESELECTEERDE SNELHEDEN INDIVIDUEEL AANPASSEN. HOOP DAT DIT HET VRAAGSTUK OPLOST. GR So you where right and this is normal system behavior Issu is solved and can be closed. Tx
  12. Well, i tried this in a real world sim and I could choose btwn a climb, enroute and descend path & speed. So i think you should take a look, But it could be also company related. Im not a pilot....... But I have the AOE enroute at the moment and I will acars them and ask
  13. Have been reading my post again and to clarify The bus was climbing with ci 50 and i went into the descend page and entered there the ci to 30. Suddenly the bus climbed like an F16. I checked the speed and the bus was way faster than selected. I changed the CI (in the descend page) again and the nose went down. After some investigation, I found out, that the CI on the climb page changed accordingly the CI on the descend page, I did not check the if en route CI changed also.
×
×
  • Create New...