Jump to content
Sign in to follow this  
Rhytaxi

Overhead Panel sichtbar jedoch ohne Funktion, MCDU 2 teilweise ohne Funktion

Recommended Posts

Hallo Zusammen

 

Bei mir sieht es nach Neuinstallation von P3D Version 4.4

der frisch von Aerosoft runter geladene A318/A319 macht Probleme

Overhead Panel teilweise ohne Funktion ein paar Schalter gehen, kann aber keinen

ext. Power, Batterie starten

 

MCDU sieht wie auf folgendem Screenshot aus:

image.thumb.png.fefaf9ed207b56aeede6ca6c8c7ed170.png

image.thumb.png.66a9ca901e86b6239f5d41b8a33e5158.png

 

In der Hilfe nichts gefunden, im Forum diesbezüglich nur alte Posts mit Version 3

wurde alles mit admin Rechten installiert, was muss ich tun?

Ich danke für ein Feedback

System:
i7-4790 4.00 GHz
HD SSD

Frafik GTX 960

16 GB RAM

 

Share this post


Link to post

Es sollte auch der Virenscanner bzw. Echtzeitscanner während der Installation abgeschaltet sein und nach der Installation  PC neu starten.

Share this post


Link to post

These options are only active when certain conditions are met, in this case, I think it is on the ground, engine off and Parking Brake set.

Share this post


Link to post

Dear Mathijs
Thanks for your feedback. I can not even activate the Dark function, because the whole system has no power and I can not activate in the overhead ext.pwr, no battery function no
APU start possible, this has always worked in the old version with FSX. I have now switched to Prepared Verse 4.4 and completely disappointed because I can not activate the Airbus.
The Prepared is fresh from Lokheed and the Airbus has just been downloaded from Aerosoft in the newest version. I'm still trying to get an experimental version via Aerosoft updater
apparently there is the version 1.2.3.2 but I can not find it anywhere.
Do you have another idea?
http://forum.aerosoft.com/index.php?/forum/881-whats-not-completed-what-are-we-working-on/
checked ....
Hartelijke Groetjes van Basel
René

by the way parking Brake is set...

Share this post


Link to post

in fact, it is better to start the sim up with a default aircraft!

Share this post


Link to post

I already know that from the FS x, of course tried for a long time ... :-)
I found the solution ... completely uninstalled, newer
Video card driver installed, complete new installation P3D4
including Airbus and Scenery
It runs!!!
I will check the systems through
Thanks for the quick help

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...