Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
FURT

Keine Beleuchtung der Schrift und Schalter im Cockpit

Recommended Posts

Also, ich habe alle Busse nochmals deinstalliert, PC neu gestartet, und wieder installiert. RealLight.dll ist vorhanden. Leider sieht es noch immer so aus:image.thumb.jpeg.d25684431095727fcb84414dc620cd98.jpeg

Share this post


Link to post
Share on other sites

Wird bei dir jetzt der TAKE OFF State richtig geladen? Das war in deinen beiden letzten Screenshots nicht der Fall.

Share this post


Link to post
Share on other sites
On 12/12/2018 at 2:51 PM, FURT said:

Alles gemacht.

Leider wird es nicht heller.

 

Ich vermute es liegt an meiner alten Graphikkarte Radeon R7 200, obwohl alles ohne ruckeln läuft.Overhead1.thumb.PNG.c118c0b604f3694ab7d52daf5928e1dc.PNG

Nochmal: dein Bild zeigt nicht das OHP im TAKE OFF state. Und wenn das nicht stimmt, dann ist mit deiner ganzen Installation etwas nicht in Ordnung.

Share this post


Link to post
Share on other sites

Das ist ok, aber bei mir ist es eindeutig der "Take-Off-State". Einmal mit OVHD INTEG LT Off und einmal mit bright. Irgendeine Idee, was hier falsch ist? Zur Erinnerung: PDD.4, und AB 318/319 und 320/321 deinstalliert, neu gestartet, neu installiert. Keine Besserung!2018-12-18_16-57-0-967.thumb.jpg.978adbadbd7306b32b0b2e9235691b63.jpg2018-12-18_16-56-52-377.thumb.jpg.6b15ff9da60b6db59e88854770b987ee.jpg

Share this post


Link to post
Share on other sites

Sorry, habe keine Idee mehr woran es liegen könnte. Da müssen wir warten bis der Dev wieder aus dem Urlaub kommt. Vielleicht hat der eine Idee woran es liegen könnte.

Share this post


Link to post
Share on other sites

Na dann, jedenfalls ganz herzlichen Dank für Deine Bemühungen! Dann beschränken wir uns halt zunächst auf Flüge am Tag. Geht ja auch, obwohl....

Share this post


Link to post
Share on other sites

Da ist die Intel UHD Graphics 630 ausgewählt. Im Sim kann ich auch die andere nicht wählen (erscheint nicht im Auswahlmenü). Auch Dir vielen Dank!

Share this post


Link to post
Share on other sites

Ist dein Rechner ein Notebook? Geh doch mal ins Bios und schau nach was da drin ist. Bzw. woher weisst du dass da noch eine 2. GraKa ist?

Share this post


Link to post
Share on other sites

ich bekomme unter Windows 10 im Gerätemanager unter  "Grafikkarten" beide Karten angezeigt. Unter "Eigenschaften" wird bei beiden Karten angezeigt "Gerät funktioniert einwandfrei"

Share this post


Link to post
Share on other sites

OK, d.h., du hast keinen Notebook?
- dann hast du die normale Onbaord Grafik Intel UHD Graphics 630

- und dir wird noch eine GT 1030 angezeigt. Das ist keine Onboard sondern eine Steckkarte. Ist die bei dir eingebaut? Hast du 2 Monitoranschlüsse an deinem PC?

Share this post


Link to post
Share on other sites

Trotzdem sollte sie im P3D angezeigt werden, wenn installiert. Ob die Onboard im BIOS deaktiviert ist oder nicht, hat IMHO darauf keine Auswirkung.

Share this post


Link to post
Share on other sites

Wenn die Karte im Bios deaktiviert ist wird sie im P3D nicht angezeigt und im Windows auch nicht.

Da er sie aber sieht, ist sie aktiv aber da (wahrscheinlich) kein Monitor dranhängt zeigt P3D die auch nicht an. Warum auch.

Share this post


Link to post
Share on other sites

Ich hoffe, langsam kommen wir der Sache auf die Spur: Der Monitor hängt am HDMI-Anschluss, ich habe noch einen zweiten Monitoranschluss nach altem Muster. Ich werde mal bei "Herrn" Dell nachfragen, was da mit den zwei Karten soll. Erstmal danke! Ich melde mich wieder, wenn ich schlauer bin!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...