Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

daikan vielen Dank für deine schnelle Info. ich hätte gestern am liebsten meinen Sim in die Tonne getreten  ;)

Dauern geht irgend was anderes nicht wenn man nicht jeden Tag dran bleibt. Bin wieder Papa geworden da klappt es mit dem Zeitmanagement nicht mehr... :)

Servus Andreas

Share this post


Link to post

Ein herzliches Hallo erstmal ;)

nun hab ich die V1.30 installiert und soweit ist alles gut. Ich hab dann nach Anleitung die Tile 48.11 generiert. Als Grundlage dazu mesh v4 und über xgrinder ein neues mesh erzeugt. Alles nach Anleitung mit 7z usw. Anschließend hab ich noch das Overlay generiert.

Die Generierung lief ohne Fehler durch. Es liegt der Ortho 48.11 Ordner im custom scenery Ordner und  den Overlays Ordner hab ich auch in den customscenery Ordner verknüpft. Anordnung in der scenery.ini hab ich auch befolgt. 

Leider zeigt es mir im Sim aber die Fototapeten nicht an, immer nur die Standard Snenery. 

Irgendwie weiß ich nicht mehr weiter was ich falsch mache. was muss ich denn Posten dass mir evtl jemand einen Tipp geben kann? Die ini Datei oder die Ortho Ordner oder sonst was?

wäre sehr froh wenn ich das noch hinbekäme. 

Danke HG Andi aus München 

Share this post


Link to post

Was bedeutet "über xgrinder ein neues mesh erzeugt"? XGrinder kann kein Mesh erzeugen. Man kann damit höchstens die Rasterdaten aus Base-Mesh DSF's extrahieren (*.elevation.raw) und diese als Input für Ortho4Xp benutzen (wobei der Nutzen für sowas meistens nicht gegeben ist).

 

Wie auch immer, am besten mal X-Plane's log.txt anhängen nachdem du einen Flug irgendwo auf Kachel +48+011 gestartet hast und anschliessend X-Plane geschlossen hast.

Share this post


Link to post

du hast vollkommen recht... hab mich da falsch ausgedrückt... bin schon ganz stolz dass ich das mit xgrinder hinbekommen hab ;)

ok werde ich dann noch Posten 

Share this post


Link to post

hier meine Log.text

Log.txt

mir fällt gerade auf dass in meinem Ortho4xp / Textures ordner nur dds Dateien sind. ist das so richtig?

Share this post


Link to post

Die Szenerie "z - ShortFinal - EDDM - Mesh" ist der Übeltäter: Von dort wird nämlich ein Base-Mesh für Kachel +48+011 geladen, da die Szenerie höher priorisiert wurde als zOrtho4XP_+48+011.

Share this post


Link to post

so wenn ich die Ortho Ordner ganz rauf setze dann werden sie angezeigt. ich hab wohl ein Problem mit der Anordnung.  ich lasse die ini neu setzen und dann schau ich mal wie es aussieht... Eins nach dem anderen mal disablen und die eddm mesh hau ich raus hab ja das Patch drinnen... 

ok dann teste ich nochmal... ganz schön komplex. 

Du sagtest dass es gar nicht von nutzen ist das mesh nochmal in Verbindung mit xgrinder neu einzuspielen. reicht es einfach mit dem mesh v4? dachte dann würde es evtl auch kleinere Hügel generieren... lieg ich da falsch?  

Share this post


Link to post

ja das ist klar aber ich wollte damit testen ob es an der Anordnung liegt... hatte Befürchtung es läge am ortho4xp.

Vielen Dank dass du immer super Tipps gibst. Es ist wirklich nicht einfach das alles zu verstehen ;)

Share this post


Link to post

Hallo, ich habe mir Ortho4XP 1.3 herunter geladen. Wenn ich die Exe ausführe, kommt kurz ein schwarzes Fenster, was sich leider gleich wieder schließt. Habt ihr eine Idee, was da falsch läuft?

Share this post


Link to post

Ich hoffe, dass es  hier jemand liest, der mir helfen kann. Ich versuche noch immer Ortho4XP_V1.3 zu starten. Nun habe ich über cmd den Befehl händisch eingegeben und bekomme diese Meldungen:

 

1.jpg

 

ich habe das Gefühl, dass bei Windows irgendetwas fehlt. 

Share this post


Link to post

hast du schon probiert es nicht als admin auszuführen sondern mit doppelklick?

Das hat bei mir funktioniert...

Share this post


Link to post
1 hour ago, Campino said:

Ich hoffe, dass es  hier jemand liest, der mir helfen kann. Ich versuche noch immer Ortho4XP_V1.3 zu starten. Nun habe ich über cmd den Befehl händisch eingegeben und bekomme diese Meldungen:

 

ich habe das Gefühl, dass bei Windows irgendetwas fehlt. 

 

https://forums.x-plane.org/index.php?/forums/topic/178419-ortho4xp-v130-error-windows-binary/&do=findComment&comment=1648621

 

Share this post


Link to post

Wurde der Button ob Ortho4XP den Rechner herunterfahren soll wenn fertig, eingespart oder finde ich den nur nicht? Fand das in der 1.20 immer sehr praktisch bei Batch Konvertierung über Nacht.

Share this post


Link to post
1 hour ago, Frithjof said:

Wurde der Button ob Ortho4XP den Rechner herunterfahren soll wenn fertig, eingespart oder finde ich den nur nicht? Fand das in der 1.20 immer sehr praktisch bei Batch Konvertierung über Nacht.

 

Wurde in der Tat eingespart - leider.

Share this post


Link to post

Hallo Forum,

hätte zu Ortho4XP v1.3 eine Frage. Wenn ich nachträglich eine Kachel bearbeiten will, weil ich z.B. einen Ausschnitt in einem anderen Customzoomlevel haben möchte, sind die zuvor eingerichteten Customzoomlevel im Leveleditor nicht mehr eingezeichnet. Habe es schon mit Save Zone im Editior sowie Write Tile Cfg und Apply im Einstellungsfenster versucht. Auch wenn ich mit Load Tile Cfg die Einstellungen lade, erscheinen keine Customzoomlevel im Leveleditor.

Müsste ich jedes Mal alle Customzoomlevel neu einzeichnen? Das wäre umständlich....

 

Habe schon einige Tutorials zu Ortho4XP geschaut , alle toll, nur wie eine Kachel nochmals bearbeitet werden kann, wird da nicht gezeigt.

 

Hat jemand eine Idee? Wie macht ihr das? Wird ja nicht jede Kachel immer auf Anhieb gelingen.

 

Grüße

Andi

Share this post


Link to post

Die Zonen sind nur dann ersichtlich, wenn man zuvor die Kachel-spezifische Config geladen und einen Preview gestartet hat (z.B. mit OSM ZL11).

Share this post


Link to post

Danke Daikan für deine schnelle Antwort, klappt aber immer noch nicht. Also ich öffne Ortho4XP und lade mit Load tile cfg die Konfiguration der Kachel. Dann dort noch Apply drücken, oder kann ich direkt in Leveleditor wechseln? Dort habe ich dann den selben Anbieter und Zoomlevel, z.B. BI 13, für die Preview gewählt. Aber in der Preview sind keine Customlevel eingezeichnet.

 

Mache wohl immer noch was falsch. Muss ich nach dem Anlegen der Zoomlevel im Leveleditor nur Apply drücken oder auch Save Zone?

 

Grüße Andi

Share this post


Link to post

Dann hast du wohl die Kachel-Config  nicht gespeichert (auch da, nicht vergessen "Apply" und "Write tile config" zu klicken, nachdem die Zonen editiert wurden).

Share this post


Link to post

Hab´s hinbekommen. Nach dem Laden der Cfg muss man auch Apply drücken, dann erst in den Leveleditor wechseln und dort die Preview starten. Dachte, alle Kombinationen an Knöpfen bereits getestet zu haben, diese wohl nicht ;-)

 

Danke für die Hilfe.

 

 

Share this post


Link to post

Hallo Forum,

 

und schon die nächste Frage: ich habe die Kachel um Freiburg (+48+07) erstellt. Dabei habe ich ein Problem mit dem Wasser. Mit einer größeren masks-width bekomme ich ein schönes Ufer am Baggersee. Dann ist aber die Dreisam, der Fluss links unten im Bild "ausgetrocknet" und kein XP-Wasser mehr da. Verringere ich den Mask-Wert, "fließt" wieder Wasser im Fluss, aber ich habe kein schönes Ufer am Baggersee und es wird zackig. Kann ich in einer Kachel verschiedene Werte für Baggersee und Fluss einstellen? Oder wie kann ich mir "das zusammenbasteln"? Anbei auch das Bild von Google, ZL18.

 

Grüße Andi

Eclipse - 2019-08-07 18.25.04.png

Eclipse - 2019-08-07 18.25.41.png

Eclipse - 2019-08-07 18.35.21.png

Eclipse - 2019-08-07 18.35.52.png

91104_136752_GO218.jpg

Share this post


Link to post

Hallo und hier noch eine Frage an die Ortho4XP-Spezialisten:

 

habe in JOSM ein Patchfile erzeugt (die Höhe für ein Gebäude hinzugefügt). Dieses File habe ich in Ortho (v1.30) unter "...\Patches\+40+000\+48+007\test.patch.osm" gespeichert. Soll ein Patch für die Kachel +48+007 sein. In Ortho müsste es doch im Schritt 1, also Assemble Vector Data, die Verarbeitung des Patches anzeigen. Da tut sich aber nix. Ist das Patchfile an der richtigen Stelle in Ortho v1.30 abgelegt?

 

Danke und Grüße

Andi

Share this post


Link to post

Gebäudehöhen als Patchfile? Da wirst du nur das Gelände auf die Höhe anheben. Damit Patchfiles auch genutzt werden musst du vorher die alten OSM Daten im entsprechenden OSM Ordner von Ortho4Xp löschen.

Share this post


Link to post
3 hours ago, Frithjof said:

Damit Patchfiles auch genutzt werden musst du vorher die alten OSM Daten im entsprechenden OSM Ordner von Ortho4Xp löschen.

 

Das stimmt so nicht. OSM Patches können völlig unabhänging von den OSM Daten im Cache verwendet werden.

 

Ob es sinnvoll ist, Gebäude damit abzubilden ist jedem selber überlassen. Für einfache Modifikationen am Mesh ist das auf jeden Fall sehr nützlich.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...