Jump to content

Paul Golding

Testers CRJ
  • Posts

    928
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Paul Golding

  1. Check that you are using the <MODERN> flight model and not the <LEGACY> one. You can choose this in the MSFS OPTION settings.
  2. It seems to be caused by you having the Legacy flight model selected in MSFS settings and not the Modern. As reported here.
  3. I doubt I'd be the only one to think that you are really under-estimating the amount of credit you deserve already. The level of detail is absolutely insane Anne.
  4. I may have used different words! Now I just need to find out why my X-52 has no rudder control 😞
  5. In case somebody else has the same problems I had and stumbles upon this post, the solution in my case was frustratingly simple. First, even though you, like me, may well be happily using other software i.e P3D and have no problems with your sounds, I went to settings, system, sounds and disabled all sound devices that were showing. I tried launching MSFS again and shock, horror, it worked! So all along, that was the issue! Next bit of fun was to activate each of the sound devices, one at a time, and try launching MSFS each time to find what output device could be active and still allow MSFS to launch. In my case, it was only the screen output that would work and just required the sound plug moving from the back of the PC to the back of the screen. My PC sounds still work, MSFS has launched and because I couldn't be bothered to sit there for another 2 hours playing with the DVD's, I've left it to download the lot via the Store. I might even get to use it for the first time later πŸ™‚
  6. OK, I'm back. I have re-installed Windows 10, checked the updates and am logged into the MS Store. At this point, this is a ew PC with nothing on it aside from Windows 10; no added programs, not even Office. The only thing I've done is to add the English (US) language. I've gone to the MS Store and see this. I've then installed the disks to the default location and back to the MS Store which looks the same and have clicked install, which then gives me the option to launch. After around 15 seconds I see a full size windowed black screen for maybe 10 seconds that then becomes a full black screen i.e the small window border disappears. I now have a rotating circle in the bottom right corner for 10 seconds and then...absolutely nothing 😞 I've restarted a few times and get the same result, no matter how long I leave the black screen showing. It really shouldn't be this hard, should it? I'm hoping someone that's way smarter than me can offer some help. Please. Below is the result of running the ASVersionInfo.exe Hardware -------- CPU Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz GPU NVIDIA GeForce RTX 3080 (2560 x 1440 x 4294967296 colors) GPU Driver 461.40 RAM 32GB @ 3200MHz Microsoft Windows ----------------- Windows 10 Post April 2020 (2004) Update / Version 10.0.19042 / 64-bit User Profile and Document Folders --------------------------------- User Profile Location: Environment.GetFolderPath = C:\Users\paulg Volatile Environment\USERPROFILE = C:\Users\paulg Documents Folder: Environment.GetFolderPath = C:\Users\paulg\Documents Shell Folders\Personal = C:\Users\paulg\Documents Microsoft .NET Framework 1.0 - 4.0 ---------------------------------- .NET Framework DF .NET Framework 4 .NET Framework 4.0 Microsoft .NET Framework 4.5+ ----------------------------- .NET Framework 4.7.2 or later (only latest version is shown) Microsoft Flight Simulator (2020) --------------------------------- Microsoft Flight Simulator (Windows Store Edition). Content located at: C:\Users\paulg\AppData\Local\MSFSPackages Microsoft Flight Simulator X & Lockheed Martin Prepar3D ------------------------------------------------------- Prepar3D v4.x not installed Prepar3D v3.x not installed FSX Steam Edition not installed FSX SP2/Acceleration not installed X-Plane 10 & 11 --------------- X-Plane 11 not installed X-Plane 10 not installed Microsoft XAudio2 ----------------- XAudio2_9.dll found: 10.0.19041.320 (WinBuild.160101.0800) XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800) XAudio2_7.dll not found XAudio2_6.dll not found XAudio2_5.dll not found XAudio2_4.dll not found XAudio2_3.dll not found XAudio2_2.dll not found XAudio2_1.dll not found XAudio2_0.dll not found Simconnect, SDKs and Visual C++ Redistributables ------------------------------------------------ System.NullReferenceException: Object reference not set to an instance of an object. at ASVersionInfo.Mainwindow.GetRedistVersions()
  7. So I can't remind Hans of his promise to help resurrect my 727 then? πŸ™‚ To be fair, that's an old promise made after beer at the last Paderborn show I went to.
  8. As I've already re-installed MSFS, and to the C drive, but it made no difference, I have to assume there's something wrong with Windows. So, I'm just going to do a full clean install of Windows to ensure there's nothing left on the C drive and then let the various updates happen over a day or 2 and update drivers and Store apps etc. Before installing Office, P3D or anything at all, I'll start with MSFS disk 1 and point it to a formatted clean D drive. Any other thoughts?
  9. The one thing I did find that looks wrong, is this. It shows the DVD content as 101GB, which I guess is probably correct. But the other entry for Microsoft Flight Simulator 1.39GB has to be wrong?
  10. OK, so I've also tried logging out of XBox and the Store, rebooting and launching from the desktop; same black screen. I logged back into both and this time paid attention to the install that has the "Managed" button. This opens this window.....and trying to launch from either of those results in.....yes, the black screen.
  11. Bloody hell! Sorry, I thought they both said "Launch". Thanks for that, I'll look again later.
  12. Thanks. I don't see anywhere that I can click that leads to "Manage". Most of the problems I've seen in those links seem to relate to users that have previously been able to use this. I have never got more than a black screen. I tried the audio change but just end up with a PC that makes no sounds, as well as getting the MSFS black screen. The one thing I did just read was a suggestion to log out of Xbox and the Store first. I'll try that later.
  13. No matter what link I use to try and launch, I just get the black screen. I even tried just leaving it last night for 4 hours; still a black screen πŸ₯²
  14. Thanks for your thoughts. Onedrive is back but now unlinked. I've checked and checked that everything had been updated. Looking in the Microsoft Store, I can see this listed 4 times? The 2 with the exclamation ! mark then say "This product won't work on this device". Clicking the "See system requirements" link does nothing.
  15. Ok, I'm finding this to be a bit of a problem now and really wishing my kids hadn't bought me this at all. In desperation, I've uninstalled MSFS. I then installed from the DVD's to the default C drive and found I couldn't enter the product key as it says it's been used already. I opened Xbox and it showed as owned and requiring the big download. Now, starting from Xbox and everywhere else I can find MSFS mentioned..........I get the same black screen! In case it helps, opening Task Manager shows MSFS has been running for 18 minutes and is using around 2% of CPU, 18mb of memory and there's no network activity. It's not like I haven't got a bit of experience, but I'm now on the verge of asking how I get this refunded because, well to keep it polite, it doesn't work. (Note, I very heavily edited my actual thoughts!)
  16. Thanks Otto. Having uninstalled One Drive, when I run the AS tool, it still says the same thing Windows 10 Post April 2020 (2004) Update / Version 10.0.19042 / 64-bit User Profile and Document Folders --------------------------------- User Profile Location: Environment.GetFolderPath = C:\Users\paulg Volatile Environment\USERPROFILE = C:\Users\paulg Documents Folder: Environment.GetFolderPath = C:\Users\paulg\OneDrive\Documents Shell Folders\Personal = C:\Users\paulg\OneDrive\Documents You're correct, the installation went OK and I've repeatedly checked for updates for everything. The only thing to note could be that I didn't install the DVD's to the default C drive so I wonder if anyone has been able to do this. I've seen a few comments elsewhere suggesting this should be done regardless, and for the subsequent download to then be directed to the other drive. Cheers.
  17. Thanks Tom. Does this help? Hardware -------- CPU Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz GPU NVIDIA GeForce RTX 3080 (2560 x 1440 x 4294967296 colors) GPU Driver 460.79 RAM 32GB @ 3200MHz Microsoft Windows ----------------- Windows 10 Post April 2020 (2004) Update / Version 10.0.19042 / 64-bit User Profile and Document Folders --------------------------------- User Profile Location: Environment.GetFolderPath = C:\Users\paulg Volatile Environment\USERPROFILE = C:\Users\paulg Documents Folder: Environment.GetFolderPath = C:\Users\paulg\OneDrive\Documents Shell Folders\Personal = C:\Users\paulg\OneDrive\Documents Microsoft .NET Framework 1.0 - 4.0 ---------------------------------- .NET Framework DF .NET Framework 4 .NET Framework 4.0 Microsoft .NET Framework 4.5+ ----------------------------- .NET Framework 4.7.2 or later (only latest version is shown) Microsoft Flight Simulator (2020) --------------------------------- Microsoft Flight Simulator (Windows Store Edition). Content located at: D:\Flight Simulator Microsoft Flight Simulator X & Lockheed Martin Prepar3D ------------------------------------------------------- Prepar3D v5.x (5.1.12.26829) found at: E:\P3D\ Prepar3D v4.x not installed Prepar3D v3.x not installed FSX Steam Edition not installed FSX SP2/Acceleration not installed X-Plane 10 & 11 --------------- X-Plane 11 not installed X-Plane 10 not installed Microsoft XAudio2 ----------------- XAudio2_9.dll found: 10.0.19041.1 (WinBuild.160101.0800) XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800) XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421) XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932) XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620) XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354) XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939) XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600) XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349) XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539) Simconnect, SDKs and Visual C++ Redistributables ------------------------------------------------ Microsoft Visual C++ 2019 X64 Additional Runtime - 14.24.28127 - (Version Data: 14.24.28127.0) Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.24.28127 - (Version Data: 14.24.28127.0) Microsoft Visual C++ 2019 X86 Additional Runtime - 14.24.28127 - (Version Data: 14.24.28127.0) Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.24.28127 - (Version Data: 14.24.28127.0) Prepar3D v5 Academic Client - (Version Data: 5.1.12.0) Prepar3D v5 Content - (Version Data: 5.1.12.0) Prepar3D v5 Scenery - (Version Data: 5.1.12.0)
  18. Thanks for the suggestions, I'll give them a try and post back. With regard to the location question. The first disk gave me the option to chose and I pointed it to a folder called MSFS (who'd have guessed :-)) on drive D, a new and blank drive. Entering the key/code at the end of the last disk and allowing MS to then install the rest all seemed to go without a problem. Anyway, I'll post back after following the above tips. Thanks.
  19. Thanks. I've tried leaving it for 30 minutes with no joy. Maybe supporting Aerosoft wasn't the smartest thing to do, given the silence. All the suggested help I've found elsewhere refers to the MS Store or the Steam version, I wonder what the disk version is then?
  20. So having finally received my new PC, to which I had only added Office 365 and restarted a few times over a period of days checking for updates, I finally installed MSFS Premium from the DVD's. I pointed the installer to an empty folder "MSFS" on the 2TB D drive SSD. I followed the instructions for downloading content and entering the registration number from the card that came with the box. Starting MSFS from either the windows menu or from within the XBOX app results in a black screen which has a progress symbol spinning in the bottom right corner for a few seconds that disappears. There's lots of suggestions I've seen that relate to the steam and store versions (I'm not even sure what the DVD version is called), but at this point I'm still stuck with a black screen. Fingers crossed someone can help. Thanks.
  21. Lovely looking product and all that Hans, but, shouldn't there be another engine at the back? The flight deck looks all wrong too; missing fire handles on the glareshield; only 2 throttles, lots of glass screens instead of nice round dials with needles in themπŸ˜‰
×
×
  • Create New...