Jump to content

Rasi

Members
  • Posts

    535
  • Joined

  • Last visited

Everything posted by Rasi

  1. Hallo Markus, wenn Dir in Frankfurt mit den Standart AI Verkehr zu wenig los ist (Du meinst sicherlich Pacifica und Co), muss das wohl an den FS eigenen AI Flugplan liegen Du kannst den ausschalten und Dir zum Beispiel die WOAI Pakete installieren. Weiterhin findest Du bei den üblichen Verdächtigen, reichlich AI Flugpläne und AI Flugzeuge um Deinen AI Verkehr auf zumöbeln. Du kannst Dir aber auch hier bei AERSOFT die AI Packes holen, ganz wie Du magst. Gruss, Rainer
  2. Hallo, ich kann mich Thorsten nur anschliessen, die Installation der drei Ordner erfolgt automatisch. Schau doch mal in Deinem "Flight Simulator 9" Ordner, dort gibt es einen Ordner "Aerosoft". Richtig? O.K., dort findest Du die von mir weiter oben beschriebenen drei Ordner: GA3_FS2004, GA3_LC und GAP_gmax_lib Sind diese in dem Ordner "Aerosoft" vorhanden? Wenn ja, starte den FS9 und öffne die Sceneriebibiliothek. Wenn dort der Ordner "GA3_LC" fehlt, im Ordner "Aerosoft" vorhanden ist, aktivierst Du den manuell. Das Bild geht ganz einfach: Die "Druck" Taste auf der Tastatur drücken, im richtigen Augenblick und das bei der Installation von Deinem OS mitgelieferte Programm "Paint" öffnen, dort einfügen, speichern und hier hochladen. Bei Fragen einfach melden. Sonnige Grüsse, Rainer
  3. Moin, sag mal, was hast Du denn noch installiert, ausser GA3? Irgendwelche Austauschtexturen vielleicht? Kannst Du bitte einmal einen Scrrenshoot Deiner Senerybibiliothek posten, wäre sehr hilfreich. Du solltest drei Ordner haben: 1. GA3_FS2004 2. GA3_LC 3. GAP_gmax_lib in der Senerybibiliothek sollten die auch so angemeldet da stehn. Gruss, Rainer
  4. Hallo Sascha, schau doch mal hier nach: http://aerosoft-shop.com/support.php?language=de dort findest Du unter Leipzig den entsprechenden Link für Dein Problem. Dein Produkt musst Du vorher allerdings registrieren. Gruss, Rainer
  5. Moin, ich hab da mal ne Frage an Dich, die etwas blöd klingen mag, deshalb bitte nicht schlagen . Hast Du die Flugzeugschatten im FSx Menü deaktiviert? Werden die WOAI Flieger korrekt dargestellt? Gruss, Rainer
  6. Moin, guckst Du hier: http://www.forum.aerosoft.com/index.php?showtopic=27560&st=0&p=171561&hl=Upgrade%20Service%20&fromsearch=1&#entry171561 Gruss, Rainer
  7. Hey, ich habe den FS9.1 auf dem gleichen LW installiert wie Window XP. Im Anschluss daran das besagte Addon. Es funktioniert und in der Szeneriebibiliothek, sind die notwendigen Einträge vorhanden, siehe Anhang. Woran es letztendlich lag vermag ich nicht zusagen. Gruss, Rainer
  8. Hallo zusammen, hier die versprochenen Bilder der installierten Orner. Gruss, Rainer
  9. Hallo Thorsten, Danke für Dein schnelles Feedback. Ich habe bei der Neuinstallation, im ersten Versuch, Fs Global 2008 auf das gleiche LW wie den FS9 installieret. Da keine Einträge nach der Installation in der Szeneriebibiliothek installiert wurden, habe ich das Addon deinstalliert und wieder neu installiert. Resultat war, dass auch bei der zweiten Installation keine Einträge in der besagten Bibiliothek generiert wurden. Bevor ich den Flusi neu installiert hatte waren Einträge in der Bibiliothek vorhanden. Diese hiessen dann z.B. Europa, Asien, .... Wurden nach der Installation selbstständig erstellt. Allerdings hatte ich bei der Installation kein anderes Addon vorab installiert, der Flusi war jungfräulich. Wie die Dateien heissen, die in den einzelnen Ordnern installiert sind, kann ich Dir frühestens ab heute Abend sagen, da ich beruflich unterwegs bin. Definitiv sind im Ordner des FS9.1 keine Ordner hinterlegt nur die besagten Dateien, z.B. für die deinstallation. Genaues dann heute abend, werde dann ein paar Screenshots hochladen. Wie die "Landschaft" vorher ausgesehen hat, kann ich Dir nicht sagen, denn ich habe es nicht abgeglichen, werde ich dann heute abend anschauen. Denn ich werde es noch mal deinstallieren und die anderen Adons ebenfalls, nicht dass die dazwischen Funken . Danke erst einmal und bis später, Rainer
  10. Hallo zusammen, habe heute meinen Flusi FS9.1 neu installiert und dabei auch das oben genannte Produkt (Version 2008) installiert. Bereits vorher hatte ich einige andere Addons installiert (Scenery Germany 1-3, GA 3 und GA1). Nach dem die Installation ohne Fehlermeldung abgeschlossen worden ist, habe ich den FS 9.1 gestartet und in der Szeneriebibiliothek nachgeschaut ob das Mesh automatisch angemeldet worden ist. Ich stellte fest, dass dies nicht der Fall ist. Installiert wurden der Ordner FSG2008 und seine sieben Ordner auf Laufwerk C (Window XP). Der Flusi befindet sich auf eine zweite interne Festplatte (LW: H), dort befindet sich der Ordner "pilots_software" mit einem Unterordner "fsg2k8" mit insgesamt acht "Dateien" (keine Ordner!); im Hauptordner des "Flight Simulator 9". Die Fs9.CFG habe ich auch schon gelöscht und diese wurde beim neuen Starten des Flusi erstellt. Frage: 1. Bisher waren die Mesh Angaben in der Szeneriebibiliothek des FS9.1 angezeigt worden, nun fehlen diese darin. Ist das so ok? 2. Sind die Ordner so richtig installiert worden, dass der Flusi darauf zugreifen kann? Über eure Antworten freut sich, Rainer
  11. Hallo Christopher, die "Read me" Datei des Updates 1.2 sagt folgendes dazu: CHANGE LIST FOR FS9 VERSION 1.20: ================================= 1) GPWS Altitude callouts now heard irrespective of gear position 2) Fuel entry box now editable by hand to enter values manually 3) Improved engine spool inertial delta to improve autothrottle handling of high energy changes. 4) Corrected flaw in outboard aileron lockout system logic. 5) Improved LNAV propensity to correct XTRK errors. 6) Improved LNAV handling of course tracking in various scenarios. 7) Corrected logic for CWT L/R and STAB L/R pump switch PRESS lights. 8) Corrected EGT Limit bar behavior during engine start. 9) Corrected Fuel On index bar behavior during engine start. 10) Corrected incorrect logic preventing VREF election for return to field prior to climb/cruise. 11) PROG page opens to 1/3 correctly . 12) Tightened autopilot roll logic to improve lateral tracking behavior in turbulence. 13) XTRK error correctly populates rather than remaining blank. 14) Updated EPR modeling on PW/RR engines to reflect more accurate values. 15) PW/RR EPR less than 1.00 ram effect model based on dynamic pressure and throttle position. 16) CLB thrust reduction now correctly senses flap lever position rather than flap angle. 17) Modified EGT behavior during shutdown to incorporate more realistic temps/behaviors. 18) PMDG Options "TCAS Show All Traffic" setting now ignores Above/N/Below switch in order to show all traffic. (Above/N/Below switch still functions correctly if "all traffic" is not selected. 19) Corrected behavior of GPWS Gear Override Switch. 20) Considerable changes to handling of soft constraints in VNAV climb/descent. (Should fix occasional problems with UNABLE NEXT ALT logic and calcualtion of ToD when the first waypoint after ToD is soft. 21) Improved Direct-To maneuvering algorithm with LNAV engaged. 22) Changed sequencing criteris for flyover-type waypoints to improve flyover performance. Ob Du das Update wirklich benötigst, vermag ich nicht zusagen. Der Installer sollte Dich eigentlich warnen, wenn Dein Produkt up to Date ist. Ob er das macht weiss ich allerdings nicht. Ich habe auch die Box Version und die ist 1.1. Update 1.2 habe ich nicht installiert. Gruss, Rainer Wie kann ich denn meinen Post #2 löschen? Habe irgendwie 2 mal auf den Knopf gedrückt und finde jetzt die Löschfunktion nicht
  12. Hallo zusammen, wäre es nicht viel einfacher den Haken bei "nur installierte Addons anzeigen" zu setzen . Rainer
  13. Hey, ich habe die "alte" Mallorca Scenerie vor der Installation von "Mallorca X" über die Systemsteyerung ->Software -> deinstalliert. Flusi und PC neu gestartet. Im Anschluss die "X" Version installiert, die entsprechenden Haken gesetzt und alles läuft ohne Probleme. BTW: Super Product, DANKE dafür, Rainer
  14. Moin, neben dem Terminal D "eddb_td.zip" solltet ihr aber das Pier 3a "eddbpie3.zip" nicht vergessen. Gruss, Rainer
  15. Rasi

    LOWW - USSS

    Hallo Max, ich verwende das Programm FRAPS 2.9.8. Gruss, Rainer
  16. Hallo Max, die Installationrotiene ist von AES Version 2.01. Wenn Du auf 2.01 updatest, fragt Dich AES nicht danach, es übernimmt Deine vorherigen Einstellungen. Du könntest AES deinstallieren und neu installieren, ob das sinnvoll ist kann ich nicht sagen. Das sollte Oliver beantworten. Die "gmax_lib" ist bei mir zweimal vorhanden. Einmal unter GA3_2004 und einmal unter GA4. Welche Funktion diese Datei hat kann ich Dir nicht sagen, aber vielleicht kann uns ja jemand aufklären. Interessieren täte mich das schon, vor allem ob es richtig ist, dass diese zweimal vorhanden ist. Bis denne, Rainer
  17. Hallo Max, ich poste mal meine Einträge in der Sceneriebib. und in welcher Reihenfolge diese dort angeordnet sind. Alles da ... auch die anderen Gebäudeteile von EDDT. Wenn AES sagt, dass EDDT da ist, dann ist es auch da Gruss, Rainer
  18. Hey, kann Sebastian nur zustimmen. Poste bitte einmal Deine Scenery Reihenfolge, die der FS9 Dir zeigt. Schau auch einmal im FS9 Verzeichnis "Aerosoft" nach, ob es dort unter GA3, Scenery die EDDT Einträge vorhanden sind. Die Einträge der Freeware findest Du im Ordner "Addon Scenery" oder so ähnlich, da ich beruflich unterwegs bin, habe ich momentan keinen Zugriff auf meinen PC zu Hause und somit auf dem FS. Morgen bin ich zu Hause und kann Dir dann genaues sagen. Aber bitte erst einmal Deine Scenery Einträge hier posten. Hast Du eventuell noch andere Software installiert, die einen Eingriff vornehmen kann? Auch wenn ich momentan nicht wüsste welche das sein könnten, da sind die Experten gefragt. Also Max, prüfen - posten & dann schauen wir weiter. Gruss aus dem verregneten Heidelberg, Rainer Edit: Nur eine Frage, bitte nicht schlagen dafür - nur um sicher zu gehn, hast Du das Update vom FS 9 auf 9.1 installiert?
  19. Hallo Max, hast Du die "Zusatzszenerie" über der GA 3 angemeldet? Und die aktuelle Version installiert, ich meine es gab ein Update dazu, kann es jedoch nicht mit 100% Sicherheit sagen. Bei der AES Version 1.99 war es so, dass bei der ersten Aktivierung von Tegel mit Credits - AES gefragt hat, ob die besagte Szenerie installiert ist oder nicht. Entsprechend musste der Haken gesetzt werden. War das auch in diesem Fall so? Ich bin gerade dabei den FS9.1 auf Window 7RC zu installieren, inkl. der neuesten AES Version (2.01) und schaue dann mal nach, wie es bei mir ausschaut. Gruss, Rainer EDIT: Bei der bei mir bereits installierten Version (VISTA, AES Update von 1.99 auf 2.01) ist alles da wo es auch sein soll
  20. Moin Mr. Nice , ich habe die Peadals und den Yoke von CH Products und bin sehr zufrieden. Treiber gibt es u.a. für Vista und Window 7 (ist der Vista Treiber und der funtzt); auf deren Homepage. Gruss, Rainer P.S. Hast Du auch einen richtigen Namen (der Vorname reicht aus)
  21. Tach auch, bin auch dabei . Gruss, Rainer
  22. Hallo Martin, ich habe das Problem, dass mein FS9 zeitweise beim Starten abstürtzt http://www.forum.aerosoft.com/index.php?showtopic=26031 und habe Deinen Post mit Interesse gelesen. Ich habe Deine Einstellungen der FS9.exe übernommen und seither stürtzt nichts mehr ab. Sieht Deine FS9.exe Einstellung so aus wie meine (-> siehe Bild)? Danke, Rainer
  23. Hallo Bodo, nur AES 2.0 installiert. Damit lief er bislang stabil und ohne Absturz. Die besagte Fehlermeldung kommt auch hin und wieder beim Schliessen des Sim, auch vor der Installation von AES 2.0. Die FS9.CGF habe ich nicht gelöscht (Sicherung liegt eh auf einer externen Platte ). Ich habe den PC und den FS neu gestartet und bin dann ohne Probleme (Absturz o. ä.) von EDLN nach EDDH geflogen . AES funktioniert in EDLN und EDDH einwandfrei. Geändert habe ich an der Einstellung nichts. Legt der FS denn den Grund (warum wieso weshalb) irgendwo ab? Wäre ja sehr interessant zu wissen warum er das macht und was diesen Fehler verursacht! Gruss, Rainer
  24. Hallo zusammen, seit heute morgen lässt sich mein FS 9.1 nicht mehr starten. Es erscheint die auf dem Bild gezeigte Meldung, ein Lösungsvorschlag wird nicht angezeigt auch nicht, woran es liegt. Legt der FS9 irgendwo diese Daten ab und wenn ja, wo? Das gleiche Bild hatte ich bereits beim normalen schliessen des FS. Installiert ist der FS9.1 auf einer sep. Festplattenpartition unter Vista 64. Installiert ist ebnefalls AES 2.0 (Pre). Daran kann es allerdings nicht liegen, da er bis dato sauber gelaufen ist. Danke für eure Tipps, Rainer
  25. Hallo Simon, bei welchem Flusi tritt das Problem auf, beim FS9 oder beim FSX? Weist die Aircraft.cfg Datei den richtgigen atc Parking Typ aus? Beim Frachtflieger ist das: atc_parking_types=CARGO, sollte auch in der AFCAD Datei so sein Haben die Aircraft.cfg und die AFCAD Datei den gleichen Parking Code? Bei der DHL 757 heisst in meiner Aircraft.cfg der Parking Code: atc_parking_codes=BCS Check das einmal bitte und ich schaue mal was der Cargo Betrieb bei mir in Leipzig macht. Gruss, Rainer EDIT: Ich habe gerade einmal den Cargo Betrieb in meinem FS9 in EDDP geprüft. Alles ist da, wo es hingehört. Am PAX Terminal stehen nur zwei Maschinen von Eurowings bzw. LH Cityline. Am DHL Terminal tummeln sich diverse DHL Maschinen. Hast Du auch die Wing span in der Aircraft.cfg und in der AFCAD Datei geprüft? In der Aircraft.CFG muss diese kleiner sein als in der AFCAD Datei.
×
×
  • Create New...