Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Rasi

members
  • Content Count

    526
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Rasi

  • Rank
    Privat Pilot - SEP

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Recent Profile Visitors

4546 profile views
  1. Hallo, ich habe den FS 9 unter WIN 10 am Laufen. a) hast Du nach der Installation das Update installiert? b) und im Anschluss daran den Patch "No-CD Patch" installiert? Gruß, Rainer
  2. Hallo Otto, ich habe jetzt u.a. Maastricht neu installiert, funktioniert alles ohne Probleme. Vielen Dank für Deine Hilfe, Rainer
  3. Vielen Dank für Deine Unterstützung, Otto, wieder etwas dazugelernt. Dann werde ich mich einmal an die Umsetzung ransetzen. Herzliche Grüße und einen schönen Sonntag wünscht, Rainer
  4. Hallo Otto, danke für Deine Rückmeldung. Ich habe Maastricht deinstalliert. P3D neu gestartet, die gleiche Fehlermeldung erscheint. Scenery.cfg gelöscht und eine neue "erstellen" lassen = die Fehlermeldung erscheint nicht mehr. Der Installer gibt den Speicherort vor, deshalb habe ich es in den Ordner "ECOsystem" installiert. In diesem befinden sich noch einige andere Scenery 's und auch der Airbus von AS. Im Aerosoft Ordner sind auch noch einige Addons. Maastricht ist jetzt im P3D Ordner "Addon Scenery" installiert und funktioniert ohne Probleme. Herzliche Grüße, Rainer
  5. Hallo zusammen, ich bekomme die neue Version von Maastricht Aachen nicht in der Scenery Libery des P3D V4.4 angemeldet. Zuerst erscheint ein Hinweis, siehe Bild. Gleich ob ich diesen mit Ja oder Nein bestätige, und P3D ferig gearbeitet hat, ist die Scenery in der Libary nicht mehr auffindbar. Installiert habe ich die Scenery im P3D Verzeichnis unter Ecosystem. Nach der Installation befanden sich auch der "Effects" und der "Scripts" Ordner im Maastricht Verzeichnis, diese habe ich manuell in die entsprechenden P3D verschoben. Vierenscanner ist ausgeschaltet. Hat jemand eine Idee dazu? Vielen Dank und herzliche Grüße, Rainer
  6. Hey, dieses Addon ist leider nie erschienen = wurde nicht veröffentlicht. Gruß, Rainer
  7. Rasi

    Ruckeln

    Hallo zusammen, ich habe den P3D V4 neu installiert und im Anschluss daran den Airbus. Fliegt sich ohne rucken und mucken. Gruß, Rainer
  8. Rasi

    Ruckeln

    ... ich bin mit dem Airbus von Dallas gestartet, ebenfalls Standart Flughafen = gleiches Problem Dann bin ich mit der PMDG 737 in Düsseldorf gestartet = das gleiche Problem. Scheint nicht am Airbus zu liegen sondern an was anderem, nur was? Bin kurz davor P3D V4.3 neu zu installieren. Gruß, Rainer
  9. Rasi

    Ruckeln

    Hallo Tom, danke für Deine Rückmeldung. Die Wetter Engine (AS) ist aus, Vierenscanner ebenfalls. Zusätzlich installiert sind diverse ORBX Produkte wie GEN, GES, Global Base Pack, Vector, ... (alle Up to Date) Bin vom Airport EDDL losgeflogen 2 Minuten in der Luft und er hängt das erstemal, für ca. 2-3 Sekunden. Ich kann dann im P3D Menü nichts anklicken = keine Raktion. Versuche heute Abend einmal einen anderen Airport ... Danke und Gruß, Rainer
  10. Rasi

    Ruckeln

    Hallo, ich habe ein kleines Problem mit dem Airbus, was aber nervig ist. Ich habe die Einstellungen im P3D V4.3 gemäss dem Handbuch vorgenommen und habe im Flug Aussetzer, so als würde der Simulator Pause machen. Nach 2 - 3 Sekunden geht es dann normal weiter. Antivirus ist aus und der letzte Hotfix für den Airbus installiert. Hat jemand von euch eine Idee dazu oder vielleicht das gleiche Problem? Ansonsten ein Top Flieger. Danke und Gruß, Rainer
  11. Rasi

    Berlin

    Hallo Heise, schau einmal bitte hier: http://forum.aerosoft.com/index.php?/topic/54281-neuauflage-german-airports-3-2012/ Freundliche Grüße, Rainer
  12. Rasi

    Berlin

    Hallo Achim, irgendwie verstehe ich Deine Posts hier nicht. Tegel wird geschlossen, sobald BER eröffnet wird, dann gibt es auch keine Geschäftsflieger oder Sportflieger auf dem alten TXL. Diesen Airport gibt es dann nicht mehr. Wenn uns das German Airport Team Updates zur Verfügung stellt und damit nicht nur den Platz für uns auf dem aktuellen Stand hält finde ich das super. Selbst dann, wenn ich seit Monaten, vielleicht einem Jahr auf die "Neuauflage" von DUS warte. Für EDDF gibt es ein Update und solange es "nur" die alte Version für EDDF gibt, kann ich sehr gut damit leben. Denn die ist super! Wer sagt denn, dass das German Airport Team nicht an DUS oder FRA arbeitet? Vergiess bitte eines nicht, die Jungs haben auch noch ein privates Leben. Das German Airports Team wird aber BER nicht für uns erstellen, sondern Sascha (Eigentlich hatte ich gehofft, dass Sascha für uns die German Airfields 4 (Ostsee Region) erstellt). Wie "wir uns in dieser Situation als Flugsimulanten verhalten" sollen kann ich nicht sagen, beantworten. Aber, wenn Du jetzt, hier und heute im Sim nach Berlin fliegen willst, dann empfhele ich dir TXL. Und noch ein Tipp: es gibt auch SXF vom German Airport Team Bis Sascha BER fertig hat, wird es sicherlich noch etwas dauern, vielleicht ist TXL dann real schon geschlossen, ebenso wie SXF. Ob ein Kunde sich noch TXL oder vielleicht sogar SFX zu legen soll, dass kann nur der Kunde selbst entscheiden! Und der Kunde bist Du... Herzliche Grüße, Rainer
  13. Hallo Aerosoft Team, werden die Elevation-Patches noch benötigt, wenn die Version 1.01 installier ist? Und noch eine weitere Frage hinterher: die fehlenden Landebahntexturen, aus der Version 1.00, sind diese ebenfalls in der neuen Version enthalten http://forum.aerosoft.com/index.php?/topic/50290-fehlende-landebahn-nachttexturen-bei-gap2-2012-im-fs9/ ? Habe gerade gesehen, dass es bei Leipzig nur die Version 1.00 im Downloadshop (getätigte Bestellungen ...) angezeigt wird. Wenn ich die Version (FS9) neu herunterlade erhalte ich die Version 1.01. Bei den anderen GA2 steht die Version 1.01 richtig dabei. Momentan verwirrt mich Eure gesamte Informationspolitik ganz schön! Bringt die doch bitte mal ins Reine, danke. Noch schöne Restostertage, Rainer
  14. Hallo zusammen, HTAI Models, by Henry Tomkiewicz, ist zurück. Es gibt eine neue Webside: http://htai-models.com/index.html Demnächst soll es die Piper Single Engine Prob geben (->Projects Bereich) und die guten alten Modelle gibt es auch (-> Download Bereich). Auf AVSIM gibt es Paintkits zum herunterladen, nach Henry Tomkiewicz und nach dem Datum vom 25.03.2012 suchen. Gruß, Rainer
×
×
  • Create New...