!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Jo Erlend

Developer
  • Content Count

    406
  • Joined

  • Last visited

  • Days Won

    21

Jo Erlend last won the day on November 5 2018

Jo Erlend had the most liked content!

Community Reputation

1111 Excellent

About Jo Erlend

  • Rank
    Developer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, It looks like the sim is unable to find the textures needed for Trondheim, is the scenery installed in the "...\Prepar3D v4\Ecosystem\Aerosoft\" folder or in a different location? If you look in the texture folders located here "...\Prepar3D v4\SimObjects\Misc\SODE_ENVA\" you'll find multiple texture.cfg files that you can open in notepad and verify that the paths to the Trondheim Texture folders are correct.
  2. Hi, have you installed Prepar3Dv4 hotfix 2 (4.5.13.32097)? This was an issue present in previous versions causing incorrect display of scenery objects using PBR that was resolved with hotfix 2.
  3. Hi, can you post the photoscenery settings you use in the scenery's configuration tool and also which month the screenshot was taken.
  4. Here's a small update that changes the AFCAD and taxiway signs to the current runway numbers. TromsoX_CurrentRunwayNumbers_2019.zip
  5. And you have P3Dv4.5 hotfix 2 installed? This isn't an elevation issue but an error in the P3D code regarding the placement of the 3D models vertices, as you can see it's not just floating in the air but warped as well. if you havn't installed hotfix 2 I would recommend you to do so.
  6. Hi, I would recommend installing the hotfix 2 for Prepar3Dv4.5 (4.5.13.32097) since that hotfix resolves some issues related to PBR textures / models in sceneries.
  7. Hi Keith, you'll need to uninstall the previous version before installing 1.0.6.0.
  8. Here's the latest SODE files for EDDK 1.0.6.0. Check if these opens up the C1 and C10 stands, if that's the case the SODE files at simmarket hasn't been updated. Remember to run the scenery configuration tool after updating the SODE files. Aerosoft - EDDK - SODE jetways (v1.08).zip
  9. Hi, if you're using SODE jetways did you also download the latest version of those files?
  10. Hi, what "mesh resolution" setting do you use? Try setting it to 10m or higher and check if the problem is still present.
  11. Hi, I'm able to recreate the error if I apply the hotfix to version 1.00 of Cologne Bonn. The error you see in the log file is due to you missing files that were included in the 1.01 update, so make sure you have installed the latest version of Cologne Bonn (1.01) before applying the hotfix Heinz linked to above.
  12. Hi, This should solve the issue, unzip the attached file and replace the old .exe file and .lib file in the configuration tool folder with the new files included in the zip. EDDK - XP - Configtool hotfix.zip
  13. Hi, do you have any other add-ons that cover Oslo such as "Airports of Norway" for example? If that's the case make sure that any .bgl files for ENGM in such an add-on is deactivated. Could you also post a screenshot of the issue?
  14. Hi, this is due to the jetway models not being able to locate the textures, did you install the Oslo scenery inside the Prepar3D "Ecosystem" folder or at a different location?
  15. Hi Andre, I'll have a look at this and include it in the next update.
×
×
  • Create New...