Jump to content

Fornax

Members
  • Posts

    14
  • Joined

  • Last visited

About Fornax

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fornax's Achievements

Apprentice

Apprentice (3/14)

  • Collaborator Rare
  • Reacting Well Rare
  • Week One Done
  • One Month Later
  • First Post Rare

Recent Badges

4

Reputation

  1. Also checked in to these forums to see if there was ANY update, as the Twotter is collecting dust as of now. *Soundpack? Still same level of sound if you're 2m or 200km away(drone) ++. *Gtn750 integration? Pms&tds - 'every' AC have that these days😉 *FM?
  2. This is just ridiculous MK. Just fix the damn Otter - that will be the last thing I ever DL from AS again.
  3. Didn't see this reported, and it's probably known. Anyway, in drone view engine loudness is the same if Im 200NM away from the aircraft or 2ft away. All other A/C Ive tested fade the sound as you increase distance. Setting up a fly-by-cam no difference caused by doppler effect either.
  4. Yeah, tnx, I'll try that (when I have time...too much family stuff😉). But Im pretty sure I set alt much higher than +200' from my present alt - like 8000' while Im on ground at 100' - AP still turns off(or does it go back to Alt-mode?) as far as I remember...
  5. Same problem here -Aerosoft version (so really don't think where you DL it is of importance). Managed to set VS on ground by pressing AP on and quickly press VS up. Maybe Im getting +200 before AP turns off. Repeating process AP on - quickly VS+, finally getting it to +1000f/m-ish. Not sure how the real 140 works. But would be nice to be able to set it on ground... If I get time I'll try: usually I set Altitude first (on ground). Then try VS (don't work). Maybe if we set VS before Alt...(?)
  6. Ok. So they(boots)don't work visually. But do they work...like in work...in the way that if you are iced down and you loose lift etc, they remove ice (though not visually) and you regain lift? Starting to like Mr.Otter - looking forward to new sounds and possible patch after SU8
  7. I have throttle 1 and 2 each assigned a throttle lever. Mixture for 1 & 2 is set to a single vernier control, ie same vernier, as you say its only on/off. No other button or axis involved in the mixture. For all I know this could be how the Otter works. But as it not I guess, it seems a bit odd. Will follow up and see if I find out something more... Edit: no assignments wrong. Even checked the F310 Controller. Think it could be something with Neofly and Autofuel option there...
  8. Same here. Fuel selector mid position/normal. Left/aft tank drained after a few hops. Didn't understand why the left engine stopped. VelocityOne yoke here...
  9. Also curious if the boots are working at all. Windshield heat seems fine. Pitot fine. Boots doesn't seem to remove anything - at least not visually. Didn't recognize any performance degradation in iceing either...
  10. +1 to this. Engine sounds still a disappointment, and I won't pay a dime for a sound mod when one can expect reasonable good sounds from a payware A/C, imho. Entering Aerosoft holding-pattern to see if they solve this.
  11. Think there is a lot of users who want this. So awkward to use knobs - be it the gtn530 or g1000. Im using gtn750 pop-out window in the Otter now - slightly immersion killer - so +1 for gtn750 integration.
  12. Ok, tnx. But are there not 3 generic models? Twin-,quadjet, regional? Or is it "stock Asobo A320, Asobo generic twin-jet, and Asobo generic quad-jet" (as manual says). Or we can only see 2 as stockA320 is transformed into a generic-twin? What abt regional?
  13. Hi, tnx for an immersive product. Liveries seem to work correctly. Problem(?): I only see 2 models (the "A330" and "A380"). Should't I see some "A320s" as well? Thought I saw that in a video. Some files Im missing? I jave A320NEO by Asobo installed. Should I have A32NX by FlybyWire installed? Or... ;)
×
×
  • Create New...