Jump to content

Ivan Rogers

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by Ivan Rogers

  1. Glad you got it going Scott. Good isn't it. FSUIPC4 will work with Prepar3d. Dont know about Xconn though.
  2. Scott If you find that FSUIPC does not work for FS9 you could try the GPSout utility from the PocketFMS link the Peter gave in a post above. You will need to download and configure com0com from the condor site. ]http://forum.condorsoaring.com/viewtopic.php?f=1&t=12538] Then in the GPSout.ini file set Port=CNCA0. I have not got FS9 to test it out but cannot see why it should not work.
  3. Good news Scott Xcon works. I disabled my GPSout in FSUIPC and run Xconn. Unzip and Install the Xcon software. Now you need to find the Wi-Fi address of your Android. Make sure your Android is wirelessly connected to your router. On the Android, goto settings -> Wireless and networks In that menu select the connected Wi-Fi network. Note the IP address at the bottom of the screen. On the desktop tray right click Xconn and choose properties. "Tick" TCP protocol. Enter the IP address of the Wi-FI address found above. and Enter 4353 for the port number this must match the port number in the XCSoar devices set up. You may get a connection error TCP cant connect to IP Address:4353. The way I found to get around this is: Close the Xconn program by choosing "Exit" in the desktop tray Make sure XCSoar is running on the Android. (see XCSoar Device setup below) Load up FSX, load the flight. When FSX is finished loading then run Xconn again and it should connect up. Any further error messages should be a simple Xconn exit and then run the Xcon program again. It's a good idea to have a Xcon shortcut on your desktop window. In XCSoar Devices, Select A -> disabled Select B Port = TCP Port TCP Port = 4353 DRiver = Condor Soaring Simulator. Use the Wi-Fi Address from the Android connection and put in the box above in place of the 192.166.0.1 shown.
  4. Scott Yes, got XCSoar working nicely over Wi-Fi using licensed version of FSUIPC. Be interesting to see how you got on with Xconn. You have already seen my post using Wi-fi http://forum.aerosoft.com/index.php?/topic/55931-using-xcsoar-by-wi-fi-to-android-device/#entry388259
  5. I have recently got an HTC Wildfire Android phone and found that there was a download application for Android systems. So I wanted this to connect to FSX After spending a few days looking up on a suitable connection, bluetooth seemed a good way to go but then I saw this link from Condor on how to set up Condor to XCSoar using Wi-Fi. It was so easy to set-up too. http://forum.condors...hp?f=1&t=12538] This is what you need to do n FSX though. Go into FSUIPC GPSout "Tick" Check to enable GPSout "Tick" Enter unique port name , enter CNCA0 (it'a a zero at the end not a letter O) And that's all the setting up in FSX, the rest is in the tutorial link above. I cannot see why this cannot work on a remote PC using a similar method over WI-FI, you dont need to use WideFS then. FSUIPC Setup XCSoar on Android
  6. Having just bought myself an Android phone, I see that XCSoar does an app for it. Does anyone know if this can anyway connect to a PC to get the NMEA data out of FSX via a virtual port?
  7. I have tried the above software add-in and the spoilers are either fully open or fully closed when the slider is executed on the joystick. I.E. I cannot set the spoilers to a halfway position or does it not work like this? I have tried different axis min max values but has not made an difference.
  8. Ah! Thanks Peter, all working fine now.
  9. Hi I have deleted my FSX.CFG and had FSX build a new CFG file from new as I was having various problems within FSX. I am now getting this message when FSX has loaded up. "There is a pending update of the Tow plane settings" "Should CumulusX! wait in the background after FSX has exited" Whats is this all about? How do I fix it?
  10. I would also consider using Prepar3d if CumulusX! was supported. One of our members is currently testing CumulusX! in its current state in Prepar3d. see here for the on going review. http://www.ukvga.org/forum/index.php?topic=1912.0
  11. Fanatastic news that your Website is back up. Some terrific stufff in there Have read some of your manuals and the URL links are missing when the PDF's were created. Once you have done your polar plot and used the viewer. How do you use this polar information with the glider. Can this information be used to be read in by the glider in FSX?
  12. This seems to be true, but it could have a bearing on CumulusX! cloud which were at the lower level, FSX clouds were at the correct level.
  13. I have just recently had this Phenomena whilst soaring in Omarama. I was using a shared CumulusX! script for multiplayer use so my FSX cloud height was fixed at 8000ft, winds at 240/9knts and my CumulusX! was also fixed at 8000ft. The majority of the thermals were at the correct thermal height but heading out northeast their was a localised spread of low CumulusX! at about 1350ft. I think that the Temperature and dew point may have a bearing on this. I had a Temp of 20 deg C with a dew point of 14 deg C which would have brought the presipitation layer down. I changed the weather to 23 deg C and dew point 2 deg C and the CumulusX! cloud displayed much better. Other Multiplayers were seeing the same effects and thermal improvements also. Can anyone actually confirm that FSX Temp and dew point has a bearing on clousd effects in FSX.?
  14. B21 I could not open this Zip file for some reason (tried 7-zip as well) can you send me a new zip file or individual files. You can PM me over at the UK VGA Thanks Ivan
  15. Well had another go tonight with WinchX and all went well. Must of had some sort of conflict before but have not the foggiest what it could have been.
  16. I have another WinchX problem. In some gliders mostly the high performance ones (ASW-28, LS8-18 Wolfgang piper's, DG-801 FS default) the glider pitchs up very abrubtly on launch with only very slight back pressure on the yoke. Any counter adjustment to correct this puts the glider into a steep dive. I have tried allsorts of launch speeds and cable links but this seems to have no effect. The heavier trainer gliders such as the Ka- series and the Let blanik seem to launch very well indeed. Any help would be appreciated Peter.
  17. Ah! That could be it then, that pretty well rules out most of Wolfgang Piper's Gliders unless of course you remove the VET system.
  18. Peter I thought I fixed the problem. Here is my EXE.XML file. What do I need to change to get Auto-tow to work. <?xml version="1.0" encoding="Windows-1252" ?> - <SimBase.Document Type=Launch" version="1,0"> <Descr>Launch</Descr> <Filename>EXE.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> - <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>sim_logger</Name> <Path>Modules\\sim_logger\\exe\\sim_logger.exe</Path> <CommandLine /> <NewConsole>False</NewConsole> </Launch.Addon> - <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>CumulusX!</Name> <Path>E:\Microsoft Games\Microsoft Flight Simulator X\Modules\CumulusX!\CumulusX.exe</Path> <CommandLine /> <NewConsole>True</NewConsole> </Launch.Addon> - <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>WinchX!</Name> <Path>E:\Microsoft Games\Microsoft Flight Simulator X\Modules\WinchX!\WinchX.exe</Path> <CommandLine /> <NewConsole>True</NewConsole> </Launch.Addon> </SimBase.Document> Ivan
  19. Hi Peter I cannot seem to be able to request the Auto tow. I have installed the Maule in CumulusX! prior to loading FSX. In FSX I select left hand circuit, then hit Ctrl-Shft-Y but I see no Tow plane in front of me. I have also configured a new key for the tow plane request but that does no work. EDIT: Toggling Auto-start on and off fixed it! Ivan
  20. Peter I did not notice the pause message at the bottom of the screen. Doh! Made sure I set the Pause on task switch to "off" Thankyou very much for your help.
  21. Hope you can help me Peter, When I run WinchX, after all the voice commands and take up slack, I hear the chains and then a clunk. All my yoke and rudder pedal inputs stop working and the Glider is still sat on the ground. I have had WinchX working once the first time it was installed but I do not know what I have done to stop it working properly.
×
×
  • Create New...